Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
XP-Fan

Zufriedenheit mit Windows 7 beta

Zufrieden mit Windows 7 beta ?  

135 Stimmen

  1. 1. Zufrieden mit Windows 7 beta ?

    • Ja, ich bin absolut zufrieden
      68
    • Nein, ich bin nicht zufrieden
      14
    • Ich weiß noch nicht, muß noch Testen
      41


Empfohlene Beiträge

Hab's mir gestern abend auf meinen FS Amilo Pro V3205 mit 2GB Ram installiert und war vom ersten Eindruck begeistert.

Nicht erkannte Hardware wurde online aktualisiert (Das hatte bei mir vorher noch nie geklappt. Deshalb hab ich's auch nicht erwartet:))

Alles in allem eine Aktion von gerade mal 30 Minuten...

WinImage 8.1 und 7Zip laufen . Das System macht einen wirklich stabilen Eindruck.

Werde heute Abend mal noch ein bisschen damit spielen.

 

Gruß

 

ChiRho

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mein erster Eindruck ist überaus positiv.

Besonders die Performance auf älteren Systemen überzeugt!

Ich teste hier gerade auf einem alten FSC Lifebook C mit 1 GB RAM und einem mobile Celeron mit 2,4 GHz. Läuft sehr flott, einzig grafiklastige Dinge fühlen sich etwas zäher an. Gefühlte Geschwindigkeit ist deutlich besser als VISTA, etwa auf dem Niveau von XP.

 

Sonst habe ich nicht viel testen können, ich bin noch dabei.

Werde gleich mal testen, ob unser VPN-Client läuft, damit ich auch von zu Hause arbeiten kann...

 

Euch allen erstmal viel Spaß mit Windows 7

 

@mcse_killer:

 

Die Frage ist wohl nicht ernst gemeint :shock:

Du willst ein kostenlos eine Vorabversion eines Microsoftproduktes nutzen und bist nicht bereit, ein Passport/Live-Login durchzuführen? Hast Du etwas zu verbergen? :suspect:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habs hier auf nem Core2Duo 2GHz mit 2GB RAM laufen, läuft 1a von der Geschwindigkeit her. Sämtliche Geräte wurden erkannt, das fand ich mal sehr positiv, unter Vista fehlte da doch noch einiges. Die gefühlte Geschwindigkeit ist bisher auf jeden Fall besser - ich fang dann mal an, das System mit ein paar Programmen vollzumüllen. :)

 

Schönes Feature: das Snipping-Tool. Eigentlich Spielerei, aber sehr praktisch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hallo.

 

 

 

Das gibt es aber bereits seit Vista ;)

 

LG Günther

 

Hm. Echt? Ist mir irgendwie noch nie aufgefallen - bei 7 springt einem das ja direkt im Startmenü ins Auge. Gut zu wissen. :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich hab's auf einem alten DELL-Laptop (Latitude D600, 1,3GHz, 1GB RAM, 80GB HDD) installiert und bin sehr erfreut bezüglich der Performance. Bis hierhin schon im Vergleich zu Vista ein absoluter Gewinn.

 

Auch fast alle Geräte wurden erkannt. Die übrigen habe ich mit den XP-Treibern ins Leben holen können.

 

Wie solinske schon, habe ich auch noch Probleme mit der WLAN-Verbindung bei erkannter Hardware.

Ausserdem hängt das OS sich während der Erstellung des Leistungsindex auf.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Installationsbericht 01 -> W7 x64

System:

PC Intel Q6600/8GB/NVIDIA 8800GT 512 MB/SB Xi-Fi/Adaptec 5405 SAS mit 4x WD RE3 a 500GB im RAID 5

 

Beim Start der Installation musste lediglich der Treiber für den SAS-Controller geladen werden und schon gings los. Die gesamte Installation lief problemlos und schnell. Das ganze war nach nicht ganz 20 Minuten durch.

Treiber wurden mit Ausnahme von Chipsatz und Soundkarte alle erkannt und installiert. Die Verwendung der Vista x64 Treiber für die Soundkarte und den Chipsatz stellte kein Problem dar, womit alle Geräte aktiv und verwendbar sind.

 

Mitlerweile habe ich auch die gesamte "Standardsoftware" installiert, die ich üblicherweise zu Hause benutze. Außer, dass ich manchmal die Kompatibilität auf "Vista" stellen musste, gab es auch hier keine Probleme. Insbesondere bin ich erfreut, das der "Open-VPN" Client funktioniert.

Auch das manchmal als "zickig" bekannte iTunes funktioniert schmerzfrei. Als Antivirus Programm habe ich NOD32 installiert. Auch hier keine Schwierigkeiten.

 

Vom ersten Eindruck her ist W7 etwas performanter als Vista, insbesondere beim hochfahren.

 

Als näachstes werde ich Euch über meine Erfahrungen im Bezug auf die Installation und Verwendung auf dem Netbook berichten.

 

Greetings Ralf

 

 

[edit: Netbook ist ein eingetragenes Warenzeichen der Psion Plc]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Funktioniert bei mir:

Ultra VNC Single Click (Firmeninterne Fernwartung)

Audacity 1.2.6 x86

Web'n'walk Stick IV mit Web'n'walk Manager 11.002.03.00.108 (dieser Edit kam über UMTS :D)

 

...to be continued

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hat jemand von euch Lotus Notes vernünftig ans Laufen bekommen in W7?

 

Hatte noch keine Zeit dazu.

 

Notes 8.0.1 zickt bei mir rum. Manchmal will er, manchmal nicht...

 

Aktuell ist die 8.0.2, bzw. die 8.5 gibts zur Zeit nur in englisch. Kannst Du die 8.0.2 probieren?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So meine lieben, will Euch mal Daten zukommen lassen:)

 

Bitte festhalten:D

 

Windows 7 32-Bit Version

 

Testsystem:

Sarasota 8575 (Herstellungsdatum unbekannt, aber sehr alt)

Prozessor: Intel Pentium 4 CPU 1.60GHz

Arbeitsspeicher: 512MB (davon gehen 32MB für Grafikkarte weg)

Festplatte: 40GB 2,5" IDE

 

Leistungsindex: 1,0 (gesamt)

Einzelbewertung:

Prozessor: 2,1

Arbeitsspeicher: 2,0

Grafik: 1,0

Grafik(Spiele): 1,0

Primäre Festplatte: 1,9

 

Weiterhin wurde ein AVM WLAN USB-Stick angeschlossen und

die Treiber für 2000/XP/Vista installiert.

 

Über Windows selbst konnte ich keine WLAN-Verbindung herstellen,

mit der AVM Software ging das dann.

 

 

Meine Erfahrung nach ca. 3,5 h:

 

Installation lief langsam, aber schneller als ich dem System zugetraut hätte.

Hat ca. 45 Minuten gedauert vom einlegen der DVD bis zum ersten Anmelden mit meinem Account.

 

Nach dem Installieren des Windows folgte Virenscanner,

habe mich für McAfee Version 8.7 entschieden. Installation absolut fix.

 

Danach dachte ich über eine Internetverbindung nach.

Wozu ein Laptop nehmen, wenn man es nicht Mobil einsetzen kann?!

Da das Sarasota selbst kein WLAN hat, musste der USB-Stick herhalten.

Nach dem McAfee Update habe ich das Windows Update gestartet.

Bei den Updates waren auch Hardwaretreiber bei.

Systemneustart mit "Neukonfiguration" dauerte ca. 5 Minuten.

Zum Vergleich, normaler Systemstart dauert ca. 1 Minute (kein Passwort hinterlegt).

 

Habe das System nun soweit lauffähig, das ich Software installieren kann.

Das werde ich aber heute nicht mehr in Angriff nehmen (siehe Uhrzeit).

 

Resümee:

 

Obwohl die Hardware älter ist, läuft Windows 7 schnell und stabil.

Einige Funktionen wie die Aero-Oberfläche werden leider aufgrund des alters nicht unterstützt.

 

Bin dennoch sehr begeistert!

 

Weitere Test werden folgen.

 

Euer Jack Fontecchio

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe heute Nacht mal eine Testinstallation (x64) auf ne aktuellen HP dx2400-Kiste mit 2 GB Ram gemacht. Installation lief wie am Schnürchen, nach etwa 17 Minuten war das System weitgehend lauffähig, es hat nur ein Treiber für eine Intel-Mainboard-Komponente gefehlt. Die aus dem Web geladenen Version mit Installationsroutine hat mit Fehlermeldung "falsches Betriebssystem" abgebrochen, allerdings war das Paket da ausgepackt und die Treiberinstallation aus dem Gerätemanager an diesem Ort lief einwandfrei.

 

Hatte gerade erst eine Vista x64 Installation auf diesem System probiert, hat sehr deutlich länger gebraucht, die Treiber für Netz, Grafik, Sound und Mainbord hatten gefehlt und wären vermutlich nur mit hohem Aufwand zu beschaffen gewesen.

 

System macht einen sehr smarten Eindruck: hinreichend schnell, aufgeräumt, stabil, so hatte ich mir Vista immer gewünscht. Das könnte ein XP-Nachfolger werden!

 

Jetzt haue ich mal die übliche Office- und Adobe-CS-Suite drauf, packe mehr Speicher rein und freu mich mal, was so noch alles passiert.

 

Gruß

 

tango

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×