Jump to content

PadawanDeluXe

Members
  • Posts

    494
  • Joined

  • Last visited

About PadawanDeluXe

  • Birthday 12/06/1990

Webseite

Recent Profile Visitors

2,298 profile views

PadawanDeluXe's Achievements

Mentor

Mentor (12/14)

  • Dedicated Rare
  • Fifteen Years In
  • Collaborator
  • First Post
  • Conversation Starter

Recent Badges

72

Reputation

2

Community Answers

  1. Ich schau mal ob es wirklich ein Client Setting ist. Was anderes könnte ich mir so auch nicht mehr vorstellen..... Danke für deinen Tipp!
  2. Hallo zusammen, zum Wochenende hätte ich da nochmal einen Nussknacker: Ich habe auf eine Exchange Instanz einen merkwürdigen Fehler mit einem Benutzer-Postfach, welches vor der finalen Löschung in eine Shared-Mailbox konvertiert wurde. Nach einem Zeitraum (ich meine es war ca. 1 Jahr) wurde es endgültig gelöscht. Jetzt erhält allerdings ein einzelner Benutzer eine Fehlermeldung, dass das Postfach nicht zu finden sei aber auch nur dann wenn er den Out-of-Office Agenten aktiviert. Sobald er nun eine Mail erhält wird auch durch das System ein Fehler generiert, den ich oben in den Threadtitel gepackt habe. Naja ich kann mir ja vorstellen, dass der X500 Name nach der Konvertierung nicht mehr korrekt war aber jetzt wo er nicht mehr vorhanden ist sollte das kein Fehler mehr sein außer es wird in der OoO Konfiguration der Empfänger noch benannt. Das habe ich geprüft und konnte hier keine Weiterleitung an genau diesen Adressaten erkennen. Auch in den Empfängermailboxen findet sich kein Verweis mehr auf besagte x500 Adresse. Auch im Transport habe ich keine Feststellung machen können, wieso und weshalb ein Lookup auf diese Adresse stattfindet. Somit also meine Frage an euch: Habt ihr noch eine Idee wie ich identifizieren kann, ob noch ein Verweis auf diese Adresse in meiner Exchange Instanz besteht bzw. wie kann ich diesen Fehler einfach abstellen? (ja ich kann diese Adresse einfach in irgendeine Mailbox packen - das wäre für mich ein Workaround, löst aber das Problem final nicht) Vielen Dank für euren Support.
  3. Nein - aber ich bin aktuell vollends voll mit Arbeit. Den neuen Kollegen einarbeiten ist dabei nur ein Kopfschmerz.... Ich stelle mal Espresso für alle hin (habe hier auch zu wenig davon)
  4. Ich fülle mal die große Thermoskanne hier auf.... aktuell entwickelt sich '22 zu einem Schnellläufer der unangenehmen Sorte. Hoffen wir auf ein wenig Besserung. Kommt gut durch den restlichen Tag!
  5. Hi Norbert, ja das funktioniert auch. Es soll aber so funktionieren, dass bspw. Dritte/Verwalter die nicht an dem Termin beteiligt sind diesen löschen (absagen) können. Gruß Carsten
  6. Hallo zusammen, ja ihr habt Recht, dass das so nicht der Nutzungsform entspricht. Richtig wäre hier die Stellvertretungsfunktion zu nutzen (was ich hier in dem Fall auch genau so umgesetzt habe) Allerdings scheinen die Nutzer gerne Termine absagen zu wollen. Hierzu haben die User immer die Funktion "Löschen" im Kalender genutzt. Tja... damit können Sie das natürlich nur dann wenn Sie wirklich Owner der ganzen Geschichte sind. Ergo müssen alle user die "mehr" als nur die Defaultrechte auf dem Raum/Ressource haben auch Owner sein. Ich habe das exemplarisch einmal durchgeprüft..... nein es reicht nicht wenn man "nur" PublishingEditor" oder "Editor" Rechte hat.
  7. Also der Benutzer legt eine Besprechung in dem Raumpostfachkalender an. Erstellung usw. funktioniert in Outlook super. Möchte man dann aber den Eintrag löschen oder den eines anderen Kollegen bekommt man die Meldung "Ein Clientvorgang ist fehlgeschlagen" Ich habe ja dann brav erstmal via ECP Konsole und via Shell das ganze untersucht. Interessant ist, dass auch Benutzer mit Owner Rechten das nicht dürfen. Somit komme ich zu der Tendenz keinen Server-, sondern einen Clientfehler zu haben. Ich kann es aber leider nicht beweisen. Versuche ich dasselbe in OWA funktioniert das problemlos.
  8. stimmt - weil ich auch nicht nochmal nachgeschaut habe. Es ist ein Server 2016. *kopf-tisch*
  9. Hallo Marcel, kannst du bitte noch ein paar zusätzliche Informationen posten? welches Gerät soll angebunden werden? wurden alle Voraussetzungen geprüft? Verbindung des Geräts an das www ist vorhanden? .... So kann leider keiner wirklich was dazu sagen und es wird schwer fallen dir zu einer Lösung zu verhelfen.
  10. Moin Gemeinde, ich habe hier ein Exchange on-prem Cluster. Server Windows 2016/Exchange 2016 mit dem aktuellstem CU. Es gibt auch eine Hybridstellung zu Azure. Alle Konten sind aber on-prem. Genauso wie die Ressourcenpostfächer. Folgendes Verhalten konnte ich beobachten: Wenn Benutzer A im Ressourcenpostfach Meetingraum einen Eintrag erstellt, dann ist dieser Eintrag via Outlook sichtbar und man kann ihn auch modifizieren. Will der User diesen wieder löschen funktioniert das nicht. Alle anderen Benutzer können dies auch nicht, obwohl sie alle Editor Berechtigungen haben. Jetzt habe ich einem Adminuser Owner Berechtigungen gegeben und es funktioniert ebenfalls im Outlook Client nicht. Teste ich das Verhalten in OWA funktioniert es problemlos. Somit meine Frage an die Community: Ist euch ein Fix bekannt wieso Outlook diese seltsamen Dinge macht? ich habe es bereits mit einem kompletten Reset des Clients versucht und auch die Updates geprüft. Hier ist alles soweit aktuell. In der Dokumentation habe ich eben auch nur den Workaround gefunden Owner zu werden und damit die Einträge zu löschen, aber das kann ja auch nicht ausschließlich zielführend sein. Danke für euren Support!
  11. Moin Norbert, vielen Dankk dir! Habt alle einen erfolgreichen Tag! P.S.: hier steht auch noch auch Frühstück!
  12. Moin in die Runde, also vom Grund her brauchst du hier einen Leitpfaden den du für dich selber entwickeln musst. Finde für dich heraus, ob bzw. inwiefern du es einfach benutzen willst oder du eine Wissensreise machen möchtest. Du hattest eingangs ja die Möglichkeiten für dich bereits festgelegt auf die Microsoft Produkte. Nun gut, sofern es dann doch Open Source sein darf kannst du dich mit Postfix, Dovecot und den gängigen Schutzmechanismen auseinander setzen. Sofern du Exchange als Produkt überhaupt einmal kennen lernen willst reicht auch eine VM in der man alles einmal durchinstalliert. Bevor du losziehst: nein das ist nicht vom Hersteller supportet, aber das wäre die kleinste Installation die man machen kann. Für den eigentlichen Transport könntest du ja ggfs. dann auch mit Postifx kombinieren on prem oder oder oder... also ganz kurz: Einfach benutzen wäre Azure wahrscheinlich am besten. Wissen aufbauen wahrscheinlich on-prem installieren und dann in die Cloud migrieren. just my 2 cents
  13. Das Script macht doch folgendes: such im AD welche Kennwörter ablaufen schiebe jedes Ergebnis in ein Array schicke jedem eintrag im Array eine Mail Von der Syntax her musst du also dir anschauen was unten in der Schleife passiert. Das eigentliche Senden der Mail passiert mit Send-Mailmessage Man Page dazu in den MS Docs hier
×
×
  • Create New...