Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Vorher war CU10 installiert. Microsoft Exchange Server wird konfiguriert ... Hier hängt er bei der Postfachrolle: Transportdienst bei 55% fest und dann kommt meist die Fehlermeldung, bzw. Setup bricht ab.
  3. Ich würde nicht mit cu12 anfangen. Das bringt sich nicht weiter.
  4. Hast du mitm Explorer Erfahrungen? Ich eher ebend nicht so gute. Also paar Minuten is okay. Aber wenn ich paar Stunden warten müsste wär morgen nicht gut sind sehr viele kleine Dateien dabei etwa 750.000 ... by the way dreckige Verschlüsselungstojaner 😅
  5. Alles klar, wieder was gelernt. ipv6 ist an und ich lade noch 15 minuten das cu12. danach Neustart und mal schauen was passiert. Fehler beim Laden von dll Modul: C:\Program Files\Microsoft\Exchange Server\V15\Bin\kerbauth.dll
  6. Oh - doch, das tun sie. Wenn Du das reinprogrammierst, sogar extrem granular und flexibel...
  7. Today
  8. Falsch. It’s supported. Ist halt ne blöde Idee, wie du gerade feststellst. Und ip6 sollte nicht deaktiviert werden. Also aktiviere es mal wieder.
  9. So sieht's aus - ohne Anforderungen und ohne Qualitätsansprüche geht natürlich alles. Auch das, was eigentlich totaler Müll wäre
  10. 461310 ist installiert, was 4.7.1 entspricht. Ich habe den Timeout für Service hochgesetzt. Gleich mal Server neustarten. https://support.site24x7.com/portal/kb/articles/timeout-error-or-unable-to-start-a-service-on-a-windows-server ein nslookup läuft problemlos. Ping auf Servername auch, bzw. hier antwortet IPv6 obwohl das deaktiviert ist. Werde dem mal nachgehen. DC und Exchange sind der selbe Server. (ich weiß, ist nicht supported)
  11. Zunächst einmal genau prüfen, welches .NET jetzt aktiv ist https://docs.microsoft.com/de-de/dotnet/framework/migration-guide/how-to-determine-which-versions-are-installed Wenn die 4.7.2 sauber runter ist, ggf. die 4.7.1 neu installieren https://docs.microsoft.com/de-de/exchange/plan-and-deploy/supportability-matrix?view=exchserver-2019 Dann auf CU12 gehen Aus der Ferne alles "geraten"
  12. Hi, .Net 4.7.2 ist Vorraussetzung ab CU13. Daher sollte das schon korrekt gewesen sein, erst auf .Net 4.7.2 zu gehen. In den Pre Reqs ab CU11 oder 12 war aber auch noch VC++ 2012 drin, was beim Update nicht geprüft wurde und immer als Wichtig gekennzeichnet war, dass man drauf achten soll. Wenn der Exchange AD Topologie Dienst nicht starten und im Log "Failed to determine hostname for the DC. Hostname: null" auftaucht würde ich in Richtung DNS bzw. Problem im Bereich AD suchen. Gruß Jan
  13. Der Fehler 1053 ist geblieben. Dienst antwortet nicht rechtzeitig. Exchange AD Topologie. Dadurch starten alle anderen auch nicht. Ich habe ja jetzt laut Systemsteuerung - Programme und Funktionen einen Exchange 2016 mit CU13. Die Installation ist ja aber schief gelaufen und ich habe NET 4.7.2 deinstalliert. Muss ich das CU13 darüber noch deinstallieren? Failed to determine hostname for the DC. Hostname: null [08.21.2019 18:09:55.0918] [0] Restoring server state. Server state has been set to Active. [08.21.2019 18:09:55.0929] [0] Setup von Exchange Server wurde nicht abgeschlossen. Weitere Details finden Sie im Protokoll 'ExchangeSetup.log' im Ordner '<SystemDrive>:\ExchangeSetupLogs'.
  14. *Licht aus* Ich geh gleich zum Nachtbaden. Freue mich aufs angenehm kühle Wasser.
  15. Das wird aus der Ferne schwer mit Sicherheit mit Ja zu beantworten sein. Welcher Fehler kommt denn jetzt? In der Regel erst mal den Fehlerlog bereinigen und dann neu versuchen, dann sieht man das besser. Welcher Fehler stand denn im Exchangeupdatelog?
  16. Der BIOS Treiber ist aktuell. Der letzte Chipsatz-Treiber habe ich gerade installiert. Aktuell tritt das Problem nicht auf, das war aber schon unmittelbar vor der Installation des Chipsatz-Treibers so. Manchmal geht es, dann wieder nicht. Daher mein Gedanke, über Systemprotokolle herauszufinden, woran es liegt - wie gesagt, im Ereignisprotokoll steht nichts auffälliges.
  17. NET 4.7.2 ist runter und der Server neu gestartet. Die Dienste lasse sich aber weiterhin nicht starten. Reparatur mit CU12 versuchen?
  18. Hättest halt erst auf CU12 gehen sollen. Hilft jetzt auch nicht mehr. .NET 4.7.2 über die installierten Updates deinstallieren, reboot. Dann sollte der Exchange - zumindest theoretisch - wieder sauber hochkommen. Dann sehen wir weiter
  19. Tja, da arbeitet noch jemand anders an/mit/auf den Servern? Hast du jetzt "-SkipErrors" an oder nicht?
  20. Moin. Nach der Rücksicherung sieht die neue Struktur etwa so aus. D:\Freigabe\D\Freigabe\DivUnterordner eigentlich sollten die DivUnterordner direkt unter folgendem Pfad sein: D:\Freigabe\DivUnterordner DivUnterordner steht für viele Unterordner und Dateien.... z.B. D:\Freigabe\Zeichnungen und D:\Freigabe\Pläne usw. wie bekomme ich das nun schnell mit der cmd? Oder anderen Tools verschoben ?
  21. Ich tippe auf ein Treiber-Problem. Sind die Chipsatz-Treiber aktuell? BIOS aktuell?
  22. Hätte zuerst gesagt ja, denn die Clients greifen ja auf einen Dienst zu, der von einem Windows Server zur Verfügung gestellt wird. Der WSUS ist aber ein Spezialfall: es ist eine Webanwendung und die Benutzer oder Clients authentifizieren sich nicht. Dafür braucht man normalerweise keine CALs. Bin da aber nicht ganz sicher, denn auch wenn die Clients sich nicht authentifizieren, sind sie trotzdem nicht anonym, sondern werden erkannt. Oder ist der gehostete Server über SPLA lizenziert? Dann bräuchte es auch keine CALs.
  23. Kann das Topic nicht selbst editieren, vielleicht fügtjemand mit BordAdmin Privilegien noch -gelöst- hinzu--
  24. Hallo, ich nutze einen Tower-PC als Server mit Windows Server 2019 (keine Virtualisierung). Ich habe das Problem, dass der Rechner des öfteren nicht richtig runterfährt - klicke ich auf "Herunterfahren", erscheint die Meldung, dass heruntergefahren wird, der Bildschirm wird schwarz, aber der Rechner läuft weiter, bleibt also eingeschaltet. Starte ich den Rechner im abgesicherten Modus, habe ich das Problem nicht. Ich vermute daher ein Software-Problem, habe aber keine Idee, wie ich die Ursache ermitteln kann. Ein Blick ins Ereignisprotokoll zeigt erstmal nichts ungewöhnliches. Daher meine Frage: hat jemand eine Idee, wie ich herausfinden kann, welche (Software-)Komponente das Herunterfahren verhindert? Gibt es irgendwelche Protokolle, die beim Herunterfahren erstellt werden? Gruß
  25. Hallo, Windows Server 2016 + Exchange 2016 vorhanden. Ich wollte den Exchange 2016 von CU10 auf CU13 aktualisieren. Das System hatte dann festgestellt, dass Net Framework 4.7.2 Voraussetzung ist. Habe ich dann auch erfolgreich installieren können. Bei Position 11 und 12 wollte das System die Dienst wieder neu starten und konnte dieses nicht tun, da der Exchange Active Directory Topologie Dienst sich nicht mehr starten lies. Installation abgebrochen und nun stehe ich mit einem defektem Exchange da. Über Setup /m:upgrade /IAcceptExchangeServerLicenseTerms versucht, aber hier kommt nur die gleiche Meldung, dass sich die Dienste nicht mehr starten lassen. Im Eventlog ist die Meldung das kerbauth.dll nicht geladen werden kann. Kommt gefühlt jede Sekunde. Versuche gerade: Setup /PrepareAd /IAcceptExchangeServerLicenseTerms /OrganizationName: <Organisationsname> Setup /PrepareAllDomains /IAcceptExchangeServerLicenseTerms Aber auch das scheint nicht mehr zu funktionieren. Jemand eine Idee? Gruß DO
  26. Hi, WIN-SVR-CALs sind mindestens für File/Print und Autentifizierung nötig. Denke mal , Ja. VG, Franz
  1. Load more activity
Werbepartner:



×
×
  • Create New...