Jump to content

Sunny61

Expert Member
  • Content Count

    24,438
  • Joined

  • Last visited

Everything posted by Sunny61

  1. Nimm den Haken raus bei erhöhten Rechten in der Aufgabe. Funktioniert es dann?
  2. Die Aufgabe wird gestartet, vermutlich wird auch dein Script gestartet, nur eben nicht weiter. Hast Du im Script jetzt die Erstellung einer Logdatei an erster Stelle stehen? Falls ja, die Logdatei wird nicht erstellt? Und zum Testen nimmt man wirklich gleich den User her, der es später ausführen soll. So viel rechte wie nötig, so wenig wie möglich.
  3. Oversized. War doch zu erwarten, oder nicht? Lass in dem Script eine Logdatei mitlaufen, schreib jede Zeile Code in die Logdatei, bevor und nachdem sie ausgeführt wurde. Dann siehst Du recht schnell wo es hakt.
  4. System ist das Computerkonto, hat das Computerkonto, oder auch die Authentifizierten Benutzer, oder eine passende Gruppe mit dem Computerkonto als Mitglied, die passenden Zugriffsrechte?
  5. Wie genau sieht denn der Inhalt des Scriptes aus? Evtl. liegt dort der Hund begraben.
  6. Fast ist nicht identisch. Es wurde ja schon mal nach BIOS Version und Aktualität gefragt, hast Du das schon manuell geprüft? Firmware der Platten? Kabel im Server schon mal getauscht?
  7. In diesem Artikel https://docs.microsoft.com/de-de/windows-server/security/windows-services/security-guidelines-for-disabling-system-services-in-windows-server werden die Dienste genannt, die man in W2016 deaktivieren kann. Es wird auch ein Excel Sheet zur Verfügung gestellt. Ob das alles noch 2019 gilt, weiß ich nicht. Evtl. findest Du ja etwas für W2019.
  8. Ein SET auf Commandline zeigt dir schon mal ein bisschen was. Ein WHOAMI bringt noch ein paar weitere Informationen zu Tage. Kann auch mit Parametern aufgerufen werden: https://docs.microsoft.com/de-de/windows-server/administration/windows-commands/whoami
  9. Ich bin mir nicht sicher, aber schau doch mal nach ob der W7 Telemetrie Dienst, falls W7 einen hat, laufen kann oder ob er deaktiviert ist. Wie sieht die HOSTS Datei aus? Sind irgendwelche Einträge in Sachen MSFT vorhanden? Falls ja, leeren und nochmal probieren.
  10. Existiert das Problem bei allen Benutzern auf allen Clients?
  11. Das funktioniert aber nicht. Auf dem Client wird der Registryeintrag auch nicht erstellt / gesetzt. Das ist ein Usereintrag, hast Du auch diesen Teil im Userteil des GPO untergebracht?
  12. Ich habe keine Abfrage gepostet, ich habe nur Tipps gegeben in welche Richtung man hätte suchen können. Aber es ist ja jetzt alles erledigt.
  13. Diesen Artikel meint Norbert: https://www.gruppenrichtlinien.de/artikel/zeitsynchronisation-der-domaene-w32time-zeitserver-per-gpo/
  14. Was fehlt dir denn? Was genau hast Du denn schon? Zeig doch mal dein Query das Du bisher hast. Hint: GroupBy, Select Top 1 und Order By ASC sollte als Suchbegriff weiter helfen. :)
  15. Der Titel des Links ist irreführend, das ist dahinter: https://www.ihks-fachjournal.de/zukunftssichere-gebaeudeverkabelung-mit-fiber-to-the-office-ftto/ Da reicht ein drüber fahren mit der Maus um das Ziel zu sehen. ;)
  16. Firewalls einschalten und passend konfigurieren. Abschalten ist nicht sinnvoll an der Stelle.
  17. Es mag ja weit hergeholt klingen, aber es kann auch die HDD bei einem Einbruch gestohlen werden. Und wenn dann niemand mit den Daten etwas anfangen kann, ist der Zweck erfüllt. Daten die in Cloud geschoben werden sollte man natürlich verschlüsseln, außer es sind nur absolut unwichtige Kopien von Daten. ;) Dafür hilft auch das Tool von Uwe Sieber und das funktioniert auch. https://www.uwe-sieber.de/usbdlm.html Deine Lösung ist natürlich auch sehr gut. ;)
  18. Man kann natürlich auch in einer Remote PS-Session arbeiten, wenn ich keine Zusatzsoftware verwenden darf/kann.
  19. BTW: In der ISE möchte ich nicht eine Zeile Code mehr entwickeln müssen, Visual Studio Code ist das Mittel der Wahl. Kostenlos und bietet viel. ;) https://code.visualstudio.com/download
  20. Hmm, Du könntest natürlich einen Reboot per Task einbauen, das wäre aber auch nur eine Krücke.
  21. War denn ein User angemeldet? Evtl. gibt es ja eine Einstellung, die dafür sorgt dass der Client nicht bootet wenn ein User angemeldet ist.
  22. Auch kannst Du auf einem W10 1909 doch einfachmal die Build des Windows Update Agent anschauen, vermutlich wurde die Build nicht aktualisiert, da ja die 1909 auch kein richtigs Upgrade war, sondern nur ein besseres Update ist. So mein Wissen.
×
×
  • Create New...