Jump to content

Robinho1986

Members
  • Content Count

    195
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Robinho1986

  • Rank
    Member

Recent Profile Visitors

536 profile views
  1. ja das habe ich bereits. Selbst wenn ich per rechter Maustaste eine Verknüpfung anlege und mir ein Symbol manuell auswähle, bleibt dieses weiß!
  2. Hallo zusammen, die Icons, welche sich im Public Desktop Folder befinden oder neu lokal im Profil angelegt werden, sind weiß. Eingesetzt werden Server 2016 mit FSLogix. Problem tritt auch auf wenn ich mich mit einem User anmelde, welcher ein lokales Profil hat. Ändere ich das Symbol eines Icons manuell, passiert ebenfalls nicht. Die gesamte Taskleiste und das Startmenü zeigen ebenfalls NUR weiße Symbole an. Ich habe bereits IconCache gelöscht, Size erhöht und Profile neuerstellt, ich bekomme das Problem nicht gefixt. Hat jemand eine Idee?
  3. ja und da habe ich das zuletzt einen aufgesetzt! Nun läuft es! Vielen Dank!
  4. Die Frage wäre, warum es zu einer Zertifikatsfehlermeldung kommt, wenn ich den RoundRobin DNS-Eintrag anspreche. Mein erstelltes Zertifikat habe ich entsprechend überall verteilt. Die DNS Namen ALLER relevanten Server sind als alternative DNS Namen im Zertifikat hinterlegt. Ich habe die WebServer Vorlage entsprechedn dupliziert und dafür verwendet, natürlich habe ich als Erweiterung Serverauthentifizierung hinzugefügt. Gehe ich per MSTSC direkt auf einen der Server, kommt keine Fehlermeldung.
  5. Hallo zusammen, ich habe eine neue RDP Umgebung mit folgenden Server aufgebaut. 1x Connection Broker, WebAccess 2x RDP Hostserver (LoadBalance) ich habe die Umgebung komplett durchkonfiguriert, bis auf blöde Zertifikatswarnmeldungen funktioniert auch alles. Aber da komme ich einfach nicht weiter! Ich habe bei unserer internen CA das WebServer Zertifikat geklont und entsprechend angepasst. Ich habe alle relevanten DNS Namen zuätzlich eingetragen, inklusive des LoadBalancing DNS Namens. Dieses Zertifikat habe ich den Rollen auf dem Broker
  6. Genau da liegt das Problem, die Herren sind in Urlaub. Aus dem Grund wollte ich mir eine eigene erstellen.
  7. Morgen zusammen, ich benötige eine Server 2016 FULL Datacenter ISO für ein In Place Upgrade. Lade ich mir die Evaluierungsversion herunter und möchte diese mit DISM umwandeln, werden mir als target-edition NUR Core Versionen angezeigt. Hat jemand einen Tipp für mich!?
  8. Morgen zusammen, ich stehe vor folgender „Herausforderung“. Ich würde gerne die RDS Umgebung von Server 2012 R2 auf Server 2016 migrieren. Folgende Gegebenheiten liegen vor. 1x Connection Broker 2012 R2 (Web, Lizenz) 4x Hostserver 2012 R2 2x Hostserver 2016 Kurzfristig wurden die beiden Server 2016 in die Umgebung aufgenommen, weil Applikationen dies erforderten. Die Umgebung läuft ohne Probleme und entspricht den Anforderungen. Leider kann der installierte Lizenzserver KEINE Lizenzen für die neuen 2016er Hostserver zur Verfügung stellen. Aus
  9. Morgen zusammen, ist es eigentlich immer noch möglich Win 7 / 8 auf Win 10 kostenlos upzugraden? Gruß
  10. Ich fürchte ich muss mich der Thematik PKI nochmal auseinandersetzen. Im Moment ist das ROOT-CA Zertifikat unter Zwischenzertifizierungsstellen und vertrauenswürdige Stammzertifizierungsstellen zufinden. Nach Erstellung des Domänenzertifikates sehe ich das WSUS-Server Zertifikat in der Zertifizierungsstelle unter "ausgestellte Zertifikate".
  11. ausgestellt für: Hostnameserver (nicht fqdn) ausgestellt von: unserer CA bei Erstellung habe ich als "gemeinsamen Namen des Zertifikates" den Hostnamen des Servers ausgewählt danach dann wsutil configuresll hostname oder was meinst du wenn ich die Site aufrufe kommt folgendes Dem Zertifikat wird nicht vertraut, weil das Aussteller-Zertifikat unbekannt ist. Der Server sendet eventuell nicht die richtigen Zwischen-Zertifikate. Eventuell muss ein zusätzliches Stammzertifikat importiert werden.
  12. Hallo zusammen, ich habe den WSUS-Server für SSL konfiguriert. Unter IIS auf dem WSUS-Server habe ich ein Domänenzertifikat erstellt und die entsprechende Zertifizierungsstelle ausgewählt. Habe die Bindung entsprechend angepasst und die Virtuellen Seiten für die SSL-Verschlüsselung konfiguriert. WSUS habe ich per wsusutil.exe auf SSL konfiguriert. WSUS läuft nun auch korrekt mit SSL, wird entsprechend in der Konsole angezeigt. Leider bekommen die Clients nun folgende Meldung. Fehlercode: (0x800b0109) WS error: Fehler bei der Kommunikation mit dem Endpunkt WS error: Der Hostname de
  13. GPO ist auf OU der Computer entsprechend verlinkt und wird angewendet. Automatische-Erkennung scheint auch zu funktionieren sobald der FQDN eingetragen wird, blöderweise wird trotzdem das Passwort verlangt :(.
  14. 1. Windows 10 Client, Windows Server 2012 R2 2. Sicherheitsstufe steht auf aushandeln 3. Kennwort immer anfordern ist nicht aktiviert 4. Patchstand ist nicht topaktuell
×
×
  • Create New...