Jump to content

djmaker

Expert Member
  • Content Count

    3,928
  • Joined

  • Last visited

Everything posted by djmaker

  1. Steht im ILO nichts dazu? Bei den gen 10 ist das Log doch ganz ordentlich soweit ich weiss?
  2. Du solltest im Controller die Rebuild-Prio niedriger setzen. Ist der Controller Cache aktiv und für die Volumes aktiv gesetzt?
  3. Sorry, ich beuzog mich auf OWA etc. Du hast natürlich Recht . . . war eine kurze geistige Umnachtung.
  4. Es könnte ein Problem geben mit externen Zugriffen zum MS Exchange wenn die externe Domäne anderweitig registriert wird.
  5. Hello and welcome to the board. Do you use a proxy server for the client internet connection?
  6. Prüfe mal ob auf die Server eine eine Gruppenrichtlinie zieht oder ein Script läuft was die lokalen Gruppen ändert.
  7. Ich glaube Frank hat deine Situation hier beschrieben: https://www.msxfaq.de/exchange/autodiscover/autodiscover_sonderfaelle.htm
  8. Bei den meisten RAID-Controllern musst Du dafür pro HDD / SSD ein RAID0 machen, dann siehst Du die HDD / SSD im OS einzeln.
  9. Meines Wissens nach nur wenn die Sprache identisch ist. Weitere Einschränkung bei Express ist das nur 1 CPU-Socket verwendet wird. Das ist bei Abfragen etc. pp. hinderlich. In folgendem Artikel sind die Funktionen beschrieben: https://docs.microsoft.com/de-de/sql/sql-server/editions-and-components-of-sql-server-2016?view=sql-server-ver15
  10. Eventuell hast Du ja eine Backup-SW (z.B. Veeam, Arcserve UDP etc. pp.) die asynchron ein Replikat das produktiven Servers nach Standort B macht. Dann hast Du im Desaster-Fall den kompletten Server (der muss dann nur noch gestartet werden). Viele Grüße, Thomas
  11. Das Stichwort lautet "loop back". Ich hoffe das gilt noch für Server 2016. In folgendem Artikel ist das hervorragend beschrieben: https://www.gruppenrichtlinien.de/artikel/loopbackverarbeitungsmodus-loopback-processing-mode/ "Die Herausforderung: Ich muss die Richtlinie irgendwie auf das Computerkonto anwenden? Aber der Computer ignoriert den Anteil der Benutzerkonfiguration einer Richtlinie, da er ja schliesslich ein Computerobjekt ist und kein Benutzer. Ebenfalls, ist dem anmeldenden Benutzer die Benutzerkonfiguration einer Richtlinien auf dem Computerobjekt egal, da der Benutzer die Computerkonfiguration garnicht liest, und damit am Ende die Richtlinie, nicht übernehmen kann. Es kommt noch hinzu, daß der Benutzer meistens nicht in der OU des Computers steht, damit nicht im Verwaltungsbereich der Richtlinie ist und er somit die GPO generell nicht anwenden kann."
  12. Hast Du eine öff. IPv4-Adresse? Wenn nicht, versuche mal über die Hotline des Anbieters deinen Zugang entsprechend umstellen zu lassen.
  13. Hast du bereits folgendes versucht: -Deinstallation des Clients -Anmeldung las Administrator auf dem Client -Installation Starten mit "Ausführen als Administrator)
  14. Hallo Paddy99, vieles wurde ja bereits geschrieben. Aus meiner langjährigen Erfahrung kann ich folgendes (hoffentlich hilfreiches) beitragen: -du kannst die HDD nacheinander tauschen (natürlich immer abwarten bis der Rebuild jeweils durch ist), das dauert extrem lange und birgt die Gefahr dass das komplette RAID stirbt (multipler Ausfall HDD), anschließend muss das Volume im RAID-Controller vergrößert werden und abschließend die Laufwerke im Windows vergrößert werden -ein Serverumbau mit anderen Käfigen etc. pp. erfordert immer eine down time und lohnt sich finanziell für den Server aus meiner Sicht nicht mehr -einziger sinnvoller Weg ist eine vernünftige Sicherung des Servers, Austausch der HDD und Rücksicherung des Systems, Du bekommst für die HDD aber keine Projektpreis beim Hersteller und wirst bei den Kosten "umfallen" -da der Server bereits älter ist empfehle ich eher einen neuen Server zu beschaffen, wenn dein Systemhaus deiner Wahl das als Projekt bei FTS anmeldet gibt es auch einen guten Preis, Du hast dann zwar mit einem Serverumzug auch eine down time, dann aber wenigstens mit ordentlicher HW Viele Grüße, Thomas
  15. Dann stellt sich die Frage was für ein Server / Gehäuse ist. Erst dann kann man etwas zur Kühlung sagen.
  16. Hallo, willkommen im Board. Verschiedenen Berichten in diesem (und anderen Foren) nach funktionieren auch 3rd party SSDs. Du erhälst aber im RAID-Controller eine Warnung das die SSDs nicht zertifiziert sind,. Nach kurzer Recherche zu dem SSD-Modell scheinen es wenigstens Enterprise SSDs zu sein. Ist das System privat oder produktiv? BTW: Es wäre nett wenn Du bei einem Anliegen ein neues Thema eröffnest. Damit kann Dir kompetenter geholfen werden, Gern kannst auf einen bestehenden Thread verweisen.
  17. Eventuell hilft der Artikel weiter: https://docs.microsoft.com/de-de/windows-server/storage/storage-spaces/choosing-drives
  18. Welche Exchange-Version ist installiert?
  19. Siehst Du die Einträge wenn Du manuell eine neue Ansicht erstellst? Alternativ kannst du die Einträge alle exportieren und auf einem anderen System öffnen.
  20. Hast Du mal chkdsk laufen lassen?
  21. Wir haben die Ironwolf in verschiedenen NAS (Backup etc.9 IM Einsatz. Performance und Stabilität sind i.O. Bisher keine Ausfälle.
×
×
  • Create New...