Jump to content

Sanches

Members
  • Content Count

    530
  • Joined

  • Last visited

Community Reputation

20 Popular

About Sanches

  • Rank
    Newbie

Recent Profile Visitors

903 profile views
  1. Hole dir ggf. ext. Unterstützung ins Haus! In solchen Situationen sollte man lieber ein paar Euro in die Hand nehmen und dies machen lassen. Wenn du zig Stunden damit verbrätst und es ggf. nicht dein Tagesgeschäft ist, ist es unterm Strich für alle am effektivsten - schließlich ist deine Zeit auch nicht umsonst.
  2. Ich kann mich den vorherigen Kommentaren nur anschließen, möchte aber dennoch einen kleinen Anstoß geben. Was "spricht" denn das Eventlog der Clients? Blockt ggf. eine AV-Lösung (durch eine integr. Firewall) den Zugriff? Klappt der RDP Zugriff ggf., bevor du dich in die Firma per VPN einwählst?
  3. Lasse doch einfach auf einem Server eine Batch/PowerShell-Datei in einem bestimmten Rhythmus (Bsp. jede Minute) laufen, in welcher mit "if exists" auf die .txt Datei geprüft wird. Wird diese gefunden, dann starte (bei Batch z.B. mit "start /wait ...") das Programm XYZ.exe und nach Beendigung kannst du die .txt Datei löschen/verschieben/was-auch-immer...
  4. Wenn alle Aufrufe aus dem gleichen Verzeichnis starten können, kannst du's wie folgt aufbauen. cd\ C: cd \Users\admin\Desktop\batchordner\Batches call "C:\Program Files (x86)\XXXX\XXX.exe" --server=localhost\XXX--database=XXX --dbuser=XXX --dbpass=ABCD --templateid=XXXXX --inputfile=batcheins.csv call "C:\Program Files (x86)\XXXX\XXX.exe" --server=localhost\XXX--database=XXX --dbuser=XXX --dbpass=ABCD --templateid=XXXXX --inputfile=batchzwei.csv ... exit Wie BOfH_666 schon schrieb - Pause entfernen. Ansonsten einfach mal testen und versuchen. Sollte dann noch eine Frage dazu a
  5. Besteht das Problem nur auf einem Client-PC? Dann sollte mal die DNS-Config auf dem Client geprüft werden.
  6. Hi Oreg, Welche Exchange Version hast du im Einsatz? Welche Outlook Version wird genutzt? Mit welchem Browser hattest du den OWA Zugriff getestet, im welchem kein Zertifikatsfehler erschien? Leider ist in deinem 2. Post deine/eure URL nur zum teil anonymisiert (bitte korrigiere das noch!). Schaut man sich jedoch dahinter die URL mal kurz an, erkennt man das selbst signierte 5-Jahres Zertifikat. Hier müsste eigentlich jeder aktuelle Browser bereits beim Aufruf eine Warnung bringen! Kauf dir bitte ein richtiges, öffentliches Zertifikat. Ein einfaches Z
  7. Mist, dann habe ich mich da in die Irre führen lassen. Man lernt nie aus. Die Clients, die bereits das Build 1909 haben, kommunizieren auch aktiv mit dem WSUS. D.h. im Screenshot sind bereits einige Clients, welche das Build 1909 haben und auch Ihren Statusbericht an den WSUS heute oder vor Tagen gesendet haben. Mit der Verteilung des Build 1909 haben wir vor 2 1/2 Wochen begonnen, diese Woche wollten wir das ganze mal auswerten. Besteht ggf. via PowerShell Befehl oder ähnliches eine Art Auswertung, welcher Client das Build 1909 bereits hat bzw. welcher Client noch
  8. Hallo zusammen, in einer überschaubaren Umgebung (knapp 50 Clients - überwiegend Notebooks, restlich PCs) haben wir vor kurzem über den WSUS begonnen, das Featureupgrade auf 1909 zu verteilen. Zuvor wurden auch schon weitere Featureupgrades, z.Bsp. 1903, 1809, ... über den WSUS (auf einem Win2016) verteilt. Die Clients installieren auch der Reihe nach das Update, allerdings kann ich nun nicht mehr im WSUS über die angegebene Windowsversion analysieren, wer es bereits installiert hat. Anbei mal ein Blick in unserem WSUS. Die Betriebssystemversion wird überwiegend mit
  9. Hi und willkommen im Forum. Kannst du uns noch weitere Details liefern? - Welche genaue Windows Server Version und Edition ist im Einsatz? - Welche genaue SQL Server (Version) und Edition ist installiert? - Laufen noch weitere Sachen auf diesen Server oder ist dieser exkl. ein SQL-Server? Ist Windows und der SQL-Server auf dem aktuellen Stand (Updates)? Gruß Sebastian BTW: 8 GB für einen SQL- bzw. DB-Server ist nicht unbedingt viel, kommt jedoch auf die Anwendung bzw. auf die DB an.
  10. Moin, nur so am Rande... Ein virt. DC kommt eigentlich mit 1 (max. 2) vCPU sowie 4 GB vRAM gut aus, beim Filer denke ich ähnlich. Gruß Sebastian
  11. So ein kurzes Update hierzu. Ich habe nun auf dem Notebook mal nach Windowsupdates suchen lassen. Er hat dabei das Featureupgrade 1909 entdeckt und direkt (ohne Nachfrage) installiert Nunja, war zwar nicht gewollt (interner Rollout mit 1909 soll erst noch folgen), Installation verlief dennoch erfolgreich. Im WSUS selbst zeigt der betroffene Client nach wie vor noch 100% an. Ich warte jetzt mal auf den nächsten Patchday und schaue dann mal, wie das Notebook reagiert bzw. ob sich das ganze nun bessert / ändert / whatever ... V
  12. Guten Morgen zusammen, @Sunny: Ich habe deine Angaben getestet, leider ohne Erfolg. @Gulp: Ja, die Option "Windows 10 1903 and later" ist im WSUS ausgewählt. Es ist sehr seltsam. Alle anderen Clients, darunter auch baugleiche Notebooks, können problemlos mit Windows Updates versorgt werden. Nur dieses eine Notebook bekommt zwar Office (2016) Updates über den WSUS, aber keinen "Kumulative Updates", auch keine "Servicing Stack Updates", ...
  13. @Norbert: Die Clients (allesamt Win 10 Prof.) haben die Versionen 10.0.18362.449 oder 10.0.18362.628. @Sunny: Danke für den Tipp, ich werde es versuchen, heute zu testen.
  14. Hallo zusammen, wir haben im Unternehmen einen WSUS auf einem Server 2016 laufen. Die Server sowie Rechner (überwiegend Notebooks) werden darüber sauber mit Windows- und Officeupdates versorgt. Allerdings haben wir auf einem Notebook das Problem, das im WSUS angezeigt wird, es sei zu 100% installiert - das stimmt aber nicht. Siehe Bild. Verg. Woche waren wir remote auf dem System (ursprünglich wg. eines anderen Themas), dabei ist dies zufällig aufgefallen. Auf dem Notebook war z.B. das letzte "Kumulative Update" vom 2019-12 installiert - kein
  15. Sanches

    Weihnachten

    Wünsche euch ebenso frohe und ruhige Festtage.
×
×
  • Create New...