Jump to content

hacori

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hacori

  • Rank
    Newbie
  1. Hallo Es lag doch nur an der noch nicht durchgeführten Ab/-Anmeldung. Die VM ist jetzt ersichtlich und kann verwaltet werden. Zunächst hatte ein weiteres Problem, das sich aber geklärt hat: Zur Verbindung auf die VM bevorzuge ich Remotedesktop und gab den Namen der VM gemäss Hyper-V-Manager ein. Es kam dann immer der Fehler, es sei bereits eine Konsolensitzung aktiv. Daraufhin wurde ich fehlgeleitet wegen Hinweisen in Foren zu Ursachen bezüglich IP-Adressen oder bereits verwendetem Port 3389. Da die VM aber eigentlich einen anderen Namen hat als im Hyper-V-Manager eingetragen, konnte die Verbindung gar nicht funktionieren, - Mit dem richtigen Namen hat es schliesslich problemlos geklappt. Gruss und schönes Wochenende
  2. Danke für die Info. Ich denke, der Computer ist automatisch verwaltender Host, da die HD, auf welcher die VM gespeichert ist, dort intern eingebaut ist. Die VM erscheint in der Struktur auch gleich unter dem Host. Fals ich falsch liege, wo muss ich das einstellen? In den Einstellungen hatte ich nichts gesehen, was ich in der Hinsicht noch ändern könnte. Ob ich den Benutzer ab-/angemeldet hatte, bin mir tatsächlich nicht mehr sicher, ich denke aber schon. Ich werde es jedenfalls Ende Woche nochmals testen, komme vorher nicht mehr dazu.
  3. Hallo zusammen Zu dem Thema habe ich schon ein paar Hinweise gefunden, jedoch nicht zur vorliegenden Ausgangslage. Ich habe auf meinem Windows 10 Pro in Hyper-V eine Windows 7 VM. Nebst dem Admin-Account habe ich noch einen normalen Benutzer-Account. Wenn ich den Hyper-V Manager als Admin starte, sehe ich die VM und kann sie auch problemlos nutzen/verwalten. Wenn ich den Hyper-V Manager jedoch als Benutzer starte, sehe ich die VM nicht. Ich habe den Benutzer bereits zur Gruppe der Hyper-V-Administratoren hinzugefügt, was aber nichts gebracht hat. Gemäss der Info auf dieser Seite soll man prüfen, ob der "Verwaltungsdienst für virtuelle Computer" gestartet ist. Diesen gibt es aber nicht und er lässt sich auch nicht installieren, weil dies ein Dienst für Server und nicht für Clients ist. Zunächst dachte ich, ich käme mit hvremote.wsf weiter, was aber auch nicht ging. Es kam zuerst die Meldung "INFO: Assuming /mode:client even though Hyper-V Feature is enabled" und schliesslich ein Fehler, wie es bei jemanden unter Fragen und Antworten erwähnt wurde. Nebst dem Aspekt, dass das Tool offensichtlich auch nur im Zusammenhang mit Servern helfen würde, habe ich gelesen, dass AZMan deprecated ist. Muss ich mich also damit abfinden, dass ich den Hyper-V Manager nur als Admin nutzen kann oder gibt es doch noch eine Lösung? Danke im voraus für eure Rückmeldungen.
×
×
  • Create New...