Jump to content

DNS funktioniert nicht mehr auf PDC


Go to solution Solved by Frank-P,

Recommended Posts

Zur fast Mitternachtsstunde,

 

ich glaube das Problem ist jetzt gelöst :cool: - warum, weiß ich noch nicht!

Ich werde Morgen früh noch die VPN Sache checken - melde mich wieder.

 

Bis dahin an alle!, die hier mitgeholfen haben,

 

VIELEN DANK FÜR EURE HILFE

 

Mein besonderer Dank geht an "winmadness" der immer am Ball blieb :thumb1:

 

Bis Morgen früh

 

Gute Nacht

 

Frank-P

Link to post
vor 5 Minuten schrieb Frank-P:

ich glaube das Problem ist jetzt gelöst

Klasse! Endlich Feierabend :D Das Problem waren offensichtlich die Einträge von DC und Gateway in den Stammhinweisen.

 

@Frank-P Dank an Dich, dass Du durchgehalten hast, obwohl ich mit vielen "Tipps" falschlag.

Edited by winmadness
Link to post
  • Solution

Hallo,

 

abschließender Post zum Thema DNS.

 

Vorab, VPN funktioniert auch wieder :D.

 

Was war jetzt genau das Problem?

 

  • Ausgegangen von einem von MS ausgelösten Treiberupdate für die Netzwerkkarte fing das ganze Chaos an.
  • Nach Installation des "Original" Intel Treibers ging die Netzwerkkarte wieder, aber es war keine Internetverbindung mehr möglich.
  • Damit ein weiterarbeiten möglich war, wurde temporär der DNS Server vom I-Provider eingetragen.
  • Weder das Gateway, noch der DNS Service waren funktionsfähig und die Ereignisanzeige war mit Fehlern übersäht.
  • Dazu kam noch ein 2. DNS Eintrag im DNS Manager, welcher für Verwirrung sorgte
  • Das ändern und auflösen mit dem Gateway und dem PDC scheiterten regelmäßig, auch dann, wenn die Einträge entfernt wurden und der Server neu gebootet wurde.
  • Nach Überprüfung des Gateway (Lancom), wo alles in Ordnung war, musste das Problem beim DNS Manager sein.
  • Nach zus. löschen des DNS Cache, Überprüfung des DHCP Servers (welcher auch Fehlermeldungen produzierte) und der Durchführung von DCDiag.Exe /fix wurden endlich auch Fehler angezeigt, mit denen man was anfangen konnte.
  • Nach erneutem durchführen der vorher genannten Prozeduren und dem ausmisten der DNS Einträge (inkl. löschen des doppelten Eintrages)  ließen sich die Adressen für das Gateway, PDC, usw. eintragen und wurden auch aufgelöst.
  • Als ein zus. Schritt (lt. Empfehlung aus dem Internet) wurde unter Stammhinweise auch die DNS Server von (8.8.8.8) einkopiert.

Danach hat alles wieder funktioniert und ganz wichtig auch wieder die VPN Verbindung ohne weitere Anpassungen.

 

Ein Danke noch einmal an alle, die mich hier unterstützt haben, ohne Euch wäre ich nicht zum Ziel gekommen.

Link to post

Schön das es nun wieder funktioniert. Nimm dieses Ereignis als Chance dich nochmal intensiv mit dem Active Directory und DNS auseinanderzusetzen. 
 

Nachzutreten halte ich für nicht Zielführend. 

  • Thanks 1
Link to post
vor 22 Minuten schrieb tesso:

Unter Stammhinweise sollst du bestimmt keinen Google DNS hinterlegen. 

Das habe ich auch wieder heraus genommen - war ein Tipp im Internet bei DNS Problemen, hat das Problem aber nicht maßgeblich gelöst bzw. beeinflusst.

vor 21 Minuten schrieb NorbertFe:

Ich würde sagen es kam sehr viel Müll in der Konfiguration zusammen, der vorher irgendwie funktionierte ;) ob’s jetzt besser ist… „geht doch“ :)

Der Müll kam aber auch durch das Update und/oder durch das Netzwerkkarten Treiber Problem. Der 2. Eintrag war definitiv vorher nicht vorhanden, woher er kam, keine Ahnung.

Die Lancom habe ich nie angerührt, weil ich mich nicht so damit auskenne (habe diese installieren lassen). Jetzt der 2. Eintrag draußen, der DNS Manager ist aufgeräumt und es läuft wieder alles - soweit ist es doch gut. Es haben einfach viele Komponenten mi(s)t gespielt.

 

Ja und besser läuft es jetzt in jedem Fall, habe auch gleich mal kräftig im Bereich Datenleichen, verwaiste IP-Adressen, usw. aufgeräumt ;-) - sollte ich einfach öfters machen.

vor 17 Minuten schrieb MurdocX:

Schön das es nun wieder funktioniert. Nimm dieses Ereignis als Chance dich nochmal intensiv mit dem Active Directory und DNS auseinanderzusetzen. 
 

Nachzutreten halte ich für nicht Zielführend. 

Hallo Jan,

 

habe mir durch dieses Ereignis wieder einiges von meinem, tief in meinem Hirn versteckten Wissen zurückholen können/müssen. Mein MSCE liegt einfach viel zu laaange zurück :klar: .

Wenn man nicht täglich, wie vermutlich viele hier im Forum, mit diesen Themen zu tun hat wird es halt schwer wenn es "knallt".

 

In diesem Sinne allen ein schönes Wochenende

 

Frank

Link to post

Moin,

DNS ist und bleibt der wichtigste Dienst, wenn man ein vernünftiges AD betreiben will.

IPv6 schaltet man nicht über Häkchen rausnehmen ab. Localhost sollte aktiv bleiben.

Ich mache das inzwischen über GPO. Habe es vorher durchkonfiguriert, aber immer wieder erlebt, dass Andere dann doch das Häkchen rausgenommen haben.

My Job is social engineering Specialist. ;-D

 

Edited by Tektronix
  • Haha 1
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...