Jump to content

Empfohlene Beiträge

Hallo Leute, ich habe seit längerem mal wieder ein etwas besonderes Windows Problem. Es betrifft ein Windows 10 Professional System von einem Bekannte von mir, welches seit ein paar Tagen (genaueren Zeitraum konnte er nicht nennen) grob 4 Minuten zum Starten benötigt. Das gleiche Phänomen gab es Anfang des Jahres schon mal, also SSD eingebaut, Windows 10 ganz neu installiert und geschaut was passiert.

 

Ergebnis war, Windows startet wieder normal und zügig innerhalb von grob 30 Sekunden, dann kann man Benutzername + Kennwort eingeben und fertig ist. Seit geschätzt einer Woche dauert der Vorgang bis zum Kennwort eingeben, grob 3 - 4 Minuten und nun sind wir auf der Suche nach der Ursache. Durch ein paar Recherchen am Anfang des Jahres bin ich auf xbootmgr im "Windows Performance Toolkit" gestoßen, womit wir den Start analysiert haben. Anhang einiger Videos habe ich mir die Reiter "CPU Usage (Sampled)" sowie "Disk Usage" angeschaut. Die Ergebnisse habe ich mal als Screenshot beigefügt... sehe ich das richtig, dass in diesem Fall die java.exe die Startverzögerung produziert, oder muss ich noch an einer anderen Stelle gucken / suchen?!

 

Über ein paar Tipps zum Umgang mit der Analyse wäre ich euch sehr dankbar, vielleicht kann man ja das System somit wieder etwas flotter machen. Das gute ist aktuelle, dass der Startvorgang grob 4 Minuten dauert und Anfang des Jahres grob 15 Minuten dauerte... das wird vermutlich an der mittlerweile verbauten SSD liegen. Dort im Büro sind auch noch andere Windows 10 Clients um die ich mich kümmere, wenn er was hat aber es betrifft aktuell nur diesen einen Client. Ich hatte sonst schon an ein Windows Update gedacht, was ich aber (vorerst) erst einmal ausschließen möchte... Auch die IP Adressen werden mittlerweile wieder statisch vergeben, weil ich von damals ein ähnliches Phänomen in Verbindung mit DHCP bezogenen Adressen kenne.

 

Vielen Dank schon mal im Voraus.

Mfg. Anubis

xbootmgr01.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

welches Release wird auf dem Windows 10 Client eingesetzt?

Schon einen Blick ins Eventlog des Clients geworfen?

Hast du mal mit dem Herstellertool der SSD geschaut, ob dort ggf. Probleme / Fehler ersichtlich sind?

Testweise könntest du auch mal den Virenscanner (rückstandslos) deinstallieren und es dann nochmals testen (deaktivieren reicht teils nicht!).

 

Gruß Sebastian

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nabend, also Samsung "Magician" und auch CrystalDisk sagen bei den SMART Werten das mit der SSD alles OK ist, den Virenscanner hatte ich eben mal komplett entfernt, Registry frei gemacht von allem was ich zu dem Viren Programm finden konnte, und was Windows 10 selbst angeht, handelt es sich um Build 1803 vom 09.05.2018 :)

 

Sind die Informationen vom Screenshot vielleicht irgendwie hilfreich?

 

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin, das Eventlog schaue ich mir später einmal an. Aktuell ist der PC in Benutzung, wenn das erledigt ist, kann ich genaueres dazu sagen. Gibt es etwas bestimmtes worauf ich in der Ereignisanzeige gucken sollte?!

 

Gruß, Dominik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da laufen ja offenbar einige, nicht zum Windows gehörende Dienste. Einfach mal nacheinander alles deaktivieren, was nicht zum Windows gehört und dann mal schauen.

Wozu gehören die Java-Prozesse? Dann steht da was von "Nextcloud"?  Im privaten Umfeld ist ein anderen Virenscanner als der Defender aus Windows 10 verzichtbar.

Wozu gehören anti_ransom_service.exe und ekm.exe?

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,  ekm.exe gehört zum ESET Antivirus, anti_ransom_service.exe ist ein Zusatz von Acronis True Image, der schaut ob fremd-Software die Datensicherungen angreift / löscht etc., NextCloud ist wie Dropbox, Owncloud etc. nur eben Nextcloud (Cloud Dienst auf eigenem Server) :-)

 

Den einen oder anderen Dienst kann ich über Fernwartung deaktivieren, nur TeamViewer wird schwierig, da sowohl er als auch ich den brauchen um auf das System zu kommen. Denn sein System läuft 24 / 7 im Home-Office, wenn er dann im Büro ist, will er auch auf seinen PC zugreifen können. Ein warum oder wieso ist da sinnlos, das Thema hatte ich mit ihm schon. Er will das einfach so... genauso wie den ESET Antivirus, er vertraut den Windows Teil nicht und da er die Lizenz vom Büro mit verwenden kann (er hat eine eigene Firma), widerspreche ich dem nicht denn ich selbst verwende auch nicht die Windows eigene AV Lösung.

 

Bezüglich der Java Geschichte, auf seinem System wurde von GLS eine Software installiert womit er Lieferscheine drucken kann. Im Büro hat er diese (glaube ich) ebenfalls installiert, aber da scheint es problemlos zu laufen. Meine Vermutung ist einfach, dass das GLS Programm über den Java-Prozess etwas ausführt. Dazu möchte ich auch noch anmerken, dass das Programm sogar funktioniert und scheinbar sein eigenes Java mit bringt, den Java direkt ist gar nicht installiert. Falls das noch hilft :-)

 

Gruß, Dominik

 

Nachtrag: Wie schon erwähnt, wenn der PC heute Abend frei ist, kann ich mich via TeamViewer drauf schalten und noch mal ein wenig testen und auch das Eventlog durch gucken.

bearbeitet von Anubis2k

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Stunden schrieb Anubis2k:

Denn sein System läuft 24 / 7

Hallo,

 

warum interessiert dann überhaupt die Boot-Zeit?

 

Viele Grüße,

Andreas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nabend alle miteinander,

 

ich habe jetzt ein wenig hin und her geschaltet... Den Clean Boot habe ich wie hier beschrieben, durchgeführt... ESET Antivirus habe ich deinstalliert, neu gestartet, das gleiche mit dem TeamViewer und alles brachte keinen wirklichen Erfolg. Boot-Phase, knapp 4,5 Minuten bis man Benutzername und Kennwort eingeben kann :aha2:

 

Zu der Frage, warum die Boot-Zeit von Interesse wäre, er ist einer der Leute die sehen "Aktualisieren und Neu starten" im Menü und führen das sofort aus und wollen nicht warten. Das ist das gleiche Phänomen wie die Leute die bestimmte Icons an bestimmten stellen haben müssen. Ich hinterfrage das ganze gar nicht mehr... die Leute fragen mich ob man einen vorherigen Zustand wieder herstellen kann, ich sehe zu was ich machen kann und fertig ist. Aus diesem Grund haben wir vor knapp drei Monaten eine SSD eingesetzt um das System etwas zackiger zu machen :-) Es lief auch diverse Wochen ohne Probleme, seit dem hatten wir weniger Kontakt weil ja alles schön war. Nun vor kurzem sprach er mich darauf an, dass das Phänomen wieder da.

 

In der Ereignisanzeige habe ich ebenfalls einmal geschaut, "Windows-Protokoll -> System" und die anderen Punkte habe ich ebenfalls durch geschaut, dort ist ein Fehler "DistributedCOM" aber dieser ist auch auf meinem heimischen PC sowie Notebook vorhanden, daher gehe ich davon aus das dieser Fehler nicht zu dem Problem führt.

 

Gruß, Dominik

 

p.s. Bevor ich es vergesse, JAVA update hatte ich auch schon gemacht und da ich zwischenzeitlich ja auch schon mal den ESET deinstalliert hatte, habe ich hinterher wieder die neuste Version installiert. Auch kein Erfolg... weder ohne das Programm, noch mit :aha2:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

ich habe das schon mal auf einem Server gesehen, das Java das komplette System lahmgelegt hat, sobald man eine Software gestartet hat. Deinstalieren und neu installieren von Java und der Software hat geholfen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Verschieb den Client doch mal in eine TestOU, auf der kein GPO verlinkt ist, auch die GPOs aus der Domain disablen für diese OU. Gpupdate /target:computer ausführen und den Client zweimal neu starten. Ist es ohne GPOs besser?

 

BTW: Java deinstallieren und zweimal neu starten. Wird es besser?

bearbeitet von Sunny61

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallöchen, also der PC befindet sich nicht in einem Server gesteuerten Netzwerk / Domäne, falls das von Interesse ist. Da seine Firma ein kleines Familienunternehmen ist (er selbst, seine Frau und Sohn), sieht er keinen Grund für einen Server. Der PC um den es geht, steht bei ihm zu Hause in seinem Home-Office, falls das auch noch von Interesse ist.

 

Was den Startvorgang angeht, hatte ich nicht wirklich geschrieben das es "nur" den Neustart und Aktualisieren angeht. Es betrifft den Bootvorgang generell, allerdings fährt er den so gut wie nie herunter sondern macht eher mal einen Neustart um die Updates zu installieren.

 

Was Java angeht, dass ist ein Mysterium an sich... denn, wenn man in die Programmübersicht hinein geht, wird gar kein Java angezeigt. Daher gehe ich auch mal stark davon aus, dass es sich bei dem Problem um das GLS Programm handelt welches er braucht, wenn er von zu Hause (er betreibt auch einen Onlineshop) die Versandmarken fertig macht. Angeblich soll das GLS Programm auch schon seit knapp zwei Monaten installiert sein (kurz nachdem wir Windows inkl. der SSD neu gemacht hatten), aber das Problem selbst existiert erst seit ein bis zwei Wochen.

 

Ich sehe zu, dass ich die Tage mal zu ihm hin komme (er wohnt leider ein paar meter weiter weg, daher helfe ich viel via TeamViewer), denn dank dem installierten Acronis True Image, gibt es zwei / drei komplett Sicherungen vom Windows. Aber für den Fall dass das Phänomen wieder auftaucht (was es ja sogar jetzt schon tat, obwohl Windows neu installiert wurde), wäre es cool heraus zu finden woher das Problem kommt.

 

Den Support von GLS werde ich auch mal anschreiben, die sollen mir die Installationsdateien übermitteln, damit ich das zu Testzwecken mal deinstallieren kann. Dann könnte ich euch genauere Informationen zu kommen lassen, falls das bis jetzt hilft.

 

Gruß, Dominik

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×