Jump to content

zahni

Expert Member
  • Posts

    18,751
  • Joined

  • Last visited

Everything posted by zahni

  1. Bei Office wird das vermutlich nicht klappen, da Office "Klick & Los" selber schon APP-V verwendet. BTW: App-V wurde für Endkunden eingestellt, nachdem MS Softgrid erfolgreich unbenutzbar gemacht hatte...
  2. Hast Du Domain und Forrest hochgestuft? Leider hat MS das geschickt in verschiedenen GUI's versteckt. Siehe auch https://niedhorn.de/2015/12/02/replikationsfehler-zum-standort-der-angeforderte-verschlsselungstyp-wird-vom-kerberos-domnencontroller-nicht-untersttzt/ PS: Wenn Du (korrekte) FM in Englisch googelst, hat Du sicher noch mehr Treffer. Ich installiere schon ewig Server nur noch ein Englisch, damit bei Fehlern immer die korrekte englische FM bekomme...
  3. Was sind das für DC's und welche Funktionsebene? Neue Passwörter werden nur noch mit AES verschlüsselt. Dazu muss die Funktionsebene angehoben werden, ich glaube auf mindestens 2008R2
  4. Und was habt Ihr für funktionale Anforderungen? Ansonsten gibt es https://store-de.vmware.com/vmware-vsphere-essentials-kit-285017500.html Allerdings dann eben kein Vmotion, etc.
  5. Das wirst Du wohl in einer Pilot-Umgebung testen müssen. Ich habe gewisse Zweifel, dass das hier jemand in diese Richtung schon außerhalb irgendwelcher Labs produktiv gemacht hat.
  6. Einfach mal probieren, den Uralt-Treiber zu installieren. Zumindest unter Windows 10 hatte ist damit Erfolg.
  7. Ich bin mir leider nicht sicher, ob hier jemand damit Erfahrung hat. Wenn ich unbedingt PHP unter Windows installieren wollte, würde ich vermutlich einen Apache-Server nehmen.
  8. Vermutlich nicht richtig installiert. Es gibt dort wohl ein Tool für: https://docs.microsoft.com/en-us/iis/application-frameworks/install-and-configure-php-on-iis/using-php-manager-for-iis-to-setup-and-configure-php
  9. Was Du so alles an IT-Sicherheit erwartest Ich würde auch erwarten, dass man Netze so absichert, dass Ransomware keine Chance hat.
  10. Nichts zu danken. Hier noch etwas Hintergrund, warum man es deaktivieren sollte: https://www.heise.de/security/meldung/WPAD-20-Jahre-altes-Protokoll-bringt-Millionen-Nutzer-in-Gefahr-3288801.html
  11. Eventuell hat jemand den Proxy per WPAD konfiguriert. Dann solltest Du die automatische Suche nach Proxy-Servern deaktivieren und ein ernstes Wort mit den zuständigen Admins reden. WPAD sollte überall deaktiviert werden, weil es durchaus ein Sicherheitsrisiko ist.
  12. Und der Hinweis: Cached Credentials nur in Verbindung mit einer HDD-Verschlüsselung verwenden. Sonst kann man die Passwörter mit DAU-Tools auslesen und entschlüsseln.
  13. Unabhängig von den Zugriffsthema: Hast Du die notwendigen Lizenzen? RDP darf "kostenlos" nur für administrative Zwecke genutzt werden. Ansonsten brauchst Du Lizenzen...
  14. Hier stehen ein paar mögliche Ursachen und Möglichkeiten zur Fehlerbehebung: https://www.diskpart.com/format-disk/usb-device-not-showing-up.html Das z.B. auch am USB-Treiber liegen oder an einem USB-Hub...
  15. Es gibt große fest installierte USV'en, bei denen man mit einem internen Bypass USV-Module komplett wechseln kann. Wir haben bei der letzten Aufrüstung aber auch einen externen Bypass installieren lassen, Der hat immer 3 Schalter: Einer für den Bypass und die anderen Beiden zu Trennung von Ein- und Ausgang. Und nein, ein Bypass kann die Phasen nicht angleichen. Der kann die USV höchstens über eine Signalleitung über den Bypass informieren. Das müsste die USV machen. Bei Online-USV'en ist es wichtig, zuerst den Eingang wieder zuzuschalten, damit die USV sich mit der Netzphase synchronisieren kann. Aber wie gesagt: Bei kleinen USV'en mit Steckern, genügt ein Schalter, so wie in Deinem Beispiel.
  16. Bypass-Schalter sind entweder intern in der USV verbaut oder oder Elektriker muss die um die USV bauen. Meist muss man dann noch eine bestimmte Schaltreihenfolge einhalten, sonst gibt es irgend wo einen lauten Knall. Bei passiven APC-USV muss man vermutlich nur den Ein- und Ausgang überbrücken, und man darf den Bypass nicht betätigen, wenn die USV auf Batterie läuft. Dann ist sie mit der Netzphase sehr wahrscheinlich asynchron. Die anderen beiden Bypass-Schalter kann man sich sparen, da die USV ja Stecker hat.
  17. Dann der Notstromtest unter Last. Hinten an der USV den Stecker ziehen. Bleibt sie an (über längere Zeit), würde ich auch die Elektroinstallation prüfen lassen, z.B. fehlerhafte Erdung (Nullleiter auf Erdung geklemmt u.ä.).
  18. Wie alt ist die Batterie? Bei alten Batterien ist die Füllstandsanzeige unzuverlässig. Einfach einen "Notstromtest" machen. Wenn die USV sofort ausgeht, ist die Batterie hinüber.
  19. Und hier gleich noch der Hinweis: Sysprep sollte nur auf VL-Lizenzen mit KMS gemacht werden. Bei Retail-Versionen und MAK-Aktivierungen ist nach 5 Versuchen das Image hinüber und muss neu erstellt werden. Sysprep bzw. das Klonen von Windows-Images ist, wenn ich mich recht erinnere auch nur erlaubt, wenn man eine Software Assurance erworben hat.
  20. Stimmt. Selbst wenn durch VMotion sich die CPU-Bezeichnung ändert, war das nie ein Problem.
  21. Mir ist bei http://vibsdepot.hpe.com/ eben noch aufgefallen, dass dort oben in Rot etwas geschrieben wurde. Man hat auch Updates vom Jan2022 veröffentlicht, hat aber vergessen, die in die XML-Dateien in der Root aufzunehmen.
  22. Könnt Ihr jetzt bitte die VM einfach in den neuen Cluster hängen? Wenn Ihr hier schon beim KMS-Server ein Problem habt, was macht Ihr mit den ganzen wichtigen VM's?
  23. Und schon die 1. Probleme. Wenn die ESXI-Server mit einem HPE-ISO installiert worden sind, gibt es nach (!) der Installation von Update 3c Probleme bei Suche nach Updates: https://communities.vmware.com/t5/VMware-vCenter-Discussions/Update-manager-hanging-at-55-on-newly-upgrade-7-0U3c-hosts/td-p/2890917 Ich kann mit gut vorstellen, dass es daran liegt, das ich, entsprechend der Anweisung, zuerst nur die "Critical Host Patchs" installiert habe und nicht die HPE-Updates, die unter "non-critical" geführt werden... Case ist eröffnet. Update: Ich habe den einen Host jetzt mit dem neusten HPE Custom ISO upgedated. Damit scheint es zu klappen: VMware-ESXi-7.0.3-19193900-HPE-703.0.0.10.8.1.3-Jan2022.iso
  24. Falls jemand die Meldung im Virtual Center 7.0 U3c übersehen hat: https://kb.vmware.com/s/article/86447
  25. @NorbertFe Er schrieb ja Windows 2019. Ich habe schon öfter mal einen neuen Vsphere-Cluster installiert. Man macht es genau so wie ich schrieb. Wichtig ist, dass sich die Namen der VMWare-Netze nicht ändern. Sonst muss man das anpassen. Hat man einen neuen Storage. hängt man die neues DataStores über das das gewünschte Protokoll an die ESX-Server und verschiebt die VM's im Betrieb via Storage VMotion, fertig.
×
×
  • Create New...