Jump to content
okniloso

Zugriff vom Laptop auf Domänencontroller, welcher auf Standrechner in VM läuft

Empfohlene Beiträge

Liebe Community,
ich habe folgende Ausgangssituation:

 

Ich möchte von meinem Laptop auf meinem „Standrechner“ zugreifen, auf dem (in VMWare) ein Domänenserver virtuell läuft.

 

Laptop (192.168.116.10)
PC auf dem die virtuelle Maschine läuft (192.168.116.70)
Domänencontroller unter VMWare (192.168.116.1)

 

Da Testumgebung: Firewall ist aus

Welche Einstellungen muss ich vornehmen, damit ich von meinem Laptop, mich an den Domänencontroller in der VM anmelden kann.

 

Bild siehe Speicher

 

https://c.web.de/@309594964646430783/qfo9ETwJSv67uomw3lB1CQ

 

Viele Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich möchte von meinem Laptop auf meinem „Standrechner“ zugreifen, auf dem (in VMWare) ein Domänenserver virtuell läuft.

 

Laptop (192.168.116.10)

PC auf dem die virtuelle Maschine läuft (192.168.116.70)

Domänencontroller unter VMWare (192.168.116.1)

Auf dem Laptop im Windows Explorer eingeben: \\Domänencontroller\c$ [ENTER]. Was passiert?

 

Da Testumgebung: Firewall ist aus

Welche FW von welchem Gerät oder meinst Du die Fritzbox vom Nachbarn?

 

 

Welche Einstellungen muss ich vornehmen, damit ich von meinem Laptop, mich an den Domänencontroller in der VM anmelden kann.

Auf welchem Gerät möchtest Du denn etwas einstellen?

 

BTW: Fragen schließt man mit einem Fragezeichen ab, Danke.

bearbeitet von Sunny61

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

 

du musst das Netzwerk der VM auf "NAT" oder auf "Bridged" setzen, um eine Verbindung nach außen zu bekommen. Da anscheinend dein "physisches" Netzwerk denselben IP-Range verwendet wie die VM, sollte "Bridged" richtig sein.

 

Gruß, Nils

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich kann mittels Laptop (192.168.116.10) den DC (192.168.116.1) pingen. Fahre ich die virtuelle Maschine herunter zeigt die cmd des Laptop mir eine Zeitüberschreitung an. Daher kann ich sichergehen, dass der Ping bis zur Maschine schon funktioniert. Mitgliedschaft der Domäne klappt leider noch nicht. Nach Eingabe der Domäne und des Passwortes zeigt der Laptop an, dass der Versuch gescheitert ist.

MIR IST AUFGEFALLEN: Ich kann allederdings nicht vom Domänencontroller unter VMWare (192.168.116.1) auf den Laptop pingen (192.168.116.10). ABER: umgekehrt schon. Hat noch jemand einen Tipp?

Die Firewalls sind aus.

In der VM ist Bridged eingestellt.

Viele Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann zeig uns doch ein ipconfig /all von jedem beteiligten Gerät. Eine Cmd.exe mit Rechtsklick > Ausführen als Administrator öffnen und folgenden Befehl eingeben:

 

ipconfig /all | clip [ENTER]
Hier dann jedes ipconfig /all dann gleich in einen Code Block hier im Forum einfügen. Das | clip schickt die Ausgabe gleich in die Zwischenablage.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie gewünscht meine Screens zur Verdeutlichung.

 

Bilder unter folgendem LINK:

 

Link von dr.melzer entfernt

 

In diesem Beispiel eine andere IP-Adressierung.

Mein Standrechner hat die 192.168.178.22 (siehe Bild1.png)
Der DC in der virtuellen Maschine hat die 192.168.178.10 (siehe Bild2.png)
Der Laptop hat die 192.168.178.30 (siehe Bild3.png); als DNS-Server ist der 192.168.178.10 eingetragen.
Ein Ping zur virtuellen Maschine 192.168.178.10 ist möglich (siehe Bild4.png)

Allerdings:

Ein Ping aus der virtuellen Maschine 192.168.178.10 zum Laptop ist nicht möglich (siehe Bild5.png)

Dadurch ist keine Aufnahme in die „test-Domäne“ möglich (siehe Bild6.png zeigt Eingabe von Benutzerdaten und Bild7.png zeigt Fehler)

Einstellung des Netzwerkadapter in der VM (siehe Bild8.png)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sorry,

Oben steht eine Anleitung wie es ohne Bilder geht!

Bitte nacharbeiten, hier hat sicher niemand Interesse auf einen unbekannten Link zu klicken.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 

Bilder unter folgendem LINK:

 

Link von dr.melzer entfernt

Wie du die Ausgabe von ipconfig hier als Text rein posten kannst hat dir Sunny beschrieben. Wenn es um mehr geht kannst du an deinen Beitrag auch Bilder mit anhängen.

 

Links bei denen nicht ersichtlich ist was dahinter ist wird kaum jemand anklicken und den deinen habe ich aus Sicherheitsgründen entfernt. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Crosspost ohne Ankündigung. :( Der Frage des TE findet sich auch hier: https://www.computerbase.de/forum/showthread.php?t=1703946

Danke.

 

@okniloso:

Es ist für alle einfacher dir zu helfen, wenn du uns darauf hinweist, dass du dein Problem schon in einem anderen Forum besprichst. Wenn wir davon Kenntnis haben, können wir es vermeisen dir Tipps zu geben die du dort schon bekommen und ausprobiert hast. Das spart dir und uns Zeit und Mühen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke.

 

@okniloso:

Es ist für alle einfacher dir zu helfen, wenn du uns darauf hinweist, dass du dein Problem schon in einem anderen Forum besprichst. Wenn wir davon Kenntnis haben, können wir es vermeisen dir Tipps zu geben die du dort schon bekommen und ausprobiert hast. Das spart dir und uns Zeit und Mühen.

Ok. Werde ich berücksichtigen. Auch dass ich keine Links Poste, sondern Bilder anhänge. Sorry und Viele Grüße

Auf Computerbase (https://www.computerbase.de/forum/showthread.php?t=1703946), habe ich ein Crosspost (siehe Post vom 29.08 - 21:26 Uhr)

gemacht..

 

Sorry nochmal fürs Crossposten ohne Ankündigung.

 

Konkret werde ich die nächsten male ein bestimmtes Anliegen in nur einem Forum benennen oder auf Crosspost hinweisen.

 

@Dr.Melzer

Da stimme ich voll zu, dass es nicht so "produktiv" ist. Gerade welche Fragen da schon geklärt sind.

 

Befinde mich noch auf dem weg mit euch eine Lösung zu finden.

 

Werde noch weitere Infos benötigt?

 

Viele grüße

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Für ein ipconfig /all brauchst Du kein Bild, sondern einfach nur die Textausgabe in einen Code Tag einfügen. Probier doch einfach aus, was ich dir geschrieben habe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×