Jump to content

Recommended Posts

Hallo zusammen,

 

ich schreibe hier als nicht IT Techniker sondern als einer der vom Chef die IT mal eben mitmachen soll. Eigentlich bin ich nur der, der Probleme aufnimmt und die an unser Systemhaus weiter gibt. Nun stell ich mir aber eine Frage wo Ihr mir vielleicht eure Meinung mitteilen könnt.

 

Es geht darum das wir unsere Server mit VMWare 5.5 virtualisiert haben, die Server sind schon was älter und VMWare müsste auch neu gekauft werden. Unser Systemhaus empfiehlt wir sollten im Zuge der Neuanschaffung der Server auf Hyper-V gehen, was mich nur wundert das unser Systemhaus auf Hyper-V 2016 gehen möchte obwohl wir im Angebot Lizenzen für 2019 Datacenter aufgeführt worden sind.

 

Auf Nachfrage an unser Systemhaus hin warum 2016 und nicht 2019 bekam ich als Antwort das Windows Server 2019 noch nicht so stabil wäre als 2016. Das kommt mir sehr komisch vor und kann ich nicht glauben. Im Internet habe ich was gefunden das Update von Windows Server 2019 zurückgezogen worden sind, jedoch waren diese Infos vom Herbst 2018. Daher weiß ich aktuell nicht was ich machen/bestellen soll? VMware 6.7 oder Hyper-V und wenn Hyper-V lieber 2016 oder 2019?

Was ist da eure Erfahrung mit Hyper-V 2019, kann man damit arbeiten oder würdet ihr lieber Hyper-V 2016 bevorzugen?

 

Danke für euer Feedback.

Gruß Ingo

 

 

Share this post


Link to post
Share on other sites

Hi,

vor 24 Minuten schrieb Ingo78:

Auf Nachfrage an unser Systemhaus hin warum 2016 und nicht 2019 bekam ich als Antwort das Windows Server 2019 noch nicht so stabil wäre als 2016.

das belegt das Systemhaus womit? Fakten, Erfahrungen, Bauchgefühl oder Eingebung von oben?

Aus meiner Sicht spricht nichts gegen einen Host mit Windows Server 2019 und der Hyper-V Rolle. Was dann in den VMs für ein OS installiert wird, steht auf einem anderen Blatt.

 

Gruß

Jan

Share this post


Link to post
Share on other sites

Moin,

 

ich kann die Empfehlung nachvollziehen. Nach allem, was ich höre, würde ich gerade in einer kleinen IT momentan konservativ vorgehen.

 

Das heißt nicht, dass es mit 2019 zum Scheitern verurteilt wäre. Es gibt aber - leider - immer noch das eine oder andere Fragezeichen dort.

 

Gruß, Nils

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Hallo Ingo

 

herzlich Willkommen an Board :) . Ich würde an deiner Stelle, noch ein paar Informationen, wie Jan schon erwähnte, einholen und auch einen Vergleich zu VMware ziehen lassen.

Die Empfehlung von Nils ist aus der Praxis und sicher auch einiges Wert.

Den Rest darfst Du nun zusammen stellen. Kannst uns gerne wissen lassen, was Ihr dann genommen habt :) .

 

Grüße

Share this post


Link to post
Share on other sites

Moin,

 

zumindest bei uns im Labor hat der 2019 mal einen besseren Eindruck als 2016 hinterlassen.

 

Aufgefallen war uns, das es zumindest gefühlt etwas flüssiger auf der gleichen Hardware gelaufen ist - Messtechnisch sind wir aus Zeitgründen noch nicht fertig.

 

Ist auf https://www.hyper-v-server.de/blog/

eventuell was zu finden?

Share this post


Link to post
Share on other sites

Richtige Nachteile  als VM unter Vsphere 6.5 sind mir noch nicht aufgefallen. Läuft geschmeidiger, Updates werden (endlich wieder) in vernünftiger Zeit installiert, es begrüßt den Admin nicht mehr mit irgendwelchen überflüssigen Diensten, die nicht gestartet werden konnten,  gleiche bzw. ähnliche  Codebasis wie Windows 10 1809  LTSC...

Edited by zahni

Share this post


Link to post
Share on other sites

Kann Nils nur zustimmen. Ich habe aktuell mehrere Cluster mit 2019 installiert. Einer landete reproduzierbar im bluescreen und läuft jetzt mit 2016 stabil. Ein anderer läuft zwar stabil hat aber merkwürdige Effekte mit einigen vms gezeigt, die zum nicht ausführen einiger vms führten.

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

Habe erst einen Cluster mit 2019 in Betrieb. Der läuft bis jetzt stabil, aber ältere Gastsysteme machen massive Probleme: Ein Webserver auf Windows 2008 R2 nimmt nach einiger Zeit keine Verbindungen mehr an, bis man den IIS neu startet. Ein Exchange 2010 auf Windows 2012 läuft und die Benutzer empfangen E-Mails, aber gesendete E-Mails bleiben im Postausgang hängen. Im Ereignisprotokoll gibt es keine Fehlermeldungen. Habe mich aber nicht allzu tief rein gekniet, stattdessen wurde die längst fällige Migration der Altsysteme vorgezogen. Aber war schon merkwürdig.

 

Server 2016 und 2019 laufen als Gäste bis jetzt problemlos.

Share this post


Link to post
Share on other sites

Moin,

vor 10 Stunden schrieb zahni:

Ok, Hyper-V ist nicht meine Baustelle...

 

hätte man bei dem Betreff aber drauf kommen können, oder? ;-)

 

SCNR, Nils

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Werbepartner:



×
×
  • Create New...