Jump to content

Outlooks verlieren manchmal die Verbindung zum Exchange 2016


Go to solution Solved by magicpeter,
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Moin,

 

es gibt ein kleines Problem in einer ganz neuen Domain auf einem ganz neuen Hyper-V Server.

 

Es wurden 2 vServer mit Windows 2012R2 eingerichtet.

Ein DC und ein Exchange 2016.

 

Die Server sind im Netzwerk per Ping und nslookup optimal erreichbar.

 

Alle Update und ein SSL-Zertifikat von einem externen Anbieter PWS wurde eingerichtet.

Der autodiscover wurde eingerichtet und mit dem Remote Analyzer von Microsoft geprüft und alles Tests bestanden.

Es wird mit Splitt-DNS gearbeitet.

 

Die meisten Outlooks 2010 lassen sich ohne Probleme anbinden und funktionieren auch.

 

Bei einigen Outlooks kommt bei der Einrichtung des Kontos bei der Konfiguration:

 

Grünes Häckchen bei    Verbindung herstellen

Grünes Häckchen bei    Suche nach email-Adresse - Servereinstellungen

Kein Häckchen bei        Am Server anmelden

 

Dort kann man dann nur die Outlooks per manueller Einrichtung konfigurieren.

Klappt auch...

 

Dann gibt es einige Outlooks 2013 / 2010 die die Verbindung immer wieder verlieren.

Dann steht im Outlook kein Verbindung.

 

Dann löst man das Outlookprofil und richtet das Konto noch einmal ein und dann funktioiniert es wieder.

 

aber leider nur für kurze Zeit.

 

Das ist wirklich komisch.

 

Fällt da jemanden etwas zu ein?

 

Gibt es ein Problem mit Exchange 2016?

 

Hätte ich leider noch Exchange 2013 nutzen sollen?

 

Ein Workaround wäre toll.

 

Danke

Edited by magicpeter
Link to comment

Moin Norbert,

 

Das ist ein Supermicro Server mit 3 Intel Netzwerkkarten

 

1x Intel I210 1 GB für die Verwaltung

 

1xIntel I210 1 GB und 1 x Intel X520 10 GB im Team für die VMs auf einem vSwitch


Hallo Peter,

 

findest du zum Zeitpunkt des Verbindungsverlustes hilfreiche Infos im Eventlog des Clients?

Betrifft es mehrere?

Outlook / Office 2013 auf dem aktuellen Stand?

Betrifft es dann nur Outlook oder sind ggf. auch die Netzlaufwerke nicht erreichbar?

Exchange 2016 auch aktuell?

 

Gruß Sebastian

 

Moin Sebastian,

 

leider nein.

 

Ja, mehrere also fast alle bis auf das Notebook was ich für die Verwaltung nutze

 

Exchange 2016 CU3 neuinstalliert..

 

Die Netzwerkkarten habe ich mit einem Dauerping getestet, keine Probleme..

 

 

Ich werde jetzt einmal das Team mit den 2 Karten auflösen...

 

Eventuell vertragen sich 1 GB und 10 GB Karten nicht zusammen im Team.... )o;

 

Obwohl die 1 GB Karte nur als Standby - Karte fungiert...


Outlook E-Mail-AutoKonfiguration testen

Alles mit Erfolgreich abgeschlossen

 

Bei Outlook erscheint unten

 

! Verbindungsversuchen

 

Das war es.

 

Erst wenn man das Outlook-Profil wieder löscht und das Konto neu einrichtet funktioniert es wieder.

 

Komisch...

 

Irgendwo scheint es ein Kommunikationsproblem zu geben.


####

 

Es schein auch noch ein Problem mit dem Beitritt von Windows 10 Pro Pc zu der Domain des Windows 2012 R2 zu geben.

 

EventID: 304 und 307

 

Das ist wohl MS schon bekannt und es gibt wohl auch ein KB dafür nur welches?

 

Eventuell liegt das Outlookproblem auch an dem Windows 10 Domainproblem.

 

Hat da einer mal was von gehört?

 

Danke

Edited by magicpeter
Link to comment

Nutzt du Mapi over https?

 

Tritt das Problem nur bei Clients mit mehreren Postfächern im Profil aus?

 

Dann kram dir meinen alten Thread aus und teste das Ganze mal oder deaktiviere Mapi over https

 

Mapi over https?

Ich habe nichts entsprechendes eingestellt.

 

Nein, es tritt auch auf bei Outlook wo nur 1 Konto eingerichtet ist.

 

Habe mir deine Threads angeschaut.

 

http://www.mcseboard.de/topic/208691-exchange-2016-outlook-2016-2-mail-kontan/?hl=%2Bmapi+%2Bover+%2Bhttps&do=findComment&comment=1316541

 

http://www.mcseboard.de/topic/208389-exchange-2016-mapi-over-http/?hl=+mapi%20+over%20+https

 

Trift aber beides nicht bei mir zu.

 

Danke

Edited by magicpeter
Link to comment

Bei den Broadcom Netzwerkkarten gibt / gab es einen Bug welcher ähnliche Symtpome verursachte, auch gerade im Zusammenspiel mit HyperV und NIC Teams.

Hier hilft dann die Deaktivierung der VMQ:

 

Set-NetAdapterVmq -Name "NIC Name" -Enabled $False

 

Alternativ auch möglich über das Netzwerkcenter...

 

Vielleicht hilft es dir bei deinem Problem ja auch weiter :-)

Grüsse

Claudio

Link to comment

Hast du geprüft ob es aktiviert ist?

Siehst du am entsprechenden Outlook auch in den Verbindungsinfos.

 

Mapi over https ist doch beim Exchange 2016 default aktivere...

 

Wenn ich einen Test mit dem Remote Connectivity Analyzer mache dann ist alles Grün abgehakt... auch Mapi over https.

 

Also ist es aktiv... (o;

 

 

 
Testing Outlook connectivity.
  The Outlook connectivity test completed successfully.
 
Additional Details
 
Test Steps
 
The Microsoft Connectivity Analyzer is attempting to test Autodiscover for xxxxx@xxxx.de.
  Autodiscover was tested successfully.
 
Additional Details
 
Test Steps
Autodiscover settings for Outlook connectivity are being validated.
  The Microsoft Connectivity Analyzer validated the Outlook Autodiscover settings.
 
Additional Details
Testing MAPI over HTTP connectivity to server xxxxxx.xxxxx.de
  MAPI over HTTP connectivity was verified successfully.
 
Additional Details
 
Test Steps
Testing RPC over HTTP connectivity to server xxxxxx.xxxxx.de
  RPC over HTTP connectivity was verified successfully.
 
 
 

Falls du das Problem am Client vermutest, dann mach doch mal ein Update der NIC Treiber...

 

Testweise würde ich davor aber trotzdem mal das Teaming deaktivieren...?

 

 

Ich habe jetzt einmal das Team aufgelöst und nur noch die 10 GBit Karte aktiv.

 

Mal schauen ob es was bringt...

Edited by magicpeter
Link to comment

Dann schalt es doch testweise aus- scheinst dich nicht wirklich mit dem Thema auseinander zusetzen wollen....
Auch wenn es nicht mapi over https sein muss, würde ich es in jedem Fall ausschließen.

Nach dem deaktivieren solltest du am Client etwas warten - die globale Durchsetzung dauert bis zu mehrere Stunden...
Vorher aber auch prüfen ob das betroffene Outlook Mapi over https nutzt...

Du kannst auch nur auf den Postfächern des betroffenen Users Mapi over https explizit deaktiveren, was dann auch schneller durchgesetzt wird (wegen der geringeren Menge).

Edited by PowerShellAdmin
Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...