Jump to content
Sign in to follow this  
-nin

Kurioses am Rande (Akte EDV)

Recommended Posts

Hallo zusammen, ich dachte ich mach mal einen Thread mit "paranormalen" Computer-, Hard-, und Softwareeigenheiten auf.

 

Postet doch mal, was Euch schon so unverständliches widerfahren ist.

 

Also ich mach mal den Anfang:

 

Ich habe heute eine Exceldatei gehabt, die ich auf meinem Deskjet 930C ohne Probleme in Farbe ausdrucken konnte. Das war ein Test, weil es da irgendwo beim Druck der Datei Probleme gibt.

 

Jetzt kommt's: Wenn ich das Dokument auf einem Magicolor 2300DL ausdrucke, schmiert mir die Spoolsv.exe ab und alle Drucker auf dem PC liegen brach, weil der Druckerwarteschlangendienst steht.

 

Den Dienst wieder gestartet und mit viel Trickserei den Druckjob auf dem 2300DL gelöscht.

Von da ab lief wieder alles stabil. Neuer Versuch: Gleiches Ergebnis. Andere Excel-Datei keine Probleme.

 

Dann: Ausdruck der Excel-Datei in S/W auf Magicolor 2300DL. Druck läuft durch. :confused:

Dann wieder Druck in Farbe: Druck läuft durch :confused::confused::confused:

Problem beseitigt.

 

Jetzt die Sache, die mir aber am Meisten Magenschmerzen bereitete:

Die DASI hat den Ordner, in dem das Dokument liegt seit Monaten nicht mitgesichert. Das liegt wahrscheinlich daran, weil es zwei Admins gibt...

 

...to be continued?

Share this post


Link to post
Share on other sites

Wenn Der Spooler abschmiert ist oft ein kaputter Triber die Ursache. Und QMS-Drucker ( oder wie die jetzt heissen) kommen nicht nicht mehr in Haus.

 

-Zahni

Share this post


Link to post
Share on other sites
Wenn Der Spooler abschmiert ist oft ein kaputter Triber die Ursache. Und QMS-Drucker ( oder wie die jetzt heissen) kommen nicht nicht mehr in Haus.

 

-Zahni

 

Pssst :wink2:

Postet doch mal, was Euch schon so unverständliches widerfahren ist.

 

;)

Share this post


Link to post
Share on other sites

Moin

 

 

Ok dann mal das. ISt schon ne weile her. Ich sitz so schön zu Hause am Rechner zock mir gerade die Seele aussem Leib und plöng auf einmal geht kein DSL mehr :shock: Alles sehr ärgerlich weil ich gerade wieder derbst im Blutrausch war. Mach ich also mal das übliche, Router und das ganze restliche geraffel abklemmen, sogar mal den Rechner neu gestartet. Nunja nix geht. Ruf ich also bei arcor an und frag mal nach was denn nun ist.

 

"ALSO BEI UNS IST ALLES SCHÖN" :suspect: Er mir also mal den tip gegeben ich solle doch mal bitte alles rausziehn und wieder anmachen. Auf meine frage ob es normal sei das die LAN lampe blinkt kam ein entsetztes "NEIN die darf nicht blinken" :rolleyes:

 

Ich : "ohmeingott, na ich schau mal wo bei MIR der fehler ist"

 

Und jetzt kommt das mystische ...... ich hab den Rechner nicht mehr angefasst und bin richtung TV geschlürft, hab mir ne Cola genommen und nen Keks gefuttert und nach 30min schau ich so bei meinem Rechner vorbei und was is ...... DSL geht wieder!!!! :shock:

 

Was war passiert? Lebt mein Rechner? Lebt mein Router? War ein Stau auf der Datenleitung? WIR WERDEN ES WOHL NIE ERFAHREN! Aber vieleicht sollten wir mal ab und an unseren Rechner streicheln ....... ODER DIE ARCORNASEN ab und an mal ANSCHREIN!! :D

Share this post


Link to post
Share on other sites

Hab da auch was schönes.

 

Alte Firma, alter Chef (Spitzname Guru)

 

Ich sollte einen einfachen SCSI Treiber für nen Controller installieren. Einfachste Übung, Treiber war ja auf der Platte. Ich also frohen Mutes an die Sache. Dann das unfassbare, es haut nicht hin, er öffnet die Datei einfach nicht und will als diese eine Datei haben. Gefunden, aber nix macht er. % mal probiert, kein Erfolg. Ich zu nem Kollegen, der macht alles genauso wie ich. Selbes Ergenbinss. Wir gehen zu Guru uns jammern das der Server uns ärgert. Guru steht auf, macht alles haargenauso wie mein Kollege und ich und siehe da es geht. Und dieser Guru hat sowas schon öfter gemacht. Ohne Witz, der legt die Hand auf und alles wird gut.

Share this post


Link to post
Share on other sites
Guru steht auf, macht alles haargenauso wie mein Kollege und ich und siehe da es geht. Und dieser Guru hat sowas schon öfter gemacht. Ohne Witz, der legt die Hand auf und alles wird gut.

Hm, ich mach sowas auch öfter, nur mich nennt keiner Guru. :rolleyes: Die gibt es wohl nicht in weiblich. :suspect:

Share this post


Link to post
Share on other sites
Hm, ich mach sowas auch öfter, nur mich nennt keiner Guru. :rolleyes: Die gibt es wohl nicht in weiblich. :suspect:

 

Die heissen dann "Guri" ;)

 

Gruss

c0sMiC

Share this post


Link to post
Share on other sites

 

Und jetzt kommt das mystische ...... ich hab den Rechner nicht mehr angefasst und bin richtung TV geschlürft, hab mir ne Cola genommen und nen Keks gefuttert und nach 30min schau ich so bei meinem Rechner vorbei und was is ...... DSL geht wieder!!!! :shock:

 

Was war passiert? Lebt mein Rechner? Lebt mein Router? War ein Stau auf der Datenleitung? WIR WERDEN ES WOHL NIE ERFAHREN! Aber vieleicht sollten wir mal ab und an unseren Rechner streicheln ....... ODER DIE ARCORNASEN ab und an mal ANSCHREIN!! :D

 

 

Nein Leitung ausschütteln, manchmal klebt da ein bißchen Blut.... :D

Share this post


Link to post
Share on other sites

Ich hatte mal einen Teamleiter (nennen wir ihn einfach C3PO), der sollte einen Terminalserver updaten. Irgendwie wollte das Teil nicht rebooten und hat irgendetwas von Problemen mit kernel32.dll gemeckert. C3PO hat also einfach die Datei gesucht und gelöscht. Das Mystische für mich ist, dass das überhaupt ging. Für den Teamleiter war das Mystische allerdings, dass der Server nicht mehr bootete. Da halfen auch keine Gebete, Verwünschung und auch kein Weihwasser....

 

Ich weiß, wirklich geheimnisvoll ist das nicht, aber wir fanden es damals sehr lustig...

Share this post


Link to post
Share on other sites
(nennen wir ihn einfach C3PO)

Hat er dann gesagt: Du kleiner Schmierölklumpen, sag nicht immer "Du wirrköpfiger Philosoph" zu mir ? :D

Share this post


Link to post
Share on other sites

Hallo,

 

folgendes ist so ca. 1996 passiert, ist aber bis heute ungeklärt:

 

ich habe damals bei einem kleinen Systemhaus gearbeitet, das hauptsächlich HP Zeug verkauft hat. Irgendwann rief ein Kunde (Stadtwerke) an, sie hätten ein Problem mit einem HP PaintJet XL300, der, Zitat, "spinnt". Ich also hin und habe folgendes vorgefunden:

 

ein Testraum mit zwei Tischen die sich gegenüberstehen. Der Kunde stellt das Gerät auf den linken Tisch, macht Strom dran und schaltet es ein. Ergebnis: alle Lampen blinken, die Druckköpfe fahren wild hin und her. Das Schauspiel hört auch nach einigen Minuten nicht auf. Also Kabel gezogen, Drucker auf den rechten Tisch gestellt, Strom dran, einschalten. Ergebnis: Gerät initialisiert sich korrekt, nach ca. 30 Sekunden ist es einsatzbereit. Strom ab, auf den anderen Tisch gestellt, angeschlossen. Ergebnis: s.o.

 

Beide Tische waren identisch, der Stromkreis war der gleiche, es gab keinen erkennbaren Grund für dieses Verhalten. Wir haben ein Ersatzgerät geliefert, das sich dann auf beiden Tischen betreiben ließ.

 

Es grüßt

 

MF

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...