Jump to content

c0smic

Members
  • Content Count

    699
  • Joined

  • Last visited

Community Reputation

10 Neutral

1 Follower

About c0smic

  • Rank
    Board Veteran
  • Birthday 10/07/1979

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo tesso, wenn der Eintrag leer ist, bekommen unsere User teilweise die Fehlermeldungen auf Englisch gesendet, bzw. erscheinen auch die Outlook-Ordner manchmal auf Englisch. Manchmal hilft dann, Outlook mit dem bekannten Paramater /resetfoldernames zu starten, aber das funktioniert dann leider auch nicht immer. Thema Scripting Agent: Der war mir bis dato unbekannt. Ich mache mich mal schlau. Wird ja hoffentlich gut dokumentiert sein.
  2. Hallo zusammen, uns ist aufgefallen, dass bei einem Großteil unserer Benutzer nach der kürzlich erfolgten Migration auf Exchange 2016 keine Mailboxsprache definiert ist. Diese wird ja normalerweise beim ersten Login in OWA gesetzt. Da wir OWA aber global deaktiviert haben, suchen wir nach einer Möglichkeit, die Sprache direkt auf Deutsch zu setzen. Aktuell sehen frisch angelegte Mailboxen so aus: Mit folgendem Befehl setzen wir dann die fehlenden Parameter: Set-MailboxRegionalConfiguration -Identity Benutzername -Language "de-DE" -DateFormat "dd.MM.
  3. Hallo zusammen, als Vorbereitung für die bevorstehende Migration auf Exchange 2016 versuche ich gerade, diverse öffentliche Ordner aufzulösen, und durch Ressourcenpostfächer zu ersetzen. Hierbei ergibt sich folgende Problemstellung: Ein Laptop/Beamer soll als Ressource zu einem Termin hinzugebucht werden. Allerdings wird das Gerät natürlich nicht nur direkt zum Termin benötigt, sondern wird meistens bereits ca. 60 Minuten vor dem eigentlich Termin abgeholt und steht dann auch nicht direkt nach dem Termin wieder zur Verfügung. Besteht die Möglichkeit, sagen wi
  4. So... bin ne ganze Ecke weiter, aber leider hänge ich jetzt wieder fest. Mein Script sieht nun folgendermaßen aus: Import-Csv -Path "c:\temp\ps\usernames.csv" | ForEach-Object { Get-ADUser -filter "samAccountName -like '*$($_.user)*'" -Properties PasswordNeverExpires} | FL samaccountname, PasswordNeverExpires Die CSV wird gelesen, Output sieht auch gut aus, allerdings macht die Schleife nach dem ersten Eintrag nicht weiter. Eine Fehlermeldung gibt es allerdings auch nicht...
  5. Äh... ja. Danke für Eure Hilfe! Die Techdocs hatte ich schon gefunden, schlau draus geworden bin ich nicht, sonst hätte ich nicht hier gefragt. Immerhin weiß ich jetzt, wieso es nicht geht.
  6. Hallo zusammen, ich versuche mich gerade, in Powershell einzulesen, bin also noch ziemlich frisch im Thema. Gegeben ist eine CSV-Datei mit Benutzernamen. Bei diesen Benutzern soll geprüft werden, ob das Flag "PasswordNeverExpires" auf True oder False steht. Folgendes Script funktioniert zwar, ignoriert aber vollkommen meine CSV und führt die Abfrage über die komplette AD aus und gibt mir auch nicht den Wert True/False zurück: Import-Csv -Path "c:\temp\usernames.csv" Search-ADAccount -PasswordNeverExpires | FT samaccountName,ObjectClass -A Wa
  7. Hallo zusammen, nach langer Zeit habe ich mich mal wieder hier angemeldet, weil ich eine Frage habe, bei der ich so auf Anhieb nicht weiterkomme. Wir kaufen einen Grossteil unserer Windows 10 Lizenzen als Systembuilder-Version in der Professional-Variante. Lediglich wir von der IT haben Enterprise Versionen, weil wir von zu Hause via VPN per RDP auf die Maschinen zugreifen. Dies war wohl bei Windows 7 noch notwendig, bei Windows 10 bin ich nicht sicher. Wir haben nun vermehrt auch Anfragen weiterer Nutzer, die gerne per Homeoffice auf ihren PC im Büro zugreifen
  8. Hallo nochmal. Eure Tipps haben leider alle nicht funktioniert. Was aber nun geklappt hat: - ISO von Microsoft herunterladen - Bootable USB-Stick basteln mit Rufus - Datei pid.txt nach /Sources kopieren mit folgendem Inhalt: [PID] Value=XXXXX-XXXXX-XXXXX-XXXXX-XXXXX XXXX entspricht dabei meinem gekauften Product-Key. Nur, falls jemand auch mal das gleiche Problem hat...
  9. Hallo impressive-it, das hilft leider nicht. Der Product-Key wird weiterhin als ungültig erkannt.
  10. Hallo zusammen, ich habe den Fehler gemacht, und ein Lenovo IdeaCentre mit vorinstalliertem Windows 10 Home gekauft. Kein Problem (dachte ich...), kaufe ich halt eine Windows 10 Pro Lizenz (SB) dazu und installiere einfach frisch. Nun scheint diese Kiste wohl irgendwo bei Microsoft registriert zu sein, weil ich nach jeder frischen Installation ein aktiviertes Windows 10 Home finde... Ok...es gibt ja noch das Inplace Upgrade, wo ich einfach meinen Windows 10 Pro Key eintrage. Aber auch das funktioniert nicht, weil Windows sagt, der Key sei ungültig. Den Key inkl. Ins
  11. Hallo zusammen, ich habe mir nun den halben Vormittag einen Wolf gesucht, um die iLO-Updates zu finden. iLO4 habe ich gefunden und auch schon erfolgreich aktualisiert, ohne Probleme. Allerdings, und das ist neu, sind laut HPE auch iLO2 und iLO3 betroffen. Siehe hier: http://h20566.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbhf03705en_us&hprpt_id=HPGL_ALERTS_1980509&jumpid=em_alerts_us-us_Aug17_xbu_all_all_1191512_1980509_EnterpriseSoftwareMoonshotSystems_critical__/ Könnte mir jemand mit entsprechenden Links für iLO2 und iLO3 auf die Sprünge helfen? Die HPE-Seite
  12. Ich wusste doch, man kann sich auf euch verlassen :) Vielen Dank für die schnelle Hilfe!
  13. Hallo zusammmen, ich bin heute bei der Besichtigung eines neuen Objekts auf folgende, mir vollkommen unbekannte, Dose gestoßen. Ich vermute mal, das ist irgendeine vorsintflutliche Art Netzwerk da auf einer weiteren Dose die Bezeichnung "Master Port" stand. Weiß jemand von euch zufällig, was das ist? Link Originalgröße: https://pl.vc/1gu5hg Danke und Gruß Sandro
  14. Hallo Zahni, der SQL-Server läuft auf einer separaten Maschine. Event Log war natürlich wieder so offensichtlich, dass ich nicht dran gedacht habe... Dort habe ich zig Fehler mit Event-ID 1369 "Fehler des Bereitstellungsvorgangs für die Gathereranwendung "723e3454-5ba3-4e00-8424-5942c90c0697-crawl-0", weil die Schemaversion der Such-Gatherer-Datenbank niedriger als die abwärtskompatible Mindestschemaversion ist, die für diese Gathereranwendung unterstützt wird. Es wurde möglicherweise kein Upgrade der Datenbank ausgeführt." Ich bin wohl fälschlicherweise davon ausgegangen, dass d
  15. Hallo allerseits, ich versuche gerade in einer Laborumgebung unseren Sharepoint 2013 (15.0.0.4693) auf das letzte CU upzudaten. Die Installation des Uber-Pakets ist fehlerfrei durchgelaufen. Nach dem erforderlichen Reboot habe ich gestern, wie unter https://www.linkedin.com/pulse/step-by-step-cumulative-update-sharepoint-2013-dyung-ngo beschrieben, das Sharepoint Config Tool gestartet (psconfigui.exe). Das Tool steht nun seit gestern bei Schritt 9 von 10. Nun ist unsere Laborumgebung sicher nicht die Schnellste, aber in dem Tutorial steht was von 50 Minuten pro Server, also sollte
×
×
  • Create New...