Jump to content

Netzwerk schaltet von Domäne auf privat


Go to solution Solved by zahni,

Recommended Posts

Hallo Leute

 

Ich habe bei einem Arbeitsplatz folgendes Problem und ich KANN diesen Rechner noch nicht auf ein neues Windows heben (erst nach der Umstellung):

 

Wir haben ein neues Internet bekommen und auch eine neue Firewall.

Alle Rechner kommen nach dem "umstecken" auf alle Server. Das ist alles in Ordnung. 

Nur der besagt Rechner mit Windows 8.1 schaltet auf privates Netzwerk.

Den DNS Server kann ich pingen aber den Host dorthin kann er nicht auflösen und den Anmeldeserver nicht erreichen.

 

ich muss dazu sagen das es sich um Windows 2012r2 Server handelt und ich nach der Umstellung bei diesen auch die Windows Firewall einmal deaktivieren musste da sie dies auch nicht zugelassen haben.

 

Gibt es irgendwelche GPO die hier noch reinfunken könnten? Windows Firewalls habe ich zum testen bei Client und Server abgedreht. Dennoch kommt der nicht rein.

 

Mus den Rechner noch ins System bekommen da er ein zentraler Punkt ist. 

Danach werden alle Systeme nach und nach ersetzt gegen neue. (Server und Clients)

 

Vielen lieben Dank!

 

PS: Registry hab ich schon getestet zum ändern...keine Chance.

 

UND: Wenn ich zurückstecke auf die alte FW funktioniert es sofort wieder...

Link to post

Haben wir alles schon kontrolliert. Die FW sind beide gleich konfiguriert.

 

DHCP: Nein da fixe IP

 

Die anderen Rechner funktionieren auch alle.

 

Da wir fast das gleiche Problem auch bei den Servern hatten (Windows Firewall) denke ich das eventuell eine GPO reinpfuscht. Aber jemand eine Idee welche hier etwas tun könnte?

 

Weiterer Punkt ist ja auch das ich den DC anpingen kann....

Link to post

Du kannst auch mal mit NETSH den TCP Stack zurücksetzen und nach einem Neustart des Rechners die IP-Daten neu eingeben. In einer administrativen Commandline das hier eingeben:

 

netsh winsock reset

 

Anschließend neu starten und wieder die feste IP eingeben.

Link to post
vor 11 Stunden schrieb wiit:

Wir haben ein neues Internet bekommen und auch eine neue Firewall.

Ich möchte auch ein neues Internet - das aktuelle gefällt mir in weiten Teilen nicht mehr... SCNR :-)

vor 11 Stunden schrieb wiit:

UND: Wenn ich zurückstecke auf die alte FW funktioniert es sofort wieder...

 

Finde den Fehler. Es gibt keine Settings, die die Profilauswahl der Firewall beeinflussen können. Wenn sie einen DC findet -> Domain Profile. Wenn nicht -> kein Domain Profile. Durchstarten von NLA hilft oft, aber nicht immer.

 

Zusätzlich zum Tip von @Sunny61 - "netsh int ipv4 reset" gibt es auch noch, hat hier bei solchen obskuren Problemen schon gelegentlich geholfen.

Edited by daabm
  • Haha 1
Link to post
  • 2 weeks later...

Hallo Leute!

 

Vielen Dank für eure Inputs. Bin durch Urlaub usw erst jetzt dazu gekommen es zu testen aber leider ohne Erfolg.

 

Hier wurde der Katalog neu aufgebaut und ich habe den Rechner dann neu gestartet. Nach dem Neustart ist jedoch die Config noch vorhanden und ich muss die IP-Daten nicht neu eingeben. Ergebnis war leider das gleiche.

 

Am 12.8.2021 um 13:39 schrieb Sunny61:

Du kannst auch mal mit NETSH den TCP Stack zurücksetzen und nach einem Neustart des Rechners die IP-Daten neu eingeben. In einer administrativen Commandline das hier eingeben:

 


netsh winsock reset

 

Anschließend neu starten und wieder die feste IP eingeben.

 

Hehe...ja neues Internet wär super...bei uns wars dann nur der Anbieter und das Modem sowie die Firewall. Sorry falsch ausgedrückt ;-)

 

Bei dem untenstehenden Befehl von dir macht er leider nichts. Es kommt nur die Infos der welche Präfixe man an den Befehl anhängen könnte. zb dump, show, uninstall,...

Den Dump Befehl habe ich mal ausgeführt und angehängt. Vielleicht sieht man hier etwas hilfreiches raus...

 

Am 12.8.2021 um 22:05 schrieb daabm:

Ich möchte auch ein neues Internet - das aktuelle gefällt mir in weiten Teilen nicht mehr... SCNR :-)

 

Finde den Fehler. Es gibt keine Settings, die die Profilauswahl der Firewall beeinflussen können. Wenn sie einen DC findet -> Domain Profile. Wenn nicht -> kein Domain Profile. Durchstarten von NLA hilft oft, aber nicht immer.

 

Zusätzlich zum Tip von @Sunny61 - "netsh int ipv4 reset" gibt es auch noch, hat hier bei solchen obskuren Problemen schon gelegentlich geholfen.

 

 

Bin leider echt schon am verzweifeln.... 

Wenn ich auf ein anderes Vlan gehe dann kann er sich mit der Domäne verbinden.

 

Wenn ich es auf diesen Vlan lasse kann ich wie geschrieben den Server per IP zwar anpingen aber den Domänenamen kann er nicht auflösen. Hab es nun bei einem anderen Windows8.1 Rechner auch noch getestet mit dem gleichen Ergebnis.

 

Wär euch echt noch über weitere Tipps dankbar.

 

Lg

1.JPG

Link to post
vor 12 Stunden schrieb wiit:

Wenn ich auf ein anderes Vlan gehe dann kann er sich mit der Domäne verbinden.

Wenn ich es auf diesen Vlan lasse kann ich wie geschrieben den Server per IP zwar anpingen aber den Domänenamen kann er nicht auflösen.

 

Dann sollte der Rest doch ein Klacks sein... Du hast einen Fehler in der LAN-Infrastruktur :-)

Link to post
  • 2 weeks later...

Hallo Leute.

Also um das Thema abzuschließen:

 

 Der DNS Proxy der Firewall war falsch konfiguriert und dadurch kam es erst garnicht zu einem korrekten Aufbau.

 

Vielen Dank an alle fürs helfen. :thumb1:

  • Thanks 1
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...