Jump to content

Password abfragen in der letzten Wochen bei sämtlichen Exchangeservern


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

wir haben bei verschiedenesten konstellation das Problem, dass wir in den Postfächern Passwort eingeben sollen. Man kann es so oft eingeben wie man will es kommt die abfrage immer wieder.

Was hilft ist das Passwort zu ändern.

 

Die Abfrage kommt nur im Postfach nicht beim Anmelden bzw. im Windows. Das Problem tritt auf bei:

 

Exchange 2010 mit Server 2012

Exchange 2013 mit Server 2012

Exchange 2016 mit Server 2016

 

gefühlt die letzten 10 Tage, es wurden Updates installiert, jetzt vermute ich es liegt an einem Update, hat jemand ähnliche Probleme?

 

Gruß Sven

Link to post

Hi,

 

ich würde da rein interpretieren, dass es bei Kunde A mit Exchange 2010 auf Windows Server 2012 das Problem gibt, bei Kunde B mit Exchange 2013 auf Windows Server 2012 und bei Kunde C mit Exchange 2016 auf Windows Server 2016.

 

Wurden nur die Clients (und Outlook) geupdatet?

Wurden nur die Server (und Exchange) geupdatet?

 

Spontan: Autodiscover / Zertifikat / SplitDNS?

 

Gruß

Jan

Link to post

Hallo zusammen,

 

ich rede von unterschiedlichen konstellationen, also Kunden..

 

GuentherH  Clients und Server sind uptodate.

Autodiscover läuft und Splitdns nutzen wir bei zwei Kunden. jeweils mit einem wildcard zertifikat.

Und der Rest läuft ohne Split-DNS weil...

 

;)

Link to post

Wir haben diese Probleme auch bei 2-3 Kunden

 

Exchange Server 2010, 2013, 2016 egal ...

 

 

Office 2013 Standard (OPEN) = kein Problem

Office 2016 Standard (OPEN) = kein Problem

 

Office 356 (Version 1711, Build 8730.2175) = Passwort Abfrage

Office Home and Business (Version 1711, Build 8730.2175) = Passwort Abfrage

 

nach 4-5 mal das Passwort eingeben, ist dann Ruhe für ein paar Stunden

 

 

Auffällig ist vorallen, dass die Passwort Abfrage auch für Postfächer erscheint, welches über Automapping mit Vollzugriff verbunden sind.

 

 

Ich vermute, da wurde von MS mit einem Office Update was vermurkst

Link to post

Hier, den Registryeintrag hab ich auch schon mehrfach eingebunden. Die Lösung hat den Ursprung bei einem Redditler:

 

https://www.reddit.com/r/sysadmin/comments/7pk33j/outlook_2016_password_prompt/

 

Scheint bei meinen Kunden zu helfen:

Set-ItemProperty -Path "HKCU:\Software\Microsoft\Office\16.0\Outlook\AutoDiscover" -Name 'ExcludeExplicitO365Endpoint' -Value 1 -Type DWORD -Force

Ein Rollback auf eine Version vor 16.0.6741.2017 ist ebenfalls möglich.

 

 

Gruß

ente

Edited by ente_0815
Link to post
  • 2 weeks later...
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...