Jump to content

Dominik Weber

Member
  • Content Count

    319
  • Joined

  • Last visited

Community Reputation

17 Popular

About Dominik Weber

  • Rank
    Member

Webseite

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Was ist festgestellt hat ist, dass die Verbindung über einen Mac mit der Remote Desktop APP von Microsoft auch klappt. Allerdings reklamiert er hier dass das Zertfikat vom RD Broker (externes Wildcard) nicht mit dem internen Namen überein stimmt. Diese Meldung kann ich aber wegklicken und die Verbindung wird trotzdem aufgebaut. Nur Windows stellt sich hier quer ...
  2. Hallo zusammen Folgende Umgebung: 2x Terminalserver (Server 2019) 1x RDS Broker und RDS Gateway (Server 2019) 1x DC (Server 2019) Die 2 RDS sind in einer Farm (rds.xx.ch) mit der internen IP Adresse (Wildcard Zertfikat *.xx.ch) RDS GW mit externer Adresse remote.xx.ch (Wildcard Zertfikat *.xx.ch) RDS Broker mit interner Adresse rdb.xx.local Die internen Verbindungen auf den RDS Broker und dann die weiterleitung zu den 2 TS klappt ohne Probleme. Der externe Zugriff via Webaccess (Wildcard Zertfikat *.xx.ch) klappt, aber wenn der Broker mich dann auf einen TS verbinden will erscheint die Meldung "Ein Authentifizierungsfehler ist aufgetreten 0x607, Remotecomputer ts1.xx.local" Der Zugriff über ein Smartphone mit der RDP App von Microsoft klappt ohne Fehlermeldung (Verbinden dauert 3-5 Sekunden), aber die Verbindung ist aufgebaut. Über einen Windows 10 PC (nicht in der Domäne) erscheint der obere Fehler) Wenn ich in der Bereitstellung die NLA deaktiviere, dann klappt es. Aber das wollen wir aus Sicherheitsgründen nicht tun. Hat jemand eine Idee wie ich hier den Fehler rausfinden kann?
  3. Hallo zusammen Ich habe einen Kunden der hat einen PC mit 3 Bildschirmen. Der erste ist an der OnBoard Grafikkarte angeschlossen. Die 2 anderen an einer NVS315 von Nvidia Seit ein paar Tagen bleibt bei längerer Inaktivität der Inhalt auf den Bildschirmen 2 und 3 hängen. Wenn ich die Session beende und wieder anmelde gehts wieder. Ebenso wenn ich mich abmelde und wieder anmelde. Treiber wurden schon auf den neusten Stand gebracht. Schon mal sowas gehabt?
  4. Ich komme hier nochmal auf das Thema zurück Der Kunde will das so haben und stellt sich mit allen Mitteln quer ... hat sonst keiner eine Idee wie man das lösen könnte??
  5. Hallo zusammen Wir haben einen Kunden, der hat auf eine RDP Umgebung gewechselt. Der RDP Server hat eine Intel Xeon Silver 4210 CPU (4vCPU) und 16 GB RAM (5 User) (HP DL360g10) Der Server hat ein lokales SAS Storage mit 4x900 15k SAS im RAID-10 Windows 2019 Standard und Office 365bit Windows Server 2019 Hyper-V als Host Nun meckert der eine Mitarbeiter, dass Excel beim Filtern und bei Makros ca. 40% langsamer wäre als vorher. Lokal hat er eine Core i7 CPU mit 16GB Ram und einer Samsung SSD 970 Pro Das glaube ich sofort, dass die lokale Kiste viel schneller ist als ein RDP Server, nur wie erkläre ich das dem Kunden (er wollte in die Cloud) Gibt es eventuell hier ein paar Optimierungen auf der Seite des Servers die hier gemacht werden könnten?
  6. Ich kann ja manuell das Konto "von" ändern und dann habe ich den korrekte Absender, der Kunde "vergisst" dies halt immer wieder und dann erscheint eben der Name des "Public Folder" als Absender der E-Mail. Eventuell kann jemand hier Outlook Makros ??
  7. Der Kunde möchte eben nicht die Adresse dieses Postfachs sondern die des Standard Kontos. Senden im Auftrag von, möchte er eben auch nicht, da er dieses Postfach quasi als Ablage verwendet und dann diese E-Mails dort beantwortet. Vermutlich müsste hier ein Makro mit einem "Antwort als ..." erstellt werden, damit die E-Mails immer mit dem Standard Konto beantwortet werden können
  8. Hallo zusammen Wir haben einen Kunden übernommen, der hatte vorher einen E-Mail Anbieter der mit Kerio gearbeitet hat. Der Kunde hatte dort einen Public_Folder im System der bei jedem Anwender direkt ans Postfach angeheftet wurde, das heisst den Public Folder sah man direkt in der Ordnerstruktur in seinem Postfach. Nun wurde der Kunde auf Office 365 umgestellt und dieser Public_Folder wurde als Freigegebenes Postfach eingericht, da da er die Mails in der E-Mail Ansicht von Outlook haben will und auch Mails direkt in den Ordnern verschieben will ohne immer mit CTRL zu arbeiten,. Beide Wünsche können die Exchange Public Folder nicht bieten. Soweit so gut, nun hat er aber das Problem wenn eine E-Mail aus diesem Postfach beantwortet wird, immer die Absenderadresse des Postfachs gezogen wird und nicht die des Users. Er kann nun zwar immer die "von" Adresse ändern, aber das ist mühsam und der Kunde möchte dies wieder so haben wie vorher. Gibt es eine Möglichkeit dies z.B mit einem Makro oder so zu realisieren?? Grüsse aus der Schweiz
  9. Guten Morgen Hat jemand Erfahrungen mit den neuen AMD EPYC CPU im Vergleich zu den Xeon Silber oder Gold CPU betreffend Kompatibilät oder Performance unter Hyper-V? Wir planen ältere Hyper-V Server mit Intel Xeon E5 v2/v3/v4 durch neue Xeon Silber/Gold oder eben durch diese AMD EPYC zu ersetzten. Die AMD Server (HPE) sind preislich Interessanter als die mit Xeon Gold oder Xeon Silber im Vergleich. Vielen Dank für euer Feedback
  10. Wir haben nun schon wieder 2 RDS Server die diese Probleme haben, teilweise täglich Hänger, teilweise selten bis gar nie. Im Netz habe ich diesbezüglich nichts gefunden
  11. Ich würde dem Kunden erklären, dass die Lösung die er will, technisch ein "Flickwerk" ist und als Alternative eine komplette Umstellung der Domain auf Exchange vorschlagen. Wenn er dann doch das "Flickwerk" will, dann auf jeden Fall schriftlich darauf hinweisen dass es keine Garantie gibt auf eine 100% fehlerfreie Funktion.
  12. Hallo zusammen Ich habe hier auf verschiedenen Windows 2016 Terminalservern das Problem, dass sich unregelmässig der Windows Audio Dienst aufhängt. Das äussert sich dann so, dass sich keine Benutzer mehr anmelden können (Schwarzer Bildschirm nach Login) und ich z.B keinen Firefox mehr starten kann Wenn der Windows Audio Dienst dann manuell gestoppt wird (dauert ca. 3-5 Minuten), dann läuft alles wieder sauber durch. Im Systemprotkoll erscheinen zu dem Zeitpunkt dann folgende Einträge Das Zeitlimit (60000 ms) wurde beim Warten auf eine Transaktionsrückmeldung von Dienst Audiosrv erreicht. Das Zeitlimit (60000 ms) wurde beim Warten auf eine Transaktionsrückmeldung von Dienst WPDBusEnum erreicht. Der Dienst "Enumeratordienst für tragbare Geräte" wurde aufgrund folgenden Fehlers nicht gestartet: Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung. Momenten helfen wir uns damit, dass wir die Terminalserver täglich automatisch um 23.30 Uhr neu starten, da es eine VM ist, dauert das ja nur eine knappe Minute. Trotzdem ist es merkwürdig, Windows 2012R2 Terminalserver laufen einwandfrei Hatte jemand schon diese Probleme???
  13. Hallo zusammen Ich habe hier einen Kunden mit Exchange 2013. Es gibt ein freigegebenes Postfach (info@....), welches für ca. 10 User freigeschaltet ist. Nun möcht der Chef eine automatische Antwort (ca. 500 Zeichen, 3 Sprachen) dem Kunden zustellen, aber nur ausserhalb der Geschäftszeiten. Der Abwesenheitsassistent kennt ja nur Datum von bis und keine Zeiten von bis. Gibt es hier eventuell eine Drittlösung die sowas kann?
  14. Hallo zusammen Wir haben hier einzelne Windows 10 Client (nicht in der Domäne), welche über RDP auf einen Server (Windows 2012R2) zugreifen. Da diese PCs von unterschiedlichen Nutzern verwendet werden, haben sie nur 1 lokales Profil und auf dem Desktop das RDP Icon für den Server Nun gibt es immer wieder Spezialisten, welche das Passwort speichern und somit die anderen Mitarbeiter dann direkt angemeldet werden. Gibt es eine Möglichkeit das Speichern der Passwörter zu verhindern? Freundliche Grüsse
×
×
  • Create New...