Jump to content
bauernjunge

Windows 10 in Domäne. Fehler mit Roamingprofil bei zu schneller Anmeldung

Empfohlene Beiträge

Hallo,

 

ich habe hier ein Problem mit der Anmeldung an den Clients. Server ist ein 2016 Standard, die Clients Windows 10 1709.

Wenn ich den Client neu starte und so früh wie möglich das Kennwort eingebe, dauert die Anmeldung lange und es gibt Probleme mit dem Roamingprofil.

Warte ich nach Eingabe des Passwortes gefühlte drei Sekunden und drücke dann Enter, klappt die Anmeldung schnell und ohne Probleme.

Das ganze ist reproduzierbar und tritt an allen Rechnern der Domäne auf. 

 

Im Ereignisprotokoll wird die 1521 protokolliert, mit der Aussage, der Pfad auf dem Server wird nicht gefunden.

 

Als GPO habe ich schon das warten auf das Netzwerk aktiviert. Die Richtlinie wird auch angewendet.

 

Leider finde ich nichts über das Problem. Kann jemand helfen?

 

Danke!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hatte den Fall auch schon, die Fehlermeldung war dann allerdings "ntuser.dat ist bereits geöffnet". Das Problem ist anscheinend, dass Windows beim Neustart den Lock auf der ntuser.dat auf dem Server nicht schliesst. Der wird vom Server dann erst zu spät entfernt. Ein schneller PC und flinker User bei der Passworteingabe und die Zeit reicht nicht. Deshalb tritt der Fehler nur auf, wenn man den PC neu startet, nicht beim normalen Start morgens.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×