Jump to content

Hubert N

Members
  • Posts

    452
  • Joined

  • Last visited

Everything posted by Hubert N

  1. repadmin sieht erst mal alles bestens aus. Bei dcdiag bekomme ich einen advertising Fehler Ansonsten will der Dateireplikationsdienst eben nicht. Danke für den Link :) Montag gehts weiter.... Gruß Hubert
  2. Moin stehe gerade vor genau diesem Problem. Migriere einen 2003 Server nach 2012 und das SYSVOL wird nicht repliziert. Leider ist die oben verlinkte Seite nicht mehr erreichbar. Bevor ich jetzt noch lange anderweitig suche - hat jemand rein zufällig die nicht mehr verfügbare Info aus dem Artikel parat ? Danke :)
  3. Hallo es geht um eine Umgebung mit einem SBS 2003 (Mail) und einem Exchange 2010 (Exch-RTD-HV). Irgendwann ist da mal als Sonderwunsch für einen Mitarbeiter auf dem Exchange 2003 ein zweiter virtueller SMTP-Server hinzugefügt worden. Problem: Dieser Mitarbeiter arbeitet immer von extern aus und sendet seine Mails über diesen virtuellen SMTP-Server. Funktioniert alles auch einwandfrei bis zu dem Moment, an dem er eine Mail an jemanden schicken will, der sein Postfach auf dem Exchange 2010 liegen hat. Das Problem habe ich auch grundsätzlich identifizieren können. In der Konfiguration des Routinggruppenconnectors taucht der zweite virtuelle SMPT-Server nicht auf, was natürlich dazu führt, dass die Mails irgendwann als unzustellbar verworfen werden. Wie bekomme ich den zweiten virtuellen Server bei diesem Connector hinzugefügt ? Um das mal etwas anschaulicher zu machen, habe ich auf dem 2003 mal ein Screenshot gemacht und hier angehängt. Dass ich von hier aus keine Möglichkeit zur Verwaltung habe ist mir klar. Gruß Hubert
  4. Moin Norbert, genau zu dieser Frage habe ich an anderer Stelle eine heiße Diskussion geführt. Da gehen die Meinungen tatsächlich weit auseinander - wobei ich eigentlich immer auf die Migration setze, weil es meiner Meinung nach deutlich weniger Arbeit macht. Selbst bei nur wenigen Benutzern... Gruß
  5. Moin Für mich dann eher einmal mehr ein Argument, dass man schnell mal mit einer Imagesicherung vor die Wand fährt... Ich würde eher darauf tippen, dasas das AD etc. nicht korrekt wiederhergestellt wurde und der Server deshalb nur noch abgesichert zu starten ist. Gruß
  6. Moin Nach der Installation des neuen Lizenservers wirst du wohl mal einen Anruf bei Mircosoft machen müssen. Dazu benötigst du selbstverständlich die betreffenden Lizenzen. So erreichen Sie das Microsoft Clearinghouse per Telefon Gruß
  7. Moin DCPROMO fails with error "Access is denied" if the user performing the promotion is not granted the "trusted for delegation" user right Gruß Hubert
  8. Moin grundsätzlich sollte das über die Gerätekonfiguration möglich sein. Dort dann ei Dateisystemgerät hinzufügen. Gruß Hubert
  9. Mir konntest du heute damit auf jeden Fall helfen - weil für die Lösung über die Verteilergruppe war ich heute definitiv zu ****. DANKE :)
  10. Moin Zum Thema des übermäßigen Verbrauchs von Festplattenspeicher durch die Sicherung hatte ich mal einen kurzen Aufsatz verfasst: Löschen von Schattenkopien der Windows Server Sicherung Server 2008 R2 - Windows Server - Administrator Im konkreten Fall hatten wir bewusst auf die andere Partition gesichert, aber das Problem dürfte ja das Gleiche sein ... Gruß
  11. Moin unsinnigerweise ist auf dem Server grundsätzlich erst einmal die Option aktiviert, den EasyPrint-Treiber zu verwenden - auch wenn andere Druckertreiber installiert sind. Mein Tipp aus der Praxis: Deaktiviere die Option, zuerst den EasyPrint-Treiber zu verwenden und installiere wie früher auch die Druckertreiber. Das musste ich zwangsläufig bisher bei allen Terminalservern machen, weil es eigentlich immer zu Problemen berim Ausdruck kommt. So kommt es z.B. vor, dass man ein Word-Dokument ausdrucken will, welches komplett in Times New Roman geschrieben ist. Eine halbe Seite wird dann eine Schriftart mit Serifen gedruckt und beim Absatz schaltet der Druck dann auf einmal um auf eine Schriftart ohne Serifen um. Bei einem anderen Kunden stehen in den Büros als Drucker Toshiba-Kopierer. Da ließ sich dann ein Word-Dokument nicht mal eben korrekt formatiert im Querformat ausdrucken. Meiner Meinung nach taugt EasyPrint höchstens als Notfalllösung - um Problemen aus dem Weg zu gehen, würde ich aber nach wie vor immer auf die althergebrachte Methode setzen und die richtigen Druckerteiber nutzen. Gruß Hubert
  12. Guten Morgen definiere doch auch mal bitte "schmierte ab"... Sollte es um den Zugriff aufs Internet gehen: Du hast sicher ein falsches Gateway eingetragen... Gruß Hubert
  13. Moin So ganz verstehe ich nicht, was du da angestellt hast. Von IP zu DNS übergehen ? Diesen Satz müsstest du noch einmal ins Deutsche übersetzen... Ich hoffe mal, du spielst da nicht gerade an einem produktiven System herum. Wenn du einen DC hast, dann dürfte da mit allergrößter Wahrscheinlichkeit auch bereits ein DNS-Server installiert sein. Auf jeden Fall gibt es in der Domäne mindestens einen DNS-Server, weil sonst das Active-Directory nicht funktionieren kann. Etwas genauere Angaben zu der Umgebung wären hilfreich... Gruß Hubert btw. Du nutzt DNS jedes mal, wenn du ins Internet gehst und einn DNS-Namen in deinem Browser in die Adresszeile eintippst...
  14. Moin Wie hast du die Platten in der Sicherung eingerichtet ? Tauchen Sie auch in der Serversicherung nicht mehr auf ? Gruß Hubert
  15. Hallo Diese Frage habe ich mir auch gestellt. Der abgelöste Server ist ein SBS 2003. Weil der seine Mucken hatte, hat die Firma beschlossen einen neuen Server anzuschaffen. Standard ohne Exchange. War nicht meine Entscheidung. Ich bin nur ausführendes Organ gewesen... Da ich mir schon irgendwie denken konnte, dass eine PST auf dem Netzlaufwerk keinen Segen bringt, habe ich heute per GPO den PST-Standardpfad auf das lokale Profil verbogen und an den Arbeitsplätzen die Profile neu erstellt. Das lief auch ohne Probleme. Was mich ein wenig genervt hat ist, dass Outlook es nicht zugelassen hat, durch Verschieben der Datei den Dateipfad nachträglich zu ändern. Gruß Hubert
  16. Hallo zusammen Ich habe heute bei einem Kunden einen Server (2k8R2) installiert mit Clients Windows 7 und Office 2010. Der Kunde nutzt POP3-Konten für den Mailempfang/-versand. Outlook 2010 speichert die PST-Datei ja im Dokumente-Ordner des Benutzers. Der Kunde möchte aber diesen Ordner per Ordnerumleitung auf dem Server haben. Wenn ich ein neues Outlookprofil erstelle, wird die Datei also bedingt durch die Ordnerumleitung auf dem Server erzeugt. Was meiner Erfahrung nach - zumindest in früheren Versionen - immer Probleme mit sich gebracht hat. Ich habe diese Datei deshalb vom Server auf den Client ins lokale Benutzerprofil verschoben. Outlook startet mit der zu erwartenden Meldung, dass die Datei nicht gefunden wird. Nach Angabe des Speicherortes ist auf den ersten Blick kein Fehler feststellbar. Allerdings habe ich dann festgestellt, dass kein Mailempfang und -versand möglich ist. Auch können keine Regeln erstell werden. Es kommt direkt eine (sinngemäße) Meldung, dass es Probleme beim Zugriff auf die Registrierung und die Konfigurationseinstellungen gibt. Eine Neuinstallation von Outlook soll das Problem beheben... Wenn ich die Datei wieder auf den Server schiebe ist alles wieder o.k. Hat jemand von euch eine Ahnung, wie ich dieses Problem lösen kann ? Könne die Dateien inwischen viellecht auf dem Server liegen oder hat Microsoft es einfach übersehen, dass POP3 und Ordnerumleitung zusammen kommen können ? Ein Ansatz wäre vielleicht, per GPO den Standardspeicherort der PST-Dateien zu verbiegen (habe ich heute noch nicht probiert), aber vielleicht ist die Problemlösung ja viel einfacher und ich komme da nur nicht drauf. Hubert
  17. Moin Die erste und wichtigste Frage ist doch, wie groß deine Datenbank ist. Solange ich keine Probleme in der Hinsicht bekomme, ists ja eigentlich relativ egal, wieviele Mails die Benutzer horten. Dei Postfächer in der Größe zu beschränken ist eigentlich immer das letzte Mittel. Wenn es denn wirklich sein muss, habe ich dann gute Erfahrungen damit gemacht, die Grenze für "Senden und Empfangen verbieten" nicht zu definieren, sondern die Grenze für das Senden einzustellen. Dann kommen alle wichtigen Nachrichten nach wie vor beim Benutzer im Postfach an. Allerdings wird der Leidensdruck doch groß, wenn man keine Nachrichten mehr senden kann und die Leute fangen an aufzuräumen. Die Grenze kann per ADSI-Edit auch jenseits der 2GB eingestellt werden. Ein anderer Punkt wäre es, für die gelöschten Objekte der Benutzer einen Postfachverwaltungsvorgang einzustellen. Oft löschen die Mitarbeiter ja die Nachrichten, die liegen dann aber jahrelang im Ordner "Gelöschte Objekte" rum, weil es dort keine aktiven Archivierungseinstellungen gibt. Gruß Hubert
  18. Moin Passe mal alle Empfangsconnectoren an. Ich ahbe mich auch mal bei einem Server mit "externem" POP-Connector gewundert, dass die Nachrichtenzustellung immer noch nicht mit der gewünschten Größe möglich war und musste dann fesstellen, dass auch der SBS-Fax-Connector (den Namen habe ich gerade aus dem Gerdächtnis gekramt - mag sein, dass er im Original etwas anders heißt...) angepasst werden muss. Gruß Hubert
  19. Da musst du dann aber auch mal sauber unterscheiden zwischen einer Freigabe und einem lokalen Zugriff auf die Daten.
  20. Moin Mit Server 2008 hat Microsoft "Easy Print" auf dem Terminalserver eingeführt. Damit das unter XP funktioniert, müssen auf dem Client ein paar Vorraussetzungen erfüllt sein. SP3 sollte installiert sein (oder SP2 und RDC 6.1) und NET 3.0 SP1 muss installiert sein. Wenn du das nicht auf dem XP-Client hast, dann wird er Easy-Print nicht nutzen. Deine Windows 7 Clients haben aber diese Vorrausstzungen und nutzen die auch als Standard. Da habe ich selber schon einigen Trouble mit gehabt. Wenn deine XP-Clients nicht die Vorraussetzungen haben dann deaktiviere mal in der Richtlinie (Windows-Komponenten\Terminaldienste\Teminalserver\Druckerumleitung) die Option "Zuerst Esy-Pint Druckertreiber verwenden" und probiere es noch einmal aus. Gruß Hubert
  21. Diese Frage habe ich mir auch schon des öfteren gestellt... Das Änderen des Typs ist die Lösung. Habe das mit einem Postfach getestet und es funktioniert. Mich hat sicher in die Irre geführt, dass die Benutzermeldung kam, dass es seit neuestem nicht mehr möglich ist. Die Rechnung für den Server haben wir letztes Jahr im Mai geschrieben... Danke :) Hubert
  22. Hallo ResourceType : RecipientType : UserMailbox RecipientTypeDetails : UserMailbox GetMailBoxConfiguration ergibt RunspaceId : dd70fccb-8369-4200-8cd3-4d48d00cccfb WorkDays : Weekdays WorkingHoursStartTime : 08:00:00 WorkingHoursEndTime : 17:00:00 WorkingHoursTimeZone : W. Europe Standard Time WeekStartDay : Sunday ShowWeekNumbers : False TimeIncrement : ThirtyMinutes RemindersEnabled : True ReminderSoundEnabled : True DefaultReminderTime : 00:15:00 Identity : IsValid : True get-mailboxcalendarsettings hab ich net auf dem Server ;) Die neu angelegten Ressourcenfächer funktionieren (nach Konfiguration der Ressource im Exchange) übrigens einwandfrei. Bei einem Haufen Sozioalarbeitern kann ich es auch nicht ausschließen, dass das noch niemals funktioniert hat nach der Umstellung auf 2010 Gruß Hubert
  23. Moin zusammen Exchange wurde vor einiger Zeit von 2003 aus migriert. Deshalb sind die meisten Ressourcen (meist Räume) noch als normales Benutzerkonto angelegt. Das Problem an sich dürfte aber nicht direkt durch die Umstellung auf Exchange 2010 verursacht worden sein, weil die Migration vor über einem Jahr stattfand und das Problem mir erst jetzt berichtet wurde. Die Benutzer buchen verschiedene Besprechungsräume. Wenn sie den Raum als Ressource buchen, wurde früher die Anfrage automatisch angenommen und der Raum gebucht. Jetzt ist es leider so, dass die Anfrage an den Raumbenutzer geht, der Termin ausgegraut im Kalender dargestellt wird und der Termin erst vom Benutzer bestätigt werden muss (was sich bei Ressourcen naturlich schwierig gestaltet). Die Haken zur automatischen Annahme bzw. Ablehnung sind gesetzt. Auf den Clients ist Office 2010 installiert. Irgendwewr eine Ahnung, wieso das nicht so funktioniert, wie es soll ? Gruß Hubert
  24. Ein vernünftig konfiguriertes Netzwerk würde dem Schrauber sicher weiterhelfen...
  25. Hallo Wieso sind die Rechner denn nicht Mitglied der Domäne ? Gruß Hubert
×
×
  • Create New...