Jump to content

scirocco790

Members
  • Gesamte Inhalte

    365
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

11 Neutral

Über scirocco790

  • Rang
    Member
  1. Ich hab da auch schon viel recherchiert. Das scheint WIRKLICH ein allgemeines Problem bei DP-Monitoren zu sein. Es ist wohl so, daß wenn ein DP Monitor in Standby geht, wirft Windows das Gerät quasi aus, und rafft dann nicht, das er wieder da ist. Lustigerweise kann man das ganze zu 99% durch ausschalten und einschalten des Monitors beheben. Ebenfalls nachvollziehbar bei unterschiedlichen Monitoren und unterschiedlichen Hardwarekonfigs. Na ja, ich stöber mal weiter... Mein vorübergehender Workaround ist wenn möglich keinen DisplayPort zu verwenden. Besonders krass ist das bei Samsung Monitoren (habe wir einige 32" 4K). Da geht das zu 100% gar nicht.
  2. Ja, die haben alle DP Ausgänge. Hatte ich nicht eindeutig beschrieben. DP -> DP, keine Adapter bzw. Adapterkabel.
  3. Treiber, Bios, Kabel hab ich alles schon durch. Das irre ist, das dies sogar mit verschiedenen Monitoren und eben sogar bei Win7 auftritt. Einzige Gemeinsamkeit: Anschluß per Displayport. Bei HDMI od. DVI absolut kein Problem. Mein "Abhilfe" im Moment, ich hab die Energiesparabschaltung bei en PCs die DP-Monitore haben und das Problem erst mal ausgemacht, und den Bildschirmschoner mit "schwarzer Bildschirm" an. Ja, bringt nix, aber anderes hab ich immer wieder dieses Verhalten, das ich nach dem Energiesparabschalten des Monitors gar kein Bild mehr bekomme.
  4. Morgen! Mal eine Frage in die Runde. In letzter Zeit setzt sich ja verstärkt der Trend zum Displayport durch. Nun habe ich inzwischen auch einige Displayportmonitore bei uns im Betrieb, unterschiedliche Modelle an teilweise unterschiedlichen Rechnern. Im Prinzip habe ich bei ALLEN Konfigs wo ein Monitor per Displayport angebunden ist das Phänomen das die Monitore nach einem Standby des Rechners oder z.B. Bildschirm abschalten nach 10 Minuten kein Bild mehr bringen. Treiberupdates der Grafikkarte haben in keinem der Fälle (Intel Onboard od Nvidia od. ATI/AMD) geholfen. Das scheint ein wirkliches Problem von Windows zu sein. Selbst bei Windows 7 konnte ich das noch nachvollziehen. Auch auf völlig neu installierten Systemen mit aktuellsten Treibern ist das Problem immer wieder nachvollziehbar. Wenn die Möglichkeit bestand, habe ich die Monitore per HDMI od. DVI angeschlossen, dann war das Problem weg. Habt Ihr da ähnliche Erfahungen mit DP-Monitoren gemacht?
  5. Ich hab die Paramater aus dem KB Artikel mal gesetzt, heute Abend gibts nen Reboot. Energiesparzeugs war eh alles aus (mach ich immer) bis auf den VMXNet3 Adapter. Der Haken ist jetzt auch draussen. Morgen weiss ich mehr. Danke schon mal für den Tip.
  6. Wenn aber die Netzwerkverbindungen aufgrund von Energieoptionen unterbrochen wären, dann wäre doch die Verbindung komplett weg. Ist ja nicht der Fall. Es sind ja nur die Laufwerke innerhalb der RDP Sitzung. Alles andere geht ja tadellos.
  7. Der Registryeintrag klingt schon mal interessant. Hatte ich bei meiner Google-Recherche nicht gefunden. Energieoptionen glaub ich kaum, die Installation ist virtuell in VMWare, bei dem VMXNet3 Adapter hatte ich da noch nie Sorgen. Allerdings gibts da lustigerweise auch nen Haken auf dem Netzwerkinterface, um den Adapter aus Energiespargründen abzuschalten.
  8. Seit einigen Tagen haben wir unseren Terminalserver mit Windows Server 2016 am laufen, soweit funktioniert alles, nur auf dummes Problem das uns selbst beim Test nicht aufgefallen ist sind wir gestossen. Wir betreiben eine Applikation welche Textdateien (Maschinenschnittstellendaten) nur per Netzlaufwerk auf einen Pfad schreiben muss. Dafür werden Netzlaufwerke in die Zweigstandorte verbunden, an denen die Daten verarbeitet werden. Ab und zu werden die jeweiligen Laufwerke aber seltsamerweise als "getrennt" angezeigt. Sind sie aber nicht. Nach einem Klick aufs jeweilige Laufwerk stehen sie wieder normal auf verbunden. Das ist weder ein Problem mit der Verbindung, noch mit Berechtigungen, das ist soweit alles 100% sauber. Die Laufwerke werden über das Logon Skript des Users verbunden. Bekommt man das irgendwie in den Griff? Mit unserem "alten" Windows 2008R2 Terminalserver ging das nämlich tadellos...
  9. Windows 10 Clients mit Berechtigungsproblemen in Domäne

    Liegen die problematischen Dateien/Ordner auf den QNAPs? Und sind diese ins AD eingebunden? Dann ist das Problem wohl da zu suchen. Am ehesten mal den QNAP Support kontaktieren.
  10. Vorschauupdates per WSUS nicht verteilen?

    Auch klar. WSUS ist bei uns aber weniger dazu da, um Updates explizit einzeln zu genehmigen. Für uns ist das aufgrund von Bandbreitenmangel eher ein, wie soll ich sagen, Updateproxy. Ich genehmige alles was die Klassifizierung Updates, wichtige Updates u. Sicherheitsupdates hat automatisch. Das war bisher auch nie ein Problem. Ich musste in Jahren, nur ein einziges mal ein (Office)Update blocken, weil wir damals gemerkt haben, das uns das was bei einer unserer Anwendungen kaputt macht. Aufgrund des aktuellen Verhaltens bin ich eher der Meinung, das da bei MS was mit der Verteilung nicht ganz passt. Nochmal die Frage: Warum wird ein Update direkt per Windows Update als Optional eingestuft, per WSUS aber als verpflichtend. Nach meiner Meinung passt das nicht so ganz. Klar, hab ich die Vorschauupdates erst mal geblockt im WSUS, aber ganz ehrlich, warum soll ich das jetzt jeden Monat machen? Vorher war das nie ein Problem.
  11. Vorschauupdates per WSUS nicht verteilen?

    Schon klar, aber ich meine automatisiert. Logisch gedacht, passt da ja auch was nicht, wenn die Vorschauupdates bei direktem Bezug von Windowsupdate als "Optional" eingestuft werden, und bei der Verteilung per WSUS nicht.
  12. MIr ist gerade mal wieder folgendes aufgefallen: Scheinbar werden die Vorschauupdates (W7, 2008 R2, 2012/R2 in meinem Fall) vom WSUS wieder 1:1 an die Server/Clients durchgereicht. Nach meinem Verständnis sind die Teile ja mehr oder weniger "Beta". Gibt es eine Möglichkeit diese Vorschauupdates NICHT zu verteilen? Ich hab da bisher nichts gefunden. Ist etwas nervig, da ca. 1 Woche nach dem Vorschauupdate ja dann das endgültige Update kommt, und die Maschine noch mal ruminstalliert und rebootet. Beim direkten beziehen der Updates von Windows Update werden die Vorschauupdates scheinbar als "Optional" klassifiziert. Bei der Verteilung per WSUS nicht... Dumme Sache. Danke euch!
  13. Gelöschte Mails erscheinen wieder im Postfach

    Pop3 verwenden wir schon seit Jahrzehnten nicht mehr. Hat auch nix mit dem Problem hier zu tun. Ich werd das mal weiter beobachten, aktuell kein "Fehler" mehr feststellbar...
  14. Gelöschte Mails erscheinen wieder im Postfach

    Exchange läuft absolut sauber. Keine Fehler, nix. Ich bin in der Sache auch schon etwas weitergekommen. Erstens hat der betroffene Benutzer sein iPhone auf manueller Sync. Was natürlich erklärt warum Terminerinnerungen oft mal nicht kommen. Wenn man nur alle paar Tage synchronisiert und in der Zwischenzeit ein neuer Termin kam... Na ja, kann nicht gehen. Jetzt ist nur noch die Frage, warum die gelöschten Mails immer mal wieder auftauchen. Aber auch hier vermute ich inzwischen eher irgend einen ganz doofen Bedienfehler, den ich selbst einfach nicht fertig bringe.
  15. Gelöschte Mails erscheinen wieder im Postfach

    Cachemodus habe ich an den betroffenen 2 Clients erst mal ausgeschalten, aber auch mit war das Problem wohl vorhanden. Die 2 Apfelgeräte laufen auf dem aktuellst möglichen iOs. Office 2016 ist ebenfalls absolut aktuell.
×