Zum Inhalt wechseln


Foto

Outlook 2016 & POP3 - Fehler


  • Bitte melde dich an um zu Antworten
13 Antworten in diesem Thema

#1 Stibo

Stibo

    Junior Member

  • 173 Beiträge

 

Geschrieben 28. August 2017 - 13:35

Outlook 2016 & POP3 - Fehler

Hallo zusammen,

heute brauche ich Eure Hilfe bei einem Thema im privaten Bereich. Mein Vater hat sich einen neuen PC gekauft, weil der alte so langsam den Geist aufgibt.

Windows 7 Pro SP1
Office 2016

Nun habe ich ihm geholfen, alles wieder einzurichten und bis auf ein Postfach in Outlook 2016 hat auch alles einwandfrei funktioniert.
Das Postfach läuft mit Outlook 2007 und Thunderbird einwandfrei, nur Outlook 2016 macht Probleme. Die E-Mails werden über POP3 ohne irgendeine Verschlüsselung abgeholt (bitte keine Kommentare dazu, ich habe ihm schon geraten, mal nachzufragen, ob's das nicht auch MIT Verschlüsselung o.Ä. gibt). Weil ich die Einstellungen 1:1 von seiner alten Config übernommen hatte, ließ ich mal den Microsoft Network Monitor mitlaufen, der folgenden Mitschnitt liefert:
 


Time                    Process     Source          Destination     Protocol        Description

    

12:43:56 27.08.2017     System      1.2.3.4         192.168.2.113   POP3            POP3:Response: +OK: X1 NT-POP3 Server mail.1.2.3.4 (IMail 8.15 947023-4)        {TCP:3, IPv4:2}

12:43:56 27.08.2017     System      192.168.2.113   1.2.3.4         POP3            POP3:Command: CAPA      {TCP:3, IPv4:2}

12:43:56 27.08.2017     System      1.2.3.4         192.168.2.113   POP3            POP3:Response: +OK: Capability list follows     {TCP:3, IPv4:2}

12:43:56 27.08.2017     System      192.168.2.113   1.2.3.4         POP3            POP3:Command: USER  {user}    {TCP:3, IPv4:2}

12:43:56 27.08.2017     System      1.2.3.4         192.168.2.113   POP3            POP3:Response: +OK: send your password  {TCP:3, IPv4:2}

12:43:56 27.08.2017     System      192.168.2.113   1.2.3.4         POP3            POP3:Command: PASS  {passwort}  {TCP:3, IPv4:2}

12:43:56 27.08.2017     System      1.2.3.4         192.168.2.113   POP3            POP3:Response: +OK: maildrop locked and ready   {TCP:3, IPv4:2}

12:43:56 27.08.2017     System      192.168.2.113   1.2.3.4         POP3            POP3:Command: STAT      {TCP:3, IPv4:2}

12:43:56 27.08.2017     System      1.2.3.4         192.168.2.113   POP3            POP3:Response: +OK: 8 546314    {TCP:3, IPv4:2}

12:43:56 27.08.2017     System      192.168.2.113   1.2.3.4         POP3            POP3:Command: QUIT      {TCP:3, IPv4:2}

12:43:56 27.08.2017     System      1.2.3.4         192.168.2.113   POP3            POP3:Response: +OK: POP3 Server saying Good-Bye {TCP:3, IPv4:2}

Bis zum Punkt, an dem die neuen, ungelesenen E-Mails angezeigt werden (POP3:Response: +OK: 8 546314), bin ich auch mit einverstanden, aber danach wird die Verbindung sofort getrennt. Ich frage mich, weshalb. Kann jemand bestätigen, dass es ein Bug ist (sei es, weil ein ähnlicher Fehler auftrat oder so)?
Ich bin ziemlich ratlos, was das Ganze angeht.

Sollten noch Informationen fehlen, einfach melden, dann reiche ich die nach. :)

Besten Dank und Grüße
Stefan

 


Beste Grüße

Stefan


#2 NilsK

NilsK

    Expert Member

  • 12.395 Beiträge

 

Geschrieben 28. August 2017 - 13:52

Moin,

 

mittlerweile sollten alle Provider IMAP mit SSL anbieten. Darunter würde ich nix einsetzen.

 

Gruß, Nils


Nils Kaczenski

MVP Cloud and Datacenter Management
... der beste Schritt zur Problemlösung: Anforderungen definieren!

Kostenlosen Support gibt es nur im Forum, nicht privat!


#3 Dr.Melzer

Dr.Melzer

    Moderator

  • 26.256 Beiträge

 

Geschrieben 28. August 2017 - 13:59

Wer hostet denn den Mailserver?

 

Und auch wenn es nichts mit dem eigentlichen Problem zu tun hat: Warum denn Windows 7?


Never argue with an idíot, they drag you down to their level and beat you with experience!

#4 Stibo

Stibo

    Junior Member

  • 173 Beiträge

 

Geschrieben 28. August 2017 - 14:53

Moin,

 

mittlerweile sollten alle Provider IMAP mit SSL anbieten. Darunter würde ich nix einsetzen.

 

Gruß, Nils

 

Siehe die Frage unten:

 

Wer hostet denn den Mailserver?

 

Und auch wenn es nichts mit dem eigentlichen Problem zu tun hat: Warum denn Windows 7?

 

Ein kleiner, lokaler Verein. Ich bin mir nicht sicher, ob IMAP uterstützt wird. Weil mein Vater bei Win 7 bleibt, solange er kann. Hat u.A. damit zu tun, dass er Windows 7 beherrscht und Win 10 nicht.


Beste Grüße

Stefan


#5 Dr.Melzer

Dr.Melzer

    Moderator

  • 26.256 Beiträge

 

Geschrieben 28. August 2017 - 16:11

Ein kleiner, lokaler Verein. Ich bin mir nicht sicher, ob IMAP uterstützt wird.


Dann rede mit dem Verein und kläre das ab. Hosten die wirklich selbst oder sind die nur Reseller eines großen Hosters? Wie heißt der Verein denn?
 

Weil mein Vater bei Win 7 bleibt, solange er kann.


Dann solltest du ihm erklären, dass er das JETZT nicht mehr kann, weil Windows 7 nicht nur für ihn, sondern auch für alle anderen ein unkalkulierbares Sicherheitsrisiko ist. Die nächste Ransomware wie Petya oder WnaCry steht bestimmt schon in den Startlöchern und wartet auf das bekanntwerden einer Windows 7 Lücke die er ausnutzen kann. Lücken In Windows7 werden NICHT mehr von MS geschlossen!


Never argue with an idíot, they drag you down to their level and beat you with experience!

#6 Nobbyaushb

Nobbyaushb

    Board Veteran

  • 2.714 Beiträge

 

Geschrieben 28. August 2017 - 16:32

Dann solltest du ihm erklären, dass er das JETZT nicht mehr kann, weil Windows 10 nicht nur für ihn, sondern auch für alle anderen ein unkalkulierbares Sicherheitsrisiko ist. Die nächste Ransomware wie Petya oder WnaCry steht bestimmt schon in den Startlöchern und wartet auf das bekanntwerden einer XP Lücke die er ausnutzen kann. Lücken In XP werden NICHT mehr von MS geschlossen!

Das musst du jetzt mal erklären - oder du hast dich total vertan....

 

;)


Mfg aus Bremen

 

Norbert (der andere :))

MVP Exchange Server


#7 Dr.Melzer

Dr.Melzer

    Moderator

  • 26.256 Beiträge

 

Geschrieben 28. August 2017 - 18:09

Das musst du jetzt mal erklären -

Was?


Never argue with an idíot, they drag you down to their level and beat you with experience!

#8 mba

mba

    Board Veteran

  • 872 Beiträge

 

Geschrieben 28. August 2017 - 18:25

Wo war das XP erwähnt?

#9 NorbertFe

NorbertFe

    Expert Member

  • 30.769 Beiträge

 

Geschrieben 28. August 2017 - 18:25

Dann solltest du ihm erklären, dass er das JETZT nicht mehr kann, weil Windows 10 nicht nur für ihn, sondern auch für alle anderen ein unkalkulierbares Sicherheitsrisiko ist.


Das. ;)

Make something i***-proof and they will build a better i***.


#10 Dr.Melzer

Dr.Melzer

    Moderator

  • 26.256 Beiträge

 

Geschrieben 28. August 2017 - 18:35

Danke, hab's korrigiert. Das kommt davon wenn man sich in Rage schreibt.... :-D


Never argue with an idíot, they drag you down to their level and beat you with experience!

#11 NilsK

NilsK

    Expert Member

  • 12.395 Beiträge

 

Geschrieben 28. August 2017 - 18:37

Moin,

 

ja, in der Argumentation sollte man mal aufräumen. :D

 

Gruß, Nils

PS. auf kurze Sicht spricht eher wenig gegen Windows 7. Der Extended Support läuft noch bis 2020.


Nils Kaczenski

MVP Cloud and Datacenter Management
... der beste Schritt zur Problemlösung: Anforderungen definieren!

Kostenlosen Support gibt es nur im Forum, nicht privat!


#12 Stibo

Stibo

    Junior Member

  • 173 Beiträge

 

Geschrieben 29. August 2017 - 06:35

Dann rede mit dem Verein und kläre das ab. Hosten die wirklich selbst oder sind die nur Reseller eines großen Hosters? Wie heißt der Verein denn?
 


Dann solltest du ihm erklären, dass er das JETZT nicht mehr kann, weil Windows 7 nicht nur für ihn, sondern auch für alle anderen ein unkalkulierbares Sicherheitsrisiko ist. Die nächste Ransomware wie Petya oder WnaCry steht bestimmt schon in den Startlöchern und wartet auf das bekanntwerden einer Windows 7 Lücke die er ausnutzen kann. Lücken In Windows7 werden NICHT mehr von MS geschlossen!

 

Die Bude heißt mabi.de und laut MXToolBox wird TLS nicht unterstützt.

 

Ja, ist mir bewusst.

 

Jetzt haben wir viel über Windows 7 und wie fahrlässig Menschen sind, die es noch einsetzen, geredet, aber noch relativ wenig zum eigentlich Thema sinniert. :D Hat hier jemand noch eine Idee? Ich lasse meinen Vater mal beim Verein fragen, ob wenigstens IMAP angeboten wird.


Bearbeitet von Stibo, 29. August 2017 - 06:37.

Beste Grüße

Stefan


#13 NilsK

NilsK

    Expert Member

  • 12.395 Beiträge

 

Geschrieben 29. August 2017 - 06:59

Moin,

 

 

es ist kein Bug in Outlook 2016 bekannt, der zu so einem Verhalten führen würde. Das könntest du aber auch recht einfach prüfen, indem du versuchst, eine andere Mailbox bei einem anderen Provider per POP3 anzusprechen.

 

Ansonsten bleibe ich dabei: POP3 will man nicht. Schon seit Jahren nicht. Und ohne TLS will man keines der Protokolle.

 

Gruß, Nils


Nils Kaczenski

MVP Cloud and Datacenter Management
... der beste Schritt zur Problemlösung: Anforderungen definieren!

Kostenlosen Support gibt es nur im Forum, nicht privat!


#14 Stibo

Stibo

    Junior Member

  • 173 Beiträge

 

Geschrieben 29. August 2017 - 07:23

Moin Nils,

 

ich konnte ja drei weitere Postfächer mittels POP3 einbinden. Was mich eben verwundert ist, dass es mit Outlook 2007 und Thunderbird problemlos funktioniert und nur 2016 Sperenzien macht.

 

Nichtsdestotrotz habe ich meinen Vater gebeten, mal nachzufragen, ob IMAP/TLS angeboten wird und, falls nicht, ihm nahegelegt, den Anbieter zu wechseln.


Bearbeitet von Stibo, 29. August 2017 - 07:40.

Beste Grüße

Stefan