Jump to content

CPU absturz bei AMD Processor!!!


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hi

Ich hbae folgendse Problem ich habe einen AMD Athl0on 1700 xp+ der immer wenn ich ein spiel oder eine grösere belastung auf ihn setze abstürtzt. Also ich stelle den Front side BUS auf 133/133 und dann hat er 1700 drauf und bei grösser arbeit bleibt einfach das ganze SYSTEM stehen?! Ich glaube es liegt an der Kühlung normal auf 100/100 (also 1100 mhz) läuft auf 45 -48 Grad wennn ich ihn hochstelle dann ist er auf 56 grad obwohl ich ein Kühler habe der bis zu 2000 aushält????!!!!!

 

BITTE HELFT MIR!!!!!!

 

DANKE

 

WALLAWALLA :confused::confused::confused:

Link to comment

Hmm,

 

also die Kühlung sollte nicht das Problem sein. Die Teile halten bis zu 75 C aus. Ok 56 ist nicht gerade wirklich kalt für einen Kühler der bis 2000 laufen soll - im grünen Bereich ist das aber schon noch.

 

Der FSB muss tatsächlich auf 133 hochgestellt werden. Die Einstellung ist so i.o. Was für RAM Module hast du denn eingebaut & wer hat xp installiert?

 

Gruß

Link to comment

Der 1700+ hat eine reale Taktfrequenz von 1446 MHz.

 

An der Temperatur kann es nicht liegen, ich selber habe einen AMD Athlon 1,4 GHz (Thunderbird) läuft unter Volllast mit 60-62°C.

Im Leerlauf mit 52°C.

Schon mal ans Mainboard gedacht, bei mir ist mein Rechner genau bei den selben Sachen abgestürtzt, habe ihn dann mal weggebracht und was war, das Mainboard hatte einen Riss.

Link to comment

Moin zusammen...

 

Alsomeiner Erfahrung nach setzt sich das Problem aus mehreren Teilen zusammen, die tewilweise schon genannt wurden:

1. Die Temperatur bei den AMD's ist nicht korrekt, weil die entsprechenden Fühler bescheiden positioniert sind (anders als bei INTEL, da stimmen sie)

2. Ein CPU mit 1700+ lauft nur mit ca. 1450 MHz, mein 1800+ nur mit 1556 MHz.....ist von AMD aber auch so erklärt, ist ein MArketing-"GAG"...wegen Intel

3. Kann ein CPU aus einer empfindlichen Serie sein. Hatte einen 1800+ der bei 55 Grad abstürzte, mein neuer erst bei 65 Grad....

 

Und achte mal auf die Kühlung am Prozessor - Paste oder Pad? Sollte Paste sein, und nur einTröpchen!

 

Gruß, Claus

Link to comment

Wenn das tatsächlich in den Bios update´s vorkommt würde ich mir an deiner Stelle überlegen das Board zurück zu bringen. (Wenns nicht gerade ein Restposten war). Dieses Problem ist seit ca. 3 Monaten bei mir nicht mehr aufgetaucht - daher denke ich dass die meisten Boards zwischenzeitlich mit so geringen Taktraten zurecht kommen sollten. Es sei denn es sind wirklich welche aus einer etwas älteren Serie die der Händler einfach nur los werden wollte...

Link to comment
  • 1 month later...

kontrolliere doch mal den Sitz des Kühlers, die Temperaturanzeige ist eh gaga.

Ich hatte meinen Kühler leicht verkantet, Temperatur war ok, Xp lief, 2k lief, 98 lief und Linux sc***s bei jeder Inst. aufs Brett.

Daraufhin habe ich den Kühler nochmal abgenomme, neu aufgesetzt und bis jetzt gehts.(3 monate)

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...