Jump to content
kiffajoe

Exchange 2016 meldet Zertifikat abgelaufen

Recommended Posts

vor 29 Minuten schrieb kiffajoe:

Hallo,

 

wen es interessiert, hier die Lösung.

 

Wir mussten unsere Probleme nochmal separat betrachten:

 

Problem 1: Exchange Admin Center meldet Zertifikat abgelaufen obwohl es noch bis 2022 gültig ist.

Problem 2: Alle Clients mit Outlook 2016 konnten sich nicht mit den Exchange Server verbinden. Outlook 2010 und WebApp klappen.

 

Lösung Problem 1: Update auf das aktuelle CU von Exchange. Anschließend läuft alles super. Danke nochmal für die Hilfe "mikro"!

Lösung Problem 2: Als erstes bestand das Problem auch nach dem Exchange Update noch.

Es war eine Einstellung in unseren Default GPO:

 

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\NlaSvc\Parameters\Internet] "EnableActiveProbing"=dword:00000000

 

Den Key haben wir per Default deaktiviert weil wir nicht wollten das MS die ganze Zeit prüft ob die Online-Verbindung besteht.

Wir haben die Einstellung genau am 16.01.20 reingenommen.

Auf jeden Fall Einstellung raus, betroffene Clients neu starten - geht wieder alles.

 

LG
Christian

Danke für die Rückmeldung, so lernt man doch gleich wieder was ;)

Toll das es nun geht!

 

Viele Grüße

Mikro
 

Share this post


Link to post
vor 2 Minuten schrieb NorbertFe:

Gibt nen Grund, warum empfohlen wird ihn während des Updates zu deaktivieren. ;)

Wobei es zwei Grundsatzdiskussionen gibt -

1. deaktivieren ist wie Augen zumachen und du siehst mich nicht

2. wenn du Leute danach fragst, ob auf dem Exchange überhaupt ein AV drauf sein sollte bekommt du von 50 Leuten 25* Ja und 25* Nein - ich habe keinen drauf, bei der Menge an Ausnahmen kann man den auch gleich weglassen

Aber das ist ja nicht Teil deiner Frage / Problem

 

Auf einem "normal" gesizden Server dürfte das Update irgendwas zwischen 1h und 1,5h dauern

  • Like 1

Share this post


Link to post

Bei dem AV auf dem Exchange wurden die empfohlenen Ausschlüsse gesetzt (https://docs.microsoft.com/en-us/exchange/antispam-and-antimalware/windows-antivirus-software?view=exchserver-2016)?

Wenn der AV nicht der Defender ist, hast du den Defender noch installiert (Remove-WindowsFeature "Windows-Defender-Features")?

 

(Generell bin ich der Meinung, dass ein AV auf dem Exchange mehr "schadet" wie hilft.)

  • Like 1

Share this post


Link to post

Defender ist out of the Box auf dem Exchange an, beendet und deaktiviert wirklich jeder den Dienst vor der Installation der CUs? Dann erst ist der Defender aus. Bei 3rd Party AV-Scanner Dienst beenden, deaktivieren und Reboot machen. So wäre meine Vorgehensweise. Und das Wartungsfenster immer schön großzügig planen. :)

Share this post


Link to post
vor einer Stunde schrieb Nobbyaushb:

1. deaktivieren ist wie Augen zumachen und du siehst mich nicht

 

Was beim Defender im _Zusammenhang_ mit einer CU Installation definitiv nicht stimm. Kann sich jeder selbst mal den Taskmanager anschauen mit aktiviertem und deaktiviertem Windows Defender. Der Unterschied ist sofort sichtbar.

vor einer Stunde schrieb testperson:

ei dem AV auf dem Exchange wurden die empfohlenen Ausschlüsse gesetzt

Guter Hinweis, aber auch das hilft nicht während des Updates eines CUs, weil der sich beim Kompilen der .net Assemblies einfach totrödelt. Wobei das auch stark von der Hardware abhängt.

vor einer Stunde schrieb testperson:

(Generell bin ich der Meinung, dass ein AV auf dem Exchange mehr "schadet" wie hilft.)

Bei richtiger Konfiguration stört er aber auch nicht. ;)

Share this post


Link to post

Da scheinbar jeder AV Hersteller "deaktivieren" frei interpretiert und je nach Versionsstand "mal das" deaktiviert und/oder "mal das" und mit etwas Glück auch alle "Schutzmechanismen", ist mein Schluss der Verzicht auf AV auf dem Exchange (sofern es nicht gefordert wird). Das bei uns zuletzt selbst Ausnahmen je nach Protection unterschiedlich Interpretiert und teils ignoriert wurden machts dann eben auch nicht besser.

 

(Bei mir könnte die Abneigung zum AV (bzw. zu unserem AV) halt von meinem CU14 Dilemma mit "C:\Windows\Temp\ExchangeSetup\bin\EnterpriseServiceEndpointsConfig.xml" kommen.)

Share this post


Link to post
vor 29 Minuten schrieb NorbertFe:

Wir wollen Namen, Daten und Adressen. ;)

https://www.solarwindsmsp.com/de/produkte/rmm/managed-antivirus (Derzeit sollte das die Bitdefender Endpoint Security sein).

 

Ich muss dazu sagen, dass das von uns genutzte "komplett Paket" (für On-Prem-Kunden) von Solarwinds durchaus in Ordnung ist. Für meinen Bereich (im Hosting) möchte ich es mal nicht in Worte fassen...

  • Haha 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...