Jump to content
Sign in to follow this  
kappa

Hyper V Netzwerk

Recommended Posts

Hallo zusammen
Erst mal allen ein grosses Hallo und Vorstellung:
Bin 50 Jahre alt arbeite in IT und bin momentan dran mit Hyper V
Aufsetzen der virtullen Maschinen alles kein Problem. Doch das Internet ....
Habe es gestern eingerichtet und es lief auf allen virtuellen Maschinen, konnte updates runterladen. Heute nach restart geht nix mehr. Das ist mir schon 2-3 mal passiert, habe es versucht einzurichten nach verschiedenen Möglichkeiten aber es geht definitiv nicht! Es kann nicht sein das ich das jeden Tag neu einrichten muss.....
Weiss momentan nicht mehr weiter weil das ist so ziemlich der schlimmste Fehler den man sich ausmalen kann. Mal gehts und mal nicht.
Hier die Möglichkeiten die ich anwendete:
Mit Wireless
Mit WLAN
Vielleicht kann mir hier jemand helfen?

Edited by kappa

Share this post


Link to post
Share on other sites

ist denn nur die Internetverbindung weg oder die komplette Netzwerkverbindung?

Sind die Integrationsdienste sauber installiert?

 

Edited by kamikatze

Share this post


Link to post
Share on other sites

@testperson   Kabel hab ich nicht. Damit würde es wohl gehen.....

@kamikatze   Die VMs sind nur mit zusätzlicher Netzwerkarte die auf die erstellte (gemeinsam genutzte) auf dem Host verweist. Meiner Meinung nach sollte das ja funktionieren weil ich brauch nur Internet mehr nicht.

Ach ja was soll das VirtualBox Host only Network sein ?

Unbenannt.JPG

Edited by kappa

Share this post


Link to post
Share on other sites

Wie soll der Switch ins Internet kommen, wenn dieser nur intern ist? Intern ist hier im sinne von Hyper-V gemein, nicht von Internet und Intranet.

Share this post


Link to post
Share on other sites

Das stand in der Beschreibung .....siehe Links oben.
Hab mich auch gefragt. Bei Internen Netzwerk im Hyper V ist es ok aber Internet das auf der Hostws ist? Das ist ja eigentlich draussen.
Doch warum ging es gestern und heute schon nicht mehr?
Wenn ich den auf die angegebene Intelkarte lege gibt er eine Fehlermeldung raus

 

Unbenannt.JPG

Edited by kappa

Share this post


Link to post
Share on other sites

Lege einen neuen virtuellen Switch an mit dem obersten Punkt (Externes Netzwerk) und binde ihn an die WLAN-Karte - dann wird alles laufen. Den alten kannst du dann löschen

Share this post


Link to post
Share on other sites

@mwiederkehr
 

Danke eingerichtet und läuft .... nicht!

Mit Powershell hat neue Netzwerkkarte erstellt mit 172 adresse auf Host. Hab IP bei WS in Hyper V gewechselt auf 172 aber nix!
WLAN auf gemeinsam genutzt umgestellt (wollte IP wechseln hat jetzt 192er).....nix!

 

Edited by kappa

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...