Jump to content
kiffajoe

HP DL360e Server die Intel Speedstep Technology deaktivieren

Recommended Posts

Hallo,

 

ich muss die Performance einer virtuellen Maschine auf der X-Capi läuft verbessern, daher bin ich bin verzweifelt auf der Suche wie ich im BIOS bei einem HP DL360e Server die Intel Speedstep Technology deaktiviere.

Geht das gar nicht oder finde ich es nur nicht.

Bin für jeden Tipp dankbar!

LG
Christian

Share this post


Link to post
Share on other sites

Du nimmst die Power-Settings und stellst diese auf "static high performance". Das ganze machst Du noch in den ESXi - Einstellungen (dort heisst es natürlich etwas anders).

Edited by djmaker
  • Like 1

Share this post


Link to post
Share on other sites

Du nimmst die Power-Settings und stellst diese auf "static high performance". Das ganze machst Du noch in den ESXi - Einstellungen (dort heisst es natürlich etwas anders).

Vielen Dank! :)

Im BIOS hab ich es jetzt gefunden...aber in den HyperV Einstellungen gibt es doch keine Konfiguration für den Energiesparmodus, oder meinst du einfach die Energiespar-Optionen am Hyper-V-Host? Danke schon mal!!!!

Share this post


Link to post
Share on other sites

Hallo,

 

Hallo,

 

ich muss die Performance einer virtuellen Maschine auf der X-Capi läuft verbessern, .....

 

wo hängt es denn ? VOIP ?

Share this post


Link to post
Share on other sites

Hallo,

 

 

wo hängt es denn ? VOIP ?

Die Faxe kommen teilweise fehlerhaft oder verschwommen bei der Gegenstelle an. :-( von einem Hardware-Server aus funktioniert es problemlos, scheint also etwas mit dem Hyper-V zu tun zu haben...

Share this post


Link to post
Share on other sites

Das liegt sehr wahrscheinlich nicht an der Performance, sondern daran, dass die Software die Zeit in Taktzyklen misst, was mit dynamischen Takten und Virtualisierung Probleme geben kann. Gibt vom Hersteller sogar eine Dokumentation dazu: https://net-point.ch/wp-content/uploads/2017/06/XCAPI-TechNote-de-Microsoft-Hyper-V.pdf (Ich nehme an, diese hast Du gelesen, da Du nach SpeedStep fragst.)

 

Hatte mal einen ganz hoffnungslosen Fall, denn ich auf VMware nehmen musste weil man dort fixe MHz einstellen kann.

Share this post


Link to post
Share on other sites

Das liegt sehr wahrscheinlich nicht an der Performance, sondern daran, dass die Software die Zeit in Taktzyklen misst, was mit dynamischen Takten und Virtualisierung Probleme geben kann. Gibt vom Hersteller sogar eine Dokumentation dazu: https://net-point.ch/wp-content/uploads/2017/06/XCAPI-TechNote-de-Microsoft-Hyper-V.pdf (Ich nehme an, diese hast Du gelesen, da Du nach SpeedStep fragst.)

 

Hatte mal einen ganz hoffnungslosen Fall, denn ich auf VMware nehmen musste weil man dort fixe MHz einstellen kann.

 

:-) Korrekt - das wurde mir von TE-Systems vorgesetzt...aber selbst nachdem ich alle Einstellungen so vorgenommen habe, sinkt die Übertragungsrate bei X-CAPI nach ein paar Sekunden...muss TE-Systems nochmal ran...

Und was soll das mit Intel Speedstep Technology zu tun haben?

 

Ja, scheinbar muss ISST deaktiviert sein, weil sonst der Server nicht auf Höchstleistung läuft...

  • Like 1

Share this post


Link to post
Share on other sites

Ich behaupte das liegt an der Netzwerkkarte, mal prüfen, ob die auf der Hardware VMQ supportet, sonst abschalten.

Achtung - reboot erforderlich, und die Clients verlieren ein paar Sekunden das LAN, am besten sind alle Gäste heruntergefahren.

 

Wir haben ganz oft Gast-Systeme, in denen wir Offloading an der virtuellen Netzwerkkarte abschalten müssen, das macht ja schon der Hyper-Visor.

 

;)

Share this post


Link to post
Share on other sites

Ich behaupte das liegt an der Netzwerkkarte, mal prüfen, ob die auf der Hardware VMQ supportet, sonst abschalten.

Achtung - reboot erforderlich, und die Clients verlieren ein paar Sekunden das LAN, am besten sind alle Gäste heruntergefahren.

 

Wir haben ganz oft Gast-Systeme, in denen wir Offloading an der virtuellen Netzwerkkarte abschalten müssen, das macht ja schon der Hyper-Visor.

 

;)

Guten Morgen Norbert,

entschuldige die verspätete Antwort, über den Jahreswechsel war hier viel los.

 

Über get-netadaptervmq bekomme ich die Meldung unter Enable "False" - also gehe ich davon aus dass VMQ nicht aktiv ist. Oder muss ich noch an einer anderen Stelle suchen? 

 

Viele Grüße

Christian

Share this post


Link to post
Share on other sites

Moin,

 

nein, das ist richtig.

 

Dann weiß ich leider auch nicht weiter.

 

Mal bei HP gucken, ob es neuere Treiber gibt.

 

Vielleicht hat ja noch einer eine Idee.

 

;)

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Werbepartner:



×
×
  • Create New...