Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
Jan68

Standardwebseite gelöscht jetzt kein OWA mehr da

Empfohlene Beiträge

Hallo Ihr lieben,

 

ich hoffe auf eure Hilfe.

 

Wir haben Windows Server 2012 R2 und Exchange Server 2007 mit allen Updates installiert. Lief soweit auch ganz gut.

 

Jetzt habe ich wegen konfigurationsfehler die Standardwebseite gelöscht und damit sind auch die Exchangeanwendungen im IIS weggegangen. Kann mir jemand sagen wie man so eine Panne repariert bekommt. Wir brauchen das Owa weil Outlook 2016 nicht mit Exchange Server 2007 zusammenarbeitet.

 

Beim Versuch Exchange zu deinstallieren kam die Meldung keine Berechtigung als Administrator.

 

Mit lieben Gruß

Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was konfiguriert man denn groß an der Default WebSite? Und wie kann beim Konfigurieren eine Exchange Anwedung "weggehen"?

So eine Panne bekommt man am einfachsten durch einen Restore wieder hin.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo und Danke fürs posten,

 

Was konfiguriert man denn groß an der Default WebSite? Und wie kann beim Konfigurieren eine Exchange Anwedung "weggehen"?

So eine Panne bekommt man am einfachsten durch einen Restore wieder hin.

 

habe es mit setup /mode:restoreserver versucht und bekomme die Meldung Zugreiff verweigert.

Habe das System jetzt neu gemacht.

 

 

Exchange 2007 kann nicht auf Server 2012R2 installiert werden

 

:schreck:  :schreck:

 

Ich habe Exchange 2007 SP 3 seit 4 Monaten auf Windows 2012 R2 am laufen. Bin sehr zufrieden.

 

Mit lieben Gruß Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe Exchange 2007 SP 3 seit 4 Monaten auf Windows 2012 R2 am laufen. Bin sehr zufrieden.

 

Mit lieben Gruß Jan

Dann hast du ein nicht supportetes Scenario.

 

Selbst Exchange 2010 SP3 geht nur bis Server 2012 ohne R2

 

Ist mir ein Rätsel, wie du das installiert bekommen hast.

Und erzähle mir jetzt nicht, läuft ja alles gut, tut es nicht.

 

Außerdem, was ändert man am IIS wenn ein Exchange auf dem Server ist - Antwort NICHTS!

 

:schreck:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann hast du ein nicht supportetes Scenario.

 

Selbst Exchange 2010 SP3 geht nur bis Server 2012 ohne R2

 

Ist mir ein Rätsel, wie du das installiert bekommen hast.

Und erzähle mir jetzt nicht, läuft ja alles gut, tut es nicht.

 

Außerdem, was ändert man am IIS wenn ein Exchange auf dem Server ist - Antwort NICHTS!

 

:schreck:

Windows Server 2012 Datacenter Edition (64 bit) heißt die Version auf die der Exchange 2007 SP3 läuft. Habe mich verguckt Sorry.

 

Gruß Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mir liefs grade eben ganz schaurig kalt den Rücken runter.. Gabs da nicht mal vom TO das Vorhaben Hosted Exchange zu betrieben?

Ich ahne schlimmes, sollte es schon Kunden (ge)geben (haben) :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Windows Server 2012 Datacenter Edition (64 bit) heißt die Version auf die der Exchange 2007 SP3 läuft. Habe mich verguckt Sorry.

 

Gruß Jan

Hast du meinen Post wirklich gelesen?

 

Ich glaube, ich bin hier raus.

 

Schönen Rest-Sonntag noch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ihr Lieben,

 

 

vielen Dank für eure Postings. Die Installation von Exchange ist in der Komandozeile sauber durchgelaufen. Ich kann mit dem Exchange Mails empfangen und senden. Ich habe alles Zentral gespeichert und Zugriff von allenn Geräten auf das Postfach.

 

Drei Probleme habe ich und das ist die Standardwebseite ( Zugriff verweigert ),, Audiscover mit Outlook 2010 und das Zertifikatfenster was beim Outlookstart kommt. Wenn das vernünftig einzustellen geht wäre Klasse.

 

Sorry das ich nicht auf jeden einzelnen Post reagiert habe.

 

Gruß Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Drei Probleme habe ich und das ist die Standardwebseite ( Zugriff verweigert ),, Audiscover mit Outlook 2010 und das Zertifikatfenster was beim Outlookstart kommt. Wenn das vernünftig einzustellen geht wäre Klasse.

Was soll die Standard Website denn anzeigen?

Der Rest: Split DNS und ein entsprechendes Zertifikat einer CA.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×