Jump to content

Alith Anar

Members
  • Content Count

    1,558
  • Joined

  • Last visited

Community Reputation

27 Popular

About Alith Anar

  • Rank
    Board Veteran
  • Birthday 06/21/1978
  1. Würde wohl trotzdem zu einer Vor Ort Garantie wechseln. (Wenn es Thomas Krenn ist, ist der Aufpreis marginal bei der Konfiguration) Zum Host BS: Würde ich immer auf ein extra RAID 1 legen.
  2. Dachte ich mir auch gerade ... Bring in Garantie? Könnt Ihr ein paar Tage auf euren Server verzichten oder wie?
  3. Hatte den Fehler schon gefunden, aber die Autozusammenführung hier hat es an den Originalpost angeheftet: Lösung: Wenn man den Display level nicht erwähnen, dann würde eine Meldung angezeigt werden, das die Installation aus diesem Updatechannel nicht geht ... Anhand dieser Fehlermeldung kann man dann googlen und stellt fest: Die Profingtools müssen nicht extra erwähnt werden, wenn man die entsprechende Sprache installiert. Der Block muss also raus. (Fehler ist seit Ende 2018 bekannt bei MS) https://social.technet.microsoft.com/Forums/en-US/dcb98700-deb7-43ca-a66b-f5a8e0c6c4f7/office-2019-standard-quotcant-install-on-the-selected-update-channelquot?forum=Office2016setupdeploy
  4. Hallo, ich verzwwifel gerade ein wenig an der Office 2019 Installation. Ich habe mir jetzt gemäss Anleitung (https://docs.microsoft.com/de-de/DeployOffice/office2019/deploy) die Setup Files auf dem lokalen client heruntergeladen. jetzt möchte ich also das ganze installieren und starte dazu setup /configure conf.xml Das Setup fällt aber einfach nur in die Eingabeaufforderung zurück, ohne Office zu installieren. Ich finde aber kein Logfile das mir sagt warum, und auch in der Ereignisanzeige sehe ich nichts (oder ich suche am falschen Ort). <Configuration> <Add SourcePath="c:\temp" OfficeClientEdition="32" Channel="PerpetualVL2019"> <Product ID="Standard2019Volume" PIDKEY="mein-SN-per-copy-und-paste"> <Language ID="de-de" /> <Language ID="fr-fr" /> </Product> <Product ID="ProofingTools"> <Language ID="de-de" /> <Language ID="fr-fr" /> </Product> </Add> <RemoveMSI All="True" /> <Display Level="None" AcceptEULA="TRUE" /> <!-- <Property Name="AUTOACTIVATE" Value="1" /> --> </Configuration> Hat eventuell jemand eine Idee wo ich suchen muss. oder wo der Fehler liegt. Danke Thomas --------------------------------------------------------------------------------- Lösung: Wenn man den Display level nicht erwähnen, dann würde eine Meldung angezeigt werden, das die Installation aus diesem Updatechannel nicht geht ... Anhand dieser Fehlermeldung kann man dann googlen und stellt fest: Die Profingtools müssen nicht extra erwähnt werden, wenn man die entsprechende Sprache installiert. Der Block muss also raus. (Fehler ist seit Ende 2018 bekannt bei MS) https://social.technet.microsoft.com/Forums/en-US/dcb98700-deb7-43ca-a66b-f5a8e0c6c4f7/office-2019-standard-quotcant-install-on-the-selected-update-channelquot?forum=Office2016setupdeploy
  5. Ich hab es befürchtet :) Wenn MS es endlich mal vernünftig implementieren würde (sind ja schon 6+ Jahre her) dann wäre es gutes Feature ... ;)
  6. Hallo, Microsoft hat ja vor einiger Zeit (Office 2010 SP3 ??) mal eingeführt das Postfächer auf die man Vollzugriff hat (keine Freigabe) automatisch eingebunden werden. Soweit so schön. Funktioniert auch immer noch mehr schlecht als recht, denn dieses Postfach taucht nicht in der Kontoverwaltung auf, ergo kann man keine vordefinierte Signatur bei senden aus diesem Postfach einbinden. Ich kann das Postfach jetzt noch manuell einbinden (Kontoverwaltung zusätzliches Postfach), dann ist es da zu sehen, aber es ist auch doppelt im Postfach. Wie kann ich mir das Postfach in der Kontoverwaltung anzeigen lassen, ohne es doppelt in der normalen Ansichtmaske zu haben? MfG Thomas Edith meint: Die Postfächer liegen im Office 365, der Client ist ein Office 2016 aktueller Patchstand.
  7. So: beide DCs haben darauf gewartet das der andere DC die Erstsynchronisation durchführt ... Haben jetzt hiernach das ganze Repariert und es läuft wieder. https://social.technet.microsoft.com/Forums/windowsserver/en-US/1ac2719f-fa77-4d97-95d2-518b2fea142a/dfsradmin-set-sysvol-as-primary-authoritative-failed?forum=winserverDS
  8. Es sollte eigentlich DFSR sein. Aber wie kann ich das zweifelsfrei feststellen? Wir haben die Umgebung gerade erst übernommen und keine Dokumentation über die Historie der Umgebung. Die Umgebung läuft auf 2012 R2.
  9. Hallo, ich habe in einer Domain zwei DC. Wenn ich auf einem Client ein GP Update mache, erhalte ich folgende Meldung: Ich habe schon festgestellt: Replmon / repadmin etc sagen es ist alles iO. Trotzdem sind im SYSVOL Verzeichnis vom DC2 nicht alle Ordner und GPO Dateien enthalten wie auf dem DC1. Der DFS-Namespace und DFS-Replicationsdienst laufen auf beiden DC. Die Namensauflösung geht auch iO. In der Ereignisanzeige ist nichts zu sehen. Wie gehe ich am besten vor die Dateireplikation wiederherzustellen? Danke THomas
  10. Wenn ich kurz Fragen kann, was ist den der Hintergrund deiner Fragen? Von welcher Businessgrösse redet man hier?
  11. Wenn der erste Gedanke bei einem Serverbetrieb der Stromverbrauch ist, dann läuft sowieso schon mal was falsch ;) Der Server sollte ja auch nicht ungesperrt laufen. Somit hat niemand Zugriff auf die Daten. Daher kann ihm im Notfall auch einfach ein Laie einschalten. Das ist wie beim Client nur ein Knöpfchen drücken. Die Funktionen stehen auch dann bereit wenn sich der Admin nicht anmeldet.
  12. Hallo, gibt es irgendwo einen Offline Installer für Microsoft To-Do zur Installation auf einem RDS Server? Der Windows Store steht ja nicht zur Verfügung. Ich habe es jetzt als Webseite bereitgestellt, was aber suboptimal ist. Zumal (trotz gleicher Serverumgebung) die Webseite bei einigen auf Deutsch und bei anderen auf Englisch angezeigt wird. (RDS 2016 und Office 2016) Grüsse Thomas
  13. Nein. Es wird per Autologin eine allgemeiner Benutzer am lokalen Client angemeldet. Da ist nichts drauf installiert. Von dort aus greifen die Benutzer dann per RDP aus einen RDS zu. Dazu gibt es auf jedem PC mindestens 2 Logins. Einmal ein RDS (ohne irgendwelche Logininformationen) und personalisierte RDS Icons. In diesen Icon ist zum Teil schon der Benutzername hinterlegt (<domain>\Benutzer1) hinterlegt, so das die Benutzer nur noch das Passwort eingeben müssen. Das klappt auch alles. Nur das gelegentlich Benutzer den Hacken für "Anmeldeinformationen speichern" anklicken. und dann wird immer dieser Benutzer angemeldet, da die Login Informationen dann in der Anmeldeinformationsverwaltung gespeichert werden.
  14. Das geht nicht. Alle Schulungen hin und her, haben gezeigt das die Benutzer es nicht verstehen wie Sie sich an der ersten Ebene Anmelden können, wenn dort bereits ein anderer Benutzer angemeldet ist. Daher gibt es jetzt einen Systemaccount, der sich automatisch anmeldet und die Benutzer können dann von dort aus per RDP auf den TS zugreifen. Ich versuche morgen einfach mal den Anmeldeverwaltungsdienst zu deaktivieren. evtl löst das ja schon meine Problem. Denn auf diesem Client soll nichts passieren.
×
×
  • Create New...