Jump to content

Alith Anar

Members
  • Content Count

    1,544
  • Joined

  • Last visited

Community Reputation

27 Popular

About Alith Anar

  • Rank
    Board Veteran
  • Birthday 06/21/1978
  1. Das geht nicht. Alle Schulungen hin und her, haben gezeigt das die Benutzer es nicht verstehen wie Sie sich an der ersten Ebene Anmelden können, wenn dort bereits ein anderer Benutzer angemeldet ist. Daher gibt es jetzt einen Systemaccount, der sich automatisch anmeldet und die Benutzer können dann von dort aus per RDP auf den TS zugreifen. Ich versuche morgen einfach mal den Anmeldeverwaltungsdienst zu deaktivieren. evtl löst das ja schon meine Problem. Denn auf diesem Client soll nichts passieren.
  2. Hallo, Wir haben eine RDS Umgebung. Die User gehen von einem Win 10 Client aus per Desktop Icon auf den RDS. Für die 2-3 Standardbenutzer an einem PC haben wir dabei ein RDS Icon erstellt, das den jeweiligen Loginnamen schon enthält, so das nur das Passwort noch eingegeben werden muss. Soweit so schön und funktionierend. Die Option "Speichern der Anmeldeinformationen zulassen" ist nicht aktiviert. Trotzdem schaffen es immer wieder Benutzer im Anmeldefenster den Hacken für "Anmeldedaten speichern" zu aktivieren, so das die Daten in der Anmeldeinformationsverwaltung gespeichert werden. Wie kann ich das verhindern? In den GPO habe ich bisher nur gefunden, das immer ein PW angefordert wird. dann ist aber immer der "gespeicherte" Benutzer aktiv und nicht unbedingt der in der RDP Verknüpfung hinterlegte. Kann ich irgendwie Datenspeicherung entweder komplett verhindern, oder zumindest die "Windows -Anmeldeinformationen" zurücksetzen. Danke THomas
  3. Hallo, ich habe hier ein Problem mit einigen Druckern auf einem Server 2012 R2. Der Server ist ein RDS Server. Es geschieht immer wieder das Drucker über einen WSD Port angeschlossen und eingerichtet werden. Bereinigung bringt da natürlich gar nix. Kann man diese WSD Registrierung generell irgendwie per GPO abschalten? Ich habe bisher nicht viel bei google gefunden. Danke Thomas
  4. Hallo, kann es sein, das seid 1903 PC Herunterfahren den PC wieder nur in den Standby schickt? Zumindest sind seit dem Update bei mir immer wieder alle Programme geöffnet. Wo kann ich das einstellen und oder anpassen. Herunterfahren soll ... herunterfahren sein. Hibernate habe ich schon abgeschaltet ändert aber nichts. Danke Thomas
  5. Ich weis ... Aber nach 30 - 40 Minuten warten auf den Neustart kommen einem erste Gedanken wie man den RDS verfügbar macht, ohne Broker ;)
  6. Für den Admin ist klar :) Mir ging es eher darum, das sich normale Benutzer sich anmelden können. Der Session Broker (Server 2016) hat gerade ebend 50 Minuten für einen Neustart gebraucht. Während der Session Host nach 5 Minuten wieder da war ... Auf dem Broker war nur eingestellt das keine RDS Sitzungen zugelassen werden sollen. Daher war der Host jetzt 45 Minuten lang nicht nutzbar ...
  7. Hallo, kann ich in einer RDS Farm, einen Sessionserver so einstellen, das er RDS Sitzungen annimmt, auch wenn der Session Broker sagt, das der Server nicht erreichbar ist? Ich habe derzeit keinen Zugriff auf den Session Broker. Grüsse THomas
  8. Funktioniert zwar für die Desktop Icons, aber nicht für das Startmenü.
  9. Hallo, ein User hat bei uns folgendes geschafft: Wie bekomme ich das Startmenü wieder auf Normalgrösse? shutdown -g -t 0 ; PC Neustart waren alles ohne Erfolg Die Skalierung ist bei 100% Danke Thomas
  10. Nein, es wird dann ein kompletter Cloud Wechsel sein (zumindest für Mail)
  11. Kommt man eigentlich noch von einem Exchange 2010 (auf aktuellem Stand) direkt ins O365 (Ist ja vermutlich Exchange 2019), oder gilt auch hier 2 Generationen, sprich es muss vorher zu 2013/2016 migriert werden?
  12. Da es meine Lieblingsumgebung ist, habe ich das hier im Forum immer mal erwähne ;) Exchange 2010 SP2 RU 8 - Ich weiss das es Steinzeit ist, aber ich darf an dieser Umgebung nichts ändern. Nunja. Wird vermutlich wieder irgendeine HauRuck Aktion werden, da der Kunde in die Cloud will ...
  13. Das hab ich auch schon ein paar mal durch ... Dann schauen wir mal nach dem Transportdienst. Notfalls Exchange
  14. Leider darf ich nicht wie ich will, also nein ... :( Danke für den Hinweis mit den Serverweiten Einstellungen, aber bei mir hat er nach diesem Befehl: set-Mailbox -Identity <Alias> -RulesQuota 256KB nur das eine Postfach erweitert. Andere Postfächer haben weiterhin die Standard 64 KB. Dann schaue ich mal in den Abendstunden nach einem Serverneustart, bzw Datenbankaufhebung.
  15. Hallo, ich habe hier einen Exchange 2010. Bei einem Benutzer funktioniert die Abwesenheitsmeldung nicht mehr. Als Fehler habe ich im Log des Server gefunden, das der Regelquota voll ist. Daher habe ich den per Powershell von 64 KB auf 256 KB erweitert. Ausserdem habe ich noch die Regeln bereinigt. Die Fehlermeldung wird jetzt nicht mehr generiert, die Abwesenheitsmeldung wird aber trotzdem nicht erzeugt (Sagt das MessagetrackingLog) Grundsätzlich sind Abwesenheitsmeldungen erlaubt und auch in den Remote Domains aktiviert. Sollte die neue Einstellung für das Postfach sofort ziehen, oder dauert es einige Zeit? Muss danach noch irgendein Dienst neu gestartet werden, damit die neue Regel angewendet wird? Ich habe auch danach mit neuen Mailadressen getestet. Danke THomas
×
×
  • Create New...