Jump to content
Sign in to follow this  
Pieter

pdf im webbrowser öffnen geht nicht mehr

Recommended Posts

Moin zusammen,

 

Zwei Probleme mit Acrobat

 

1.

auf einer Internetseite will ich eine PDF-Datei öffnen doch dann kommt die Meldung:

 

Die ausgeführte Version von Adobe Acrobat/Reader kann nicht zum Anzeigen von PDF-Dateien in einem Webbrowser verwendet werden: Dazu benötigen Sie Version 8 bzw.9 von Adobe/Reader.

 

Es betrifft scheinbar diverse OS und Acrobat Versionen.

 

Weiß jemand, woran das liegt? Gibt es eine Lösung?

Ich möchte keine Workarounds wie "Firefox, Foxit PDF Reader" usw. einsetzten. Es lief vorher und etwas hat sich geändert. Nur was?

 

2.

Das zweite Problem auf manchen anderen Maschinen ist, dass ich gezwungen bin mehrere Acrobat Versionen nebeneinander laufen zu lassen.

Acrobat 5 Standard (wegen dem Distiller)

Acrobat 8 oder höher Standard (wird zum weiteren bearbeiten von PDFs benötigt)

Acrobat 9.x Reader (Wird im gesamten Nezuwerk eingesetzt)

 

Wenn man das unglückliche Trio in der richtigen Reihenfolge installiert ist das auch gar kein Problem.

Doch neuerdings ändert sich der Aufruf im "Internet Explorer" Nun wird beim Klick auf einer eingebetteten PDF nicht mehr der Acrobar Reader gestartet sondern einer der anderen Acrobat Versionen.

Irgentwo (z.B. Registry) muß doch hinterlegt sein zu welchem Plugin (Pfad\acro..reader.exe) er nutzen soll??:confused:

Share this post


Link to post

auf einer Internetseite will ich eine PDF-Datei öffnen doch dann kommt die Meldung:

 

Die ausgeführte Version von Adobe Acrobat/Reader kann nicht zum Anzeigen von PDF-Dateien in einem Webbrowser verwendet werden: Dazu benötigen Sie Version 8 bzw.9 von Adobe/Reader.

 

Ich würde sagen die Fehlermeldung ist eindeutig.

 

Welche Version des Acrobat Reader nutzt du denn?

 

Es betrifft scheinbar diverse OS und Acrobat Versionen.

 

Welche genau?

 

Das zweite Problem auf manchen anderen Maschinen ist, dass ich gezwungen bin mehrere Acrobat Versionen nebeneinander laufen zu lassen.

Acrobat 5 Standard (wegen dem Distiller)

Acrobat 8 oder höher Standard (wird zum weiteren bearbeiten von PDFs benötigt)

Acrobat 9.x Reader (Wird im gesamten Nezuwerk eingesetzt)

 

Warum nehmt ihr nicht einfach die aktuelle Version des Acrobat?

 

Was ihr da einsetzt ist ja mal richtig veraltet!

Share this post


Link to post

Zum Problem 1.

 

>>Ich würde sagen die Fehlermeldung ist eindeutig.<<

Nur, wenn man z.B v.7 Reader installiert hätte.

Es betrifft Acrobat Reader 9.0, 9.1 und 9.2

 

>> Warum nehmt ihr nicht einfach die aktuelle Version des Acrobat?<<

 

Kennst Du den Unterschied zwischen dem Acrobat Standard Distiller V.8 und V.5?

der v.5 kann im Gegensatz zum v.8 ein Verzeichnis "überwachen" und eigehende Postscript Daten

konvertieren. Dies ist ab v.6 nicht mehr möglich.

 

Das beantwortet aber nicht die Frage:

Irgentwo (z.B. Registry) muß doch hinterlegt sein zu welchem Plugin (Pfad\acro..reader.exe) er nutzen soll??

Share this post


Link to post
Kennst Du den Unterschied zwischen dem Acrobat Standard Distiller V.8 und V.5?

der v.5 kann im Gegensatz zum v.8 ein Verzeichnis "überwachen" und eigehende Postscript Daten

konvertieren.

Hi,

 

das kann der Acrobat 8 auch!

 

Eine Workaround für dein Problem ist, wenn das Problem auftritt einfach den Reader 9 über die Systemsteuerung reparieren.

Share this post


Link to post

Hallo Necron,

 

>>das kann der Acrobat 8 auch!<<

 

Wirklich? Ist ja peinlich!:rolleyes:

Habe erst nächste Woche Zugriff auf die Version (den PC)

Hast Du das mit V8 schon eingesetzt?

 

>>den Reader 9 über die Systemsteuerung reparieren.<<

 

Werde ich sogleich mal ausprobieren.

 

Meldung folgt..

Share this post


Link to post

Wirklich? Ist ja peinlich!:rolleyes:

Habe erst nächste Woche Zugriff auf die Version (den PC)

Hast Du das mit V8 schon eingesetzt?

Ja, wir haben das bei uns in der Firma mit der 8er Version laufen.

Share this post


Link to post

Hallo Pieter,

 

entweder das Plug-In ist korrupt oder das ist noch von einer Vorversion erhalten geblieben.

 

Das Reparieren wird Dir glaub ich nicht viel nützen. Bei diesem Vorgang wird meines Wissens nur geprüft, ob das IE-Plug-In vorhanden ist. Es wird aber nicht überschrieben.

 

Irgentwo (z.B. Registry) muß doch hinterlegt sein zu welchem Plugin (Pfad\acro..reader.exe) er nutzen soll??

 

Beende mal den IE. Geh dann in die Grundeinstellungen vom Acrobat Reader und entferne den Haken bei "PDF-Dateien im Browserfenster anzeigen" oder so ähnlich. Bestätige dies, starte den Reader neu und mache den Haken wieder rein. Dann sollte er das Plug-In erneuert haben. Falls es dann immer noch nicht funktioniert, hilft nur eine Deinistallation vom Reader + Neuinstallation.

 

Gruß

iDiddi

Share this post


Link to post

Hi,

 

ich stehe vor einem ähnlichen Problem, wobei hier auf einem Terminalserver Adobe Acrobat und Adobe Reader installert wurden.

Einige Benutzer dürfen den Acrobat verwenden, andere nicht.

Weiss jamand wie/wo ich einstellen kann, womit ein PDF im IE geöffnet wird?

 

lg

D.

Share this post


Link to post

ich stehe vor einem ähnlichen Problem, wobei hier auf einem Terminalserver Adobe Acrobat und Adobe Reader installert wurden.

Einige Benutzer dürfen den Acrobat verwenden, andere nicht.

 

Mach doch das nächste Mal einen eigenen Thread dafür auf.

 

Weiss jamand wie/wo ich einstellen kann, womit ein PDF im IE geöffnet wird?

 

Steht im Posting über deinem: https://www.mcseboard.de/windows-forum-allgemein-83/pdf-webbrowser-oeffnen-geht-mehr-170331.html#post1048343

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...