Jump to content

Pieter

Newbie
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Pieter

  • Rank
    Newbie
  1. Hallo Necron, >>das kann der Acrobat 8 auch!<< Wirklich? Ist ja peinlich!:rolleyes: Habe erst nächste Woche Zugriff auf die Version (den PC) Hast Du das mit V8 schon eingesetzt? >>den Reader 9 über die Systemsteuerung reparieren.<< Werde ich sogleich mal ausprobieren. Meldung folgt..
  2. Zum Problem 1. >>Ich würde sagen die Fehlermeldung ist eindeutig.<< Nur, wenn man z.B v.7 Reader installiert hätte. Es betrifft Acrobat Reader 9.0, 9.1 und 9.2 >> Warum nehmt ihr nicht einfach die aktuelle Version des Acrobat?<< Kennst Du den Unterschied zwischen dem Acrobat Standard Distiller V.8 und V.5? der v.5 kann im Gegensatz zum v.8 ein Verzeichnis "überwachen" und eigehende Postscript Daten konvertieren. Dies ist ab v.6 nicht mehr möglich. Das beantwortet aber nicht die Frage: Irgentwo (z.B. Registry) muß doch hinterlegt sein zu welchem Plugin (Pfad\acro..reader.exe) er nutzen soll??
  3. Moin zusammen, Zwei Probleme mit Acrobat 1. auf einer Internetseite will ich eine PDF-Datei öffnen doch dann kommt die Meldung: Die ausgeführte Version von Adobe Acrobat/Reader kann nicht zum Anzeigen von PDF-Dateien in einem Webbrowser verwendet werden: Dazu benötigen Sie Version 8 bzw.9 von Adobe/Reader. Es betrifft scheinbar diverse OS und Acrobat Versionen. Weiß jemand, woran das liegt? Gibt es eine Lösung? Ich möchte keine Workarounds wie "Firefox, Foxit PDF Reader" usw. einsetzten. Es lief vorher und etwas hat sich geändert. Nur was? 2. Das zweite Problem auf manchen anderen Maschinen ist, dass ich gezwungen bin mehrere Acrobat Versionen nebeneinander laufen zu lassen. Acrobat 5 Standard (wegen dem Distiller) Acrobat 8 oder höher Standard (wird zum weiteren bearbeiten von PDFs benötigt) Acrobat 9.x Reader (Wird im gesamten Nezuwerk eingesetzt) Wenn man das unglückliche Trio in der richtigen Reihenfolge installiert ist das auch gar kein Problem. Doch neuerdings ändert sich der Aufruf im "Internet Explorer" Nun wird beim Klick auf einer eingebetteten PDF nicht mehr der Acrobar Reader gestartet sondern einer der anderen Acrobat Versionen. Irgentwo (z.B. Registry) muß doch hinterlegt sein zu welchem Plugin (Pfad\acro..reader.exe) er nutzen soll??:confused:
  4. Moin, habe hier einen Bracade 300 Swicht. Das Passwort ist leider nicht dokumentiert worden. Könnte aber eins der Typischen der Firma sein. Möchte vor einem Zurücksetzten versuchen es zu heraus zu finden. Nun meine Frage: Lt. Anleitung wird NUR ein Passwort eingegeben. KEIN Benutzer. Bzw. es steht nichts von einem Benutzer in der Anleitung. In diversen Foren ist man sich nicht einig, ob nun root, admin oder gar Admin richtig ist. Per Seriellem Port klappt es nicht. Bekomme keine Verbindung. Mit anderem gerät aber schon.:confused: Mit Webbrowser bekomme ich eine Anmeldemaske mit User und Password. Wenn man admin und irgendein Passwort ein gibt, bekommt man "invalid Password" zurück. Wenn man Admin und irgendein Passwort ein gibt, bekommt man "invalid User" zurück. Wenn man irgendein Userund irgendein Passwort ein gibt, bekommt man "invalid User" zurück. Wenn man KEINEN User und irgentein Passwort ein gibt, bekommt man "invalid User" zurück. Also bei admin und ohne User Eingabe meckert er nur über das Passwort. Weiß jemand Rat?
  5. Ein Paradebeispiel für einen Gedankenanstoß! :cool: Office Updates durchlaufen lassen und nun funktioniert es auch mit MS Pikture Manager 2003 + Windows 7 Adobe Photoshop geht noch nicht. Versuche mal da auch noch Updates zu bekommen. Vielen Dank Daniel Gruß Piet
  6. Office 2003 und Adobe Photoshop Elements 5.0. hmmm... ich weiß was Du denkst :p Der Gedanke ist gut !! Dann müßten beide (veralteten) Programme ein Problem mit z.B. der Windows 7 Sicherheitsarchitektur oder irgendeiner Schnittstelle haben. Eine Chance habe ich da noch Office mal so richtig durch zu patchen.:D Bin gleich wieder da. Gruß Piet
  7. Hallo zusammen, weiß jemand warum ich mit MS Picture Manager oder auch mit Adobe Photoshop die größe von JPG oder GIF Dateien nicht ändern kann?:confused: Wenn man das Bild mit dem MS Picture Manager öffnet und es bearbeiten möchte können die Werte nicht verändert werden. Er stellt sie sofort auf die Originalgröße zurück. Das Gleiche mit Farbanpassungen. Mit Adobe Photoshop kann ich die Bilder ändern, aber nicht speichern. Er tut so, als wenn sie gespeichert werden, doch ist die Kopie dann wie das Original. Mit Paint kann ich das Bild ganz normal verändern. OS: Windows 7 Ich habe es schon als lokaler Administrator versucht, aber auch dann funktioniert es nicht. NTFS Berechtigungen sind OK. "Vollzugriff" Ich kann die Bilder erstellen, löschen, umbenennen usw. Viele Grüße Piet
  8. Moin zusammen, bin etwas verzweifelt. Umgebung: W2k3 Server R2 SP2 (DC) XP pro SP2 Clients (Systemzeit manuell gleich dem DC gesetzt) Anwender haben NUR Benutzerrechte Problem ursprünglich: Die Clients haben unterschiedliche Systemzeit Einstellungen. Problem jetzt: GPOs werden nicht übernommen Lösungsansatz: Nachdem ich viel gelesen habe und zu dem Ergebnis gekommen bin, dass Microsoft von Zeitsynchronisation keinen Plan besitzt :mad:, habe ich mich dazu entschlossen das Problem via GPOs zu lösen. Eigentlich soll es in einer Domäne ja Standard sein, dass man an den PCs nichts tun muß und die PCs sich vom DC die zeit ziehen. Klappt wohl nicht immer oder es wurde schon mal herum gespielt. in der AD habe ich eine OU, dort ist ein Computer Objekt enthalten Ich möchte dem Client nun eine Gruppenrichtlinie mitgeben: unter: - Computerkonfiguration - Administrative Vorlagen - System - Windows-Zeitdienst - Zeitgeber Windows-NTP-Client aktivieren aktiviert Windows-NTP-Client Konfigurieren NTD5DS (Der Parameter für den Domänenabgleich) Sicherheit der Richtlinie: Authentifizierte Benutzer : Lesen und anwenden Domänen-Admins : Volle Rechte (So sind alle anderen Richtlinien auch eingestellt und laufen) Ergebnis: In der AD sehen die Einstellungen alle gut aus. Auf dem PC mit gpedit.msc: Die Werte sind nicht übernommen worden. Auf dem PC mit rsop.msc und gpresult sind die Werte alle zu sehen und es sieht aus, als wenn es laufen müßte. Gucke ich nur an der falschen stelle? Sind die Werte doch da und werden angewendet? Oder werden die Ergebnisse von rsop.msc und gpresult "nur" vom Server gelesen und sagen: "Müßte gehen"?:confused: Bin für jede Idee dankbar! Gruß Piet
×
×
  • Create New...