Zum Inhalt wechseln


Foto

Zufriedenheit mit Windows 7 beta


  • Bitte melde dich an um zu Antworten
95 Antworten in diesem Thema

Umfrage: Zufrieden mit Windows 7 beta ? (135 Mitglieder haben bereits abgestimmt)

Zufrieden mit Windows 7 beta ?

  1. Ja, ich bin absolut zufrieden (68 Stimmen [55.28%])

    Prozentsatz der Stimmen: 55.28%

  2. Nein, ich bin nicht zufrieden (14 Stimmen [11.38%])

    Prozentsatz der Stimmen: 11.38%

  3. Ich weiß noch nicht, muß noch Testen (41 Stimmen [33.33%])

    Prozentsatz der Stimmen: 33.33%

Abstimmen Gäste können nicht abstimmen

#31 griecheleonberg

griecheleonberg

    Gast

  • 2 Beiträge

 

Geschrieben 15. Januar 2009 - 21:52

obwohl die Verbesserungen gegenüber Vista eher im Detail verborgen sind.

D.h. du erwartest diese Verbesserungen auch für VISTA, z.B. durch ein Gratis-Servicepack?

#32 LukasB

LukasB

    Expert Member

  • 4.482 Beiträge

 

Geschrieben 16. Januar 2009 - 06:05

D.h. du erwartest diese Verbesserungen auch für VISTA, z.B. durch ein Gratis-Servicepack?


Nein, sicher nicht - Vista funktioniert ja hervorragend. Deswegen hat das Unternehmen in dem ich arbeite Software Assurance.

#33 BrainStorm

BrainStorm

    Expert Member

  • 2.418 Beiträge

 

Geschrieben 16. Januar 2009 - 07:48

So, nach 6 Tagen Beta-Testing auf einem Dell Latitude D620 habe ich Windows 7 wieder durch Vista ersetzt. Das System lief zwar schon recht stabil, allerdings hatte ich massive Abstürze bei Office Anwendungen - insbesondere bei Word 2007.
Windows 7 läuft nun "nur" noch in einer VM ;)
MCT

#34 Pockets

Pockets

    Newbie

  • 2 Beiträge

 

Geschrieben 16. Januar 2009 - 08:01

Als eigentlicher Unix User, bin ich relativ zufrieden.

Endlich wurden unnötige Funktionen rausgenommen!!!

Bei mir läuft es auf einem MacBook in einer virtuellen Maschine (virtual box)! Läuft flüßig und gut.

#35 ASR

ASR

    Senior Member

  • 549 Beiträge

 

Geschrieben 16. Januar 2009 - 10:23

Hallo,

ein paar kurze Infos von mir:

Ich habe mit dem Bulid 7000 der PublicBet ein inPlace Update von Vista SP2 durchgeführt. Das ganze hat, wie schon bei XP->Vista relativ lange gedauert, nahezu zwei Stunden. Davor musste ich den Virenscanner McAfee 8.5 deinstallieren. Hardware ist ein Toshiba R500 mit 64GB SSD.
Soweit hat alles geklappt, nur den Fingerprint Reader konnte ich noch nicht wiederbeleben.
Wie bei anderen auch ist die Leistungsbewertung zwei, dreimal abgestürzt bevor sie dann durchlief. Mein Notebook hat nun einen Index von 2.1.
Ein paar kleinere Bugs gab es noch, so ist z.B. beim umbenennen eines Laufwerks nicht UAC hoch gekommen, statt dessen gab eine Fehlermeldung dass keine "Administrator" Berechtigungen vorhanden seien. Das Umbennen hat trotzdem funktioniert...
Ich habe jetzt noch den TPM und BitLocker aktiviert, das repartitionieren klappte gut.

ASR

#36 lefg

lefg

    Expert Member

  • 20.510 Beiträge

 

Geschrieben 16. Januar 2009 - 12:18

Leider ist kein Upgrade von XP aus möglich. Ich möchte möchte meinen Arbeitsrechner(XP) nicht neu aufbauen müssen nach Installation von W7B.

Das Messbare messen, das Nichtmessbare messbar machen. Galilei.

 

Diskutiere nicht mit ***en, denn sie ziehen dich auf ihr Niveau und schlagen dich dort mit Erfahrung! (Hab ich bei Tom abgeguckt)

 

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität. (Hab ich bei Daniel abgeguckt) https://de.wikipedia...rgo_propter_hoc

 

Absolutistischer“ Geschäftsführungs-Dogmatismus, der jedwede Empirie aus der „Werkstatt“ schlichtweg ignoriert , führt eben zumeist früher als später ….  (Hab ich von Klabautermann)


#37 tango

tango

    Senior Member

  • 441 Beiträge

 

Geschrieben 16. Januar 2009 - 12:39

Probleme mit Word 2007 kann ich bestätigen, das System hängt beim Öffnen aus eine Datei aus dem Explorer aus unerfindlichen Gründen, beim dritten Mal klappt es dann aber meist.

Außerdem tut die Systembewertung (seit der Aufnahme in die Domäne???) nicht mehr gut:
[Window Title]
Windows-Leistungsindex...

[Content]
Die Bewertung kann nicht abgeschlossen werden.
Die Bewertung oder ein anderer Vorgang konnte nicht erfolgreich abgeschlossen werden. Dies ist auf einen Fehler zurückzuführen, der vom Betriebssystem, Treiber oder einer anderen Komponente gemeldet wird.

[OK]

Die Aufnahme in eine SBS2003-Domäne darf man offensichtlich auf keinen Fall mit dem SBS2003-Assistenten machen, die Sache läuft erst ganz gut und scheitert dann kurz vor der Fertigstellung. Aufnahme in die Domäne nur über die direkte Anmeldung aus dem Betriebssystem, später das Verschieben des Computerkontos nicht vergessen. Benutzeranmeldung dauert momentan auch sehr lang, das werde ich mal genauer untersuchen.

Verbindung mit freigegenen Druckern auf anderen Servern klappt i.d.R. nicht, man muss die Treiber (in meinem Fall 64Bit) manuell installieren.

Es werden deutlich weniger Sicherheitsabfragen gestellt, vor allem nicht 2-3 Mal das gleiche.
Gefühl einer gewissen Eleganz bleibt momentan noch bestehen, aber die Zahl der Einschränkungen steigt grade an.

Gruß

tango
und...

never ever give up!

Microsoft Small Business Spezialist
70-270, 70-282

#38 LittleGeofrey

LittleGeofrey

    Newbie

  • 31 Beiträge

 

Geschrieben 17. Januar 2009 - 15:28

Hallo zusammen,
das erste vorweg; bin bis jetzt absolut zufrieden. Sofern dies so bleibt und der Marktpreis vernünftig ist, werde ich wohl ein System damit ausrüsten.

Testsystem: Motherboard K7S5A, Athlon XP 2200+, Geforce FX5200 mit 128 MB, 1 GB RAM (2 * 512), 40 GB HDD IDE, PCI Firefire, PCI USB 2.0 Card

Auf dieses "Uralt"-System musste ich erst Vista mit SP 1 installieren, unter Win XP Home war keine Install von Win 7 möglich. Nachdem ich mit Nero 8 Essential die DVD mit Win 7 gebrannt hatte (diese leider immer noch nicht als Start-DVD), konnte ich über setup die Installation starten, welche auch problemlos verlief.
Lediglich onboard-LAN wurde nicht erkannt, deshalb zunächst kein Internet-Zugang. Anschließend web'n'walk manager und ich hatte zumindest einen Internet-Zugang. Gerade habe ich den alten LAN-Treiber für SiS900 (WinXP) von der dem Motherboard mitgelieferten Treiber-CD installiert und es funktioniert.
Zurzeit installiere ich gleichzeitig MS Office 2003 Standard, schreibe diesen Text in MCSEboard, downloade Antivir und das System läuft stabil und flüssig.

Weitere Erfahrungen demnächst.
Gruß,
LG

Hallo zusammen,

nachfolgend meine Erfahrungen bei der Installation von Anwendersoftware:

* Multifunktionsgerät Brother MFC-640CW: Aktuelle Software des Herstellers für Vista installiert/ Anwendung funktioniert
* Corel PaintShopPro PHOTO X2: installiert; bricht kurz vor Abschluss ab!:confused:
* ULEAD PhotoImpact XL: installiert/ Anwendung funktioniert
* MS Office 2003: installiert/ Anwendung funktioniert
* Antivir: Aktueller Download installiert/ Anw. funktioniert
* web'n'walk manager USB-Stick Model GI0225: installiert/ Anwendung/ Zugang Internet funktioniert
*

Gruß, LG

#39 LittleGeofrey

LittleGeofrey

    Newbie

  • 31 Beiträge

 

Geschrieben 18. Januar 2009 - 12:52

Hallo zusammen,
und weiter gehts mit den Erfahrungen zu W7B:
* weder die Software zu DVB-T Stick Digivox mini II (V 3.0) noch
zu Hauppauge Nova 900 ließ sich die Software (auch aktuelle vom Hersteller) installieren
* Adobe Reader V 8 und 9 brachten kurz vor Abschluss eine Fehlermeldung und deinstallierten die bereits installierten Programme wieder.
Windows 7 selbst funktioniert bis jetzt ohne Probleme, Abstürze usw.

Gruß, LG

#40 XP-Fan

XP-Fan

    Moderator

  • 11.250 Beiträge

 

Geschrieben 18. Januar 2009 - 14:12

Hallo zusammen,

wenn ich mir die Beiträge so durchlese denke ich das MS mit Windows 7
auf dem richtigen Weg ist was die Installation und Performance angeht.

Sicherlich gibt es auch Stolpersteine, das Software welche derzeit auf dem
Mark ist noch nicht sauber läuft, aber die Hersteller haben ja noch Zeit bis
zu Erscheinen von W7 Anpassungen vorzunehmen.

Für weitere Erfahrungen ( postitiv und negativ ) wäre ich euch dankbar,
diese sollten aber konstruktiv sein, damit jeder hier an Board etwas davon hat.
Für Problemfragen mit Windows 7 nutzt bitte die anderen Forenbereiche.

Gruß
XP-Fan

Gruß und viel Erfolg !

www.ServerHowTo.de - Das MCSEboard.de HowTo Projekt ist online!


#41 aero.cool

aero.cool

    Gast

  • 2 Beiträge

 

Geschrieben 18. Januar 2009 - 15:58

Für weitere Erfahrungen ( postitiv und negativ ) wäre ich euch dankbar,
diese sollten aber konstruktiv sein, damit jeder hier an Board etwas davon hat.

Wieviele negative Beiträge wurden allein an diesem Wochenende kommentarlos gelöscht? ... sehr glaubwürdig.

#42 Necron

Necron

    Moderator

  • 11.556 Beiträge

 

Geschrieben 18. Januar 2009 - 16:04

Wieviele negative Beiträge wurden allein an diesem Wochenende kommentarlos gelöscht? ... sehr glaubwürdig.

Einige der Beiträge habe ich gelesen und danach entsprechend unserem Boardteam gemeldet, weil diese den Boardregeln nicht entsprachen!
Das Board befindet sich auf einem hohen Niveau und genau so sollte dann auch die Kritik an neuen Produkten auf einem vergleichbaren Niveau liegen, was bei den Posts nicht immer der Fall war, sondern teilweise unter die Gürtellinie ging.

Weitere Diskussionen und Beschwerden bitte per PN!

Ansprechparter in diesem Bereich ist entweder der entsprechende Moderator oder unser Boardadmin!

Back to the Roots!

Cheers,
Daniel

-Daniel's Tech Blog-


#43 XP-Fan

XP-Fan

    Moderator

  • 11.250 Beiträge

 

Geschrieben 18. Januar 2009 - 16:20

Hallo,

es werden keine positiven oder negativen Beiträge gelöscht.

Ausnahme bilden Trolle welche sich anmelden um einfach nur geistigen
Unfug zu schreiben, da behalten sich die Moderatoren vor diese zu entfernen.

Regel Nr. 1: Vorbehalt
Die Administratoren und Moderatoren behalten sich das Recht vor,
unpassende Beiträge zu schliessen, zu editieren oder zu löschen.

Für dich aber extra nochmal hier zum nachlesen: Boardregeln

Solltest du weitere Fragen haben steht dir die Option PN frei.

Gruß
XP-Fan

Gruß und viel Erfolg !

www.ServerHowTo.de - Das MCSEboard.de HowTo Projekt ist online!


#44 Zearom

Zearom

    Senior Member

  • 465 Beiträge

 

Geschrieben 20. Januar 2009 - 09:57

ALso Windows läuft momentan auf einem Entwicklungssystem mit durchaus flotter Hardware. Das System fühlt sich flüssig an, hab mit ein paar Tricks alle Treiber installieren können, nur irgendwie rennt mein Visual Studio 2008 nicht ganz so schnell wie es unter XP der Fall war.

Ich hab mal Quer durch die Bank rumprobiert, die Taskleiste find ich eigentlich ganz okay, nachdem ich mich durch diverse Entwicklungen an das Dock in OSX gewöhnt hab und dort auch das Dock lieben gelernt hab. Das Fenstermanagement (oben, rechts links andocken bzw maximieren) find ich noch etwas komisch, vor allem im Multimonitorbetrieb. Ich schaff es nicht, 2 fenster so anzuordnen das sie sich einen Monitor teilen. bei einem 24 Zoll-Monitor durchaus nützlich. Nur hat man 2 davon, funktioniert das pro Monitor nicht mehr. An der Kante, an der sich die Bildschirme treffen, rasten die Fenster nicht ein. Für mich ein Bug :/

Was ich etwas albern finde, ist wenn man die Maus "horizontal" wackeln lässt, das sich alle fenster im hintergrund minimieren oder wieder erscheinen, ich hab dazu keine passende Tastaturkombi gefunden, solche Mausgesten find ich eher nervig statt praktisch.

Alles in allem durchaus positiv, zwar schaltet sich permant beimn arbeiten eine festplatte ab, und nach 10 Minutengeht die kiste in den Standby (nein es ist kein Notebook), das muss ich dem System noch abgewöhnen... soll wohl irgendwo bei den Energieeinstellungen sein, aber das sowas nun bei Desktop-Rechnern standardmäßig an ist.... verwunderlich.
"Wenn dieses Universum in all seiner millionenfachen Ordnung und Präzision das Ergebnis eines blinden Zufalls sein sollte, so ist das so glaubwürdig wie wenn eine Druckerei in die Luft geht, worauf alle Druckbuchstaben wieder herunterfallen in der fertigen fehlerlosen Form des Duden-Lexikons."

#45 GuentherH

GuentherH

    Super Moderator

  • 19.433 Beiträge

 

Geschrieben 20. Januar 2009 - 13:30

Hallo.

Was ich etwas albern finde, ist wenn man die Maus "horizontal" wackeln


Ist primär auch nicht für die Mausbenutzer gedacht sondern bei Einsatz eines Touchscreen. Und da ist es sehr angenehm ;)

LG Günther