Jump to content

Keine DNS Einträge vom zweitem Netz


Go to solution Solved by christosv,

Recommended Posts

Hallo,

 

ich habe folgendes Problem.

ich habe ein AD Server mit der Domain xxx.local , auf dem server läuft DHCP und DNS Server.

Dann habe ich die XG-Firewall die das routing übernimmt.

Ich habe folgende Netze

192.168.2.0 Da ist auch der ADServer mit der IP 192.168.2.3.

Ein weiteres Netz 

WiFI 192.168.4.1

Gäste WiFi VLAN 200 192.168.200.1

 

Der DHCP auf dem ADServer verteilt auf alle Netze die IPs was auch super funktioniert. 
Der DNS Server ist von allen Netzen erreichbar und die Auflösung funktioniert.

Was ich nicht funktioniert ist, dass auf dem DNS Server keine Einträge zu sehen sind von den netzten 192.168.4.1 und 192.168.200.1. Von dem netzt 192.168.2.1 sind die zu sehen. Im DHCP wird die Domaine mit übergeben.

 

Was muss ich machen, dass die Geräte von den anderen netzten im DNS Server eingetragen werden?

 

vielen Dank für die Unterstützung 

christos

Link to post
vor 12 Stunden schrieb christosv:

Ich habe folgende Netze

192.168.2.0 Da ist auch der ADServer mit der IP 192.168.2.3.

Ein weiteres Netz 

WiFI 192.168.4.1

Gäste WiFi VLAN 200 192.168.200.1

Wie hast du das mit dem DHCP der anderen Netze gelöst? IPHelper oder macht das die Sophos?

 

Die Clients registrieren sich selber im DNS. Ich würde hier mal ansetzen. Passen die DNS-Server auf den Clients? Bzw. was hast du da angegeben? Hast du in der Firewall eine Any-Regel zum DC?

Link to post
vor 18 Minuten schrieb MurdocX:

Wie hast du das mit dem DHCP der anderen Netze gelöst? IPHelper oder macht das die Sophos?

 

Die Clients registrieren sich selber im DNS. Ich würde hier mal ansetzen. Passen die DNS-Server auf den Clients? Bzw. was hast du da angegeben? Hast du in der Firewall eine Any-Regel zum DC?

Hi,

 

In Sophos unter DHCP sind unter relay die netzte mit der IP des DHCPs Servers eingetragen.

Die Clients erreichen den DNS Server und in den Clients steht die Ip des DNS Servers. In der Firewall ist der Server mit dem Port 53 freigeschaltet. Ich sehe auch in den Protokollen nichts das was verworfen wird. 
Das mit den Gästen WLAN ist erstmal zum Testen. Danach wird es Sophos übernehmen. Ist zur Zeit alles in einer Testumgebung. 

Link to post
vor 23 Minuten schrieb Sunny61:

Active Directory Standorte und Dienste suchst Du.

 

Sind die Clients aus dem Gäste WLAN AD-Clients? Ist die DNS-Zone AD-Integriert?

Ich denke das mit den Standorte wird das Problem sein.

werde mich mal durchlesen wie man das richtig konfiguriert. Danke!

 

Es sind keine AD Clients die Geräte aus dem WLAN aber die DNS Zone ist im AD-integriert. 

Edited by christosv
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...