Jump to content
meitoma

PST soll grösser als 50GB werden

Recommended Posts

Macht doch einfach aus der >50GB OST einfach mehrere Archiv PST Dateien. Für jedes Jahr eine PST, eine Kopie der ganzen PSTs gut wegsichern und dann eben die ganzen PSTs bei ihm neuen Outlook anhängen. Anschließend die ganzen PST in euer Mailarchiv importieren wenn es da ist.

 

Zwar insgesamt keine schöne Lösung, aber das sind >50GB große Exchange Postfächer auch so nicht.

Share this post


Link to post
Share on other sites

@bobbyaushb: Ja, das ist der Artikel. Sorry, den hätt ich ich mit angeben können.

 

@Harris: Wie soll ich denn das machen ? Die Mails liegen auf dem Exchange. Und wenn der User Outlook2016 startet, wird automatisch im Hntergrund syncronisiert. Das ist bei uns allen so, ohne Ausnahme. Wie bereits erwähnt ..... bei einem Win7-System und Outlook2013  kann der User seine Mails auch bearbeiten und versenden. An dem Client ist alles ok. Dort kommt keine Meldung, das ein Limit erreicht ist. In der Registry sind auch die Einträge vorhanden, dass das Limit erst über 100GB erreicht ist. Danke schön.

Share this post


Link to post
Share on other sites

Du merkst jetzt schon, dass es keine gute Idee mit so riesen Postfächern ist.

User Anforderung hin oder her ... es gibt technische/softwaretechnische Grenzen, die sich je nach Version ändern können.

 

Kein User brauch alle alten Mails immer ... lass den Cache Mode auf 12 Monate und wenn sie die alten Emails brauchen, sollen sie übergangsweise eben OWA verwenden. Führt bald möglichst eine Emailarchivierung ein ... Mailstore hatte ich schon genannt - ist nicht teuer und integriert sich ganz gut In Outlook mittels eines Plugins. Mit den Mailstore Server ziehst dann einfach die Emails aus den Postfächern raus und Du sparst auch noch Plattenplatz ohne Ende, da  Dedup, und Compression verwendet wird. Schöner Nebeneffekt - der Exchange wird wieder flotter.

 

Eine Einschränkung ist halt, dass du das Archiv nicht auf den Notebook mitnehmen kannst ...

 

Das wiederum kann z.B. EnterpriseVault, aber das spielt auch einige Ligen höher ...

 

Um wieviel User dreht es sich denn?

 

Share this post


Link to post
Share on other sites
vor 6 Minuten schrieb Squire:

Wie kommst du auf SBS? Er schreibt doch von Exchange 2016 

Stimmt auffallend - keine Ahnung, wie ich darauf kam...

Share this post


Link to post
Share on other sites

Ich bin kein Exchange- oder Outlook-Profi. Aber das ganze klingt sehr nach "das haben wir immer schon so gemacht, das wollen wir weiter so machen". In den Antworten des TO finde ich keinerle Bereitschaft, über Alternativen welcher Art auch immer nachzudenken. Ich glaube nicht, daß dieser Thread ein befriedigendes Ende findet.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Hallo, die Bereitschaft für alternativen ist da, aber nicht gerade jetzt. Viele Sachen sollen in diesem Jahr noch umgesetzt werden. Aber das lößt jetzt nicht mein Problem.

Wie bereits erwähnt, kann der User an einem Win7 mit Outlook2013 ohne Probleme arbeiten. Seine OST-Datei auf dem Client ist ca. 100GB gross. Bei Win10 und Outlook2016 ist bei 50GB

schluss, trotz setzten der Einträge in der Registry. Wenn jemand noch Ideen hat bzw. wo ich noch etwas schauen kann, wäre das super. Vielen Dank.

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb meitoma:

s, trotz setzten der Einträge in der Registry.

Wie du im kb Artikel lesen kannst ist der Maximalwert 50gb. Was willst du da also setzen? Du kannst natürlich noch 3 Wochen versuchen. Das Ergebnis wird das gleiche bleiben.

Share this post


Link to post
Share on other sites

Den Cache Mode per GPO auf x Tage bis x Monate zu setzen wäre vermutlich schneller gewesen, wie sich hier 3 Tage gegen alle Alternativen zu stellen. :-P

Share this post


Link to post
Share on other sites
vor 17 Stunden schrieb meitoma:

@Harris: Wie soll ich denn das machen ? Die Mails liegen auf dem Exchange. Und wenn der User Outlook2016 startet, wird automatisch im Hntergrund syncronisiert. Das ist bei uns allen so, ohne Ausnahme. Wie bereits erwähnt ..... bei einem Win7-System und Outlook2013  kann der User seine Mails auch bearbeiten und versenden. An dem Client ist alles ok. Dort kommt keine Meldung, das ein Limit erreicht ist. In der Registry sind auch die Einträge vorhanden, dass das Limit erst über 100GB erreicht ist. Danke schön.

So wie ich dich verstehe, funktioniert das Postfach auf einem Windows 7 Rechner und Outlook 2013. Wenn das so ist, dann würde ich auf dem Win 7 Rechner die PST Dateien erstellen ( jedes Jahr eine PST ), damit das ExchangePostfach drastisch abspeckt. Anschließend kopierst du die PST als Backup irgendwohin und einmal auf den neuen Windows 10 Rechner.

 

Sollte dem Mitarbeiter die Lösung nicht gefallen, würde ich den Vorgang an meinen Vorgesetzten weiterleiten. Ich tippe übrigens drauf, dass das 100GB Postfach einem Abteilungsleiter gehört.

 

Share this post


Link to post
Share on other sites

Hallo, nun hat es endlich geklappt und die Synconisation läuft auf dem Client.

Ich habe folgende Einstellungen in der Registry vorgenommen:

 

HKCU\Software\Microsoft\Office\16.0\Outlook\PST

REG_DWORD - MaxFileSize: 32000 (Hexadezimal)
REG_DWORD - MaxLargeFileSize: 32000 (Hexadezimal)

 

Nun ist der Kollege wieder glücklich. Danke für Eure Unterstützung.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...