Jump to content
Sign in to follow this  
Tibbs

Win7 PC wacht von alleine aus dem Energiesparmodus auf

Recommended Posts

Hallo alle zusammen.

 

Ich habe mal wieder ein Problem welches ich nicht gelöst bekomme. 

 

Ich benutze den Energiesparmodus um meinen PC per Teamviewer aus der Ferne zu wecken.

 

Nur leider schaltet sich der PC nach kurzer Zeit von alleine immer wieder ein. 

 

Ich habe zur Fehlersuche alles ausgeschaltet was den PC aufwecken kann. Dann blieb der PC auch aus.

 

Dann habe ich in der Netzwerkkarte das aufwecken durch Magic Packets eingeschaltet. Jetzt lässt sich der PC wieder aufwecken, aber leider geht der PC wieder von alleine an.  

Share this post


Link to post
Share on other sites

Hast du vielleicht andere Geräte im LAN, die vielleicht pakete rausschicken, die der PC als MP identifiziert?

 

Hast du irgendwelche USB geräte am PC, die ihn vielleicht aufwecken?

Share this post


Link to post
Share on other sites

Hallo, 

 

Danke schon mal für die Vorschläge. 

 

Updates waren schon deaktiviert 

USB Geräte waren schon deaktiviert

 

Aber ich habe jetzt in den Energieeinstellungen der Netzwerkkarte noch das Häkchen bei "Nur Magic Pakets dürfen den PC aufwecken" gesetzt. 

Seit dem scheint es zu funktionieren. 

 

Ich weiß auch nicht wieso. 

Ich werde beobachten und dann langsam die Sachen die ich benötige wieder einschalten. 

Share this post


Link to post
Share on other sites
vor 9 Stunden schrieb Tibbs:

Hallo, 

 

Danke schon mal für die Vorschläge. 

 

Updates waren schon deaktiviert 

USB Geräte waren schon deaktiviert

 

Aber ich habe jetzt in den Energieeinstellungen der Netzwerkkarte noch das Häkchen bei "Nur Magic Pakets dürfen den PC aufwecken" gesetzt. 

Seit dem scheint es zu funktionieren. 

 

Ich weiß auch nicht wieso. 

Ich werde beobachten und dann langsam die Sachen die ich benötige wieder einschalten. 

Hast du irgendwo einen PXE Server?

Share this post


Link to post
Share on other sites

Ist es ein Dell Gerät?

Weil Sunnys Bemerkung mit BIOS ist nicht so von ungefähr!
Kann mich da an Dell Geräte erinnern, bei denen im BIOS bei den Netzwerkkarten eingestellt war, dass sie bei Netzwerkaktivität aufwachen sollen.

(No Wake up, Wake-up MAGIC-Packet, Wake-up Network Packets)

...ist dann immer sehr toll, wenn das Teil hochfährt und keiner weiß warum... wurde später mit BIOS Update gefixt.

Edit: Ist mir gerade eingefallen: Das kann auch in den Netzwerkkarten Settings drin stehen - per Gerätemanager mal nachschauen ob es auf der Karte so definiert ist, dass er alles annimmt oder nur das Magic Packerl...
 

Edited by PyroTFD

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...