Jump to content

Tibbs

Members
  • Content Count

    55
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Tibbs

  • Rank
    Newbie
  1. OK. Danke noch mal... ich komme mit der Anleitung aus der ersten Antwort zwar immer noch nicht weiter konnte mir aber anders helfen. keine ahnung ob das so normal ist, aber ich habe mit als Admin an eine Maschine angemeldet, dort unter lokalen Benutzer in die lokale Admingruppe den neuen "install" User eingegeben und mich wieder abgemeldet. Es scheint so, dass diese Änderung an den Server übergeben wurde und jetzt nach einem gpupdate auch an alle anderen Maschinen übergeben wurde.... Alternative könnte sein, dass einer meiner bisherigen Tests von denen ich ausgegangen bin, dass Sie nicht funktionieren jetzt doch gegriffen haben. So oder so... Vielen Dank es läuft jetzt wie gewünscht. Der User kann Installationen an den lokalen PCs durchführen, hat aber sonst keine Rechte auf dem Server.
  2. Also ganz erlich... ich glaub wirklich, dass ich zu b***d bin... Ich scheitere schon bei den ersten Schritten. Ich finde die richtigen Menüs nicht, oder es wird wissen vorausgesetzt was ich nicht habe... Jetzt mal ganz b***d gefragt... wo finde ich die Gruppenrichtlinie: Computerkonfiguration -> Einstellungen -> Systemsteuerungseinstellungen -> Lokale Benutzer und Gruppen
  3. Ne... mein Google ist nicht kaputt... ich habe mich bei der Suche wohl einfach dämlich angestellt Ich werde mir den Beitrag ansehen. Danke schon mal für die Mühe.
  4. Hallo alle zusammen, ich mal wieder mit einer vermutlich blöden frage... aber irgendwie stehe ich auf dem Schlauch. Es geht um eine Installation mit einem SBS2011 Die lokalen Clients dürfen keine Installationen auf den lokalen PCs durchführen (das ist auch gut so). Wenn eine Setup o.ä. gestartet wird muss man das Admin Passwort eingeben und kann die Installation durchführen. Jetzt ist es so, dass der Administrator gewisse Aufgaben an einen Kollegen abgeben will. Diese soll die Installationen an den lokalen Clients durchführen, aber keinen Vollzugriff bzw. Adminzugriff auf die Server haben. Ich würde jetzt gerne einen User anlegen z.B. "install" der auf den Lokalen PCs Adminrechte hat, aber nicht auf dem Server. Ist es möglich sowas Servergesteuert zu machen, oder muss ich den User händisch in die lokalen PCs in die "lokale Admingruppe" einfügen?
  5. Hallo alle zusammen. Wiedermal ein großes Dank für die Unterstützung. ich habe es gestern abend noch mal getestet und leider hat es da noch nicht funktioniert. Jetzt eben habe ich es noch mal probiert. Wenn ich die Postfächer jetzt manuell in Outlook einbinde funktioniert es wie gewünscht. Super... Danke.
  6. hmm… hat leider nicht funktioniert. Ich habe die Berechtigungsvergabe Mail aktiviert und eins der Postfächer eingebunden. Leider konnte ich nicht zugreifen. "Der Ordner kann nicht angezeigt werden. Auf den angegebenen Ordnerspeicherort kann von Microsoft Outlook nicht zugegriffen werden. Fehler beim Vorgang. Ein Objekt kann nicht gefunden werden."
  7. Einbinden ja, aber wenn ich versuche auf den Posteingang zu gehen kommt eine Fehlermeldung: "Ein Clientvorgang ist fehlgeschlagen" Ich habe den Eindruck, dass ich irgendeine Grundliegende Einstellung vergessen habe. Muss ich der Sicherheitsgruppe evtl. irgendwo die Berechtigung für diese Funktion geben?
  8. ja... ich habe es gestern eingetragen und heute noch mal getestet. Ich habe auch den PC neu gestartet. Sobald ich zum testen einen einzelnen User eintrage tauch dessen Postfach direkt auf, wenn ich Outlook öffne. Von den Postfächern der User aus der Gruppe ist leider nichts zu sehen. Muss man diese evtl. manuell in Outlook einfügen?
  9. Hallo liebe Gemeinde, ich habe eine Frage zu Exchange Berechtigungen. An dem Server den ich verwalten soll wurde bisher einzelne User unter "Vollzugriff" und "Senden an" eingetragen. Jetzt will ich mir die Verwaltung etwas erleichtern, aber das Bestehende Konzept nicht komplett ändern. Ich habe im AD eine Sicherheitsgruppe erstellt und die entsprechenden User als Mitglied eingetragen. Diese Sicherheitsgruppe habe ich im betroffenen Postfach unter "Vollzugriff" und "Senden an" eingetragen, aber leider hat diese Einstellung keinerlei Auswirkungen auf das betroffene Postfach. Wenn ich die User einzeln eintrage, funktioniert alles wie gewünscht. Jetzt könnte ich natürlich so weitermachen wie bisher, aber es interessiert mich jetzt doch warum es nicht geht. Kann mir jemand einen Tip geben? Danke schon mal.
  10. dann habe ich aber das gleiche Problem. Erst die virtuelle Maschine öffnen und dann das Programm starten. Im XP habe ich es jetzt so, dass die Maschine startet sich automatisch anmeldet und das Programm startet. Jetzt hätte ich am liebsten noch, dass sich die Maschine ausschaltet, wenn man das Fenster mit dem X oben rechts schließt. Aktuell geht die Maschine in eine art Ruhemodus. Das hat zwar den Vorteil, dass man beim nächsten anklicken direkt wieder am letzten stand ist. Es hat aber auch den Nachteil, dass Arbeitsspeicher geblockt wird. Das es nach einigen malen XP-Killen zwar zu Problem kommen könnte ist mir bewusst. Da es sich aber nur um ein reines Recherche und nicht um ein produktiv System handelt kann ich jederzeit wieder die Maschine wiederherstellen, die ich momentan erstelle. Hat dazu evtl. noch jemand einen Tip für mich?
  11. Dos Box habe ich probiert. Da gibt es aber Probleme, da man die "Files" und "Buffer" in der DosBox nicht einstellen kann. Zumindest habe ich es nicht geschafft und alle Infos die ich dazu gefunden habe liefen darauf hinaus, dass es nicht möglich ist.
  12. wenn dann müsste ich es mit einem Win10 32-bit versuchen. Wenn ich die Software versuche zu starten, dann kommt die Fehlermeldung: "Nicht unterstützte 16 Bit-Anwendung
  13. Hallo an alle Hyper-V Profis. ich habe eine Umgebung in der wir ein altes Programm haben welches vor kurzem durch ein neues ersetzt wurde. Zu Recherchezwecken muss aktuell jedoch noch regelmäßig zugegriffen werden. Das alte Programm ist ein DBase-DOS Programm welches bis vor kurzen noch auf Win7 lief. Das neue System läuft auch auf Win7. Bei den bestehenden PCs hatten wir somit noch keine Probleme, da man mit den Win7 PCs auf das neue und das alte System zugreifen können. Langfristig gesehen brauchen wir jedoch eine Lösung um auch mit Win10 PCs recherchieren zu können. Für diesen zweck habe ich jetzt einen neuen PC mit Win10 Pro aufgesetzt, die VHD "XP-Mode" runtergeladen und im Hyper-V zum laufen gebraucht. Die alte Software habe ich in den XP-PC kopiert, damit dieser keine Verbindung zum Netzwerk oder dem Internet hat. Die Software läuft. Die Mausübertragung funktioniert zwar nicht, was jedoch kein Problem wäre, da die Software nur mit der Tastatur gesteuert wird. Jetzt zu meiner Frage: Sehr ihr eine Möglichkeit, die Software direkt im Win10 zu starten, sodass die Software im XP-Mode läuft ohne, dass man die Virtuelle Maschine starten muss. Ich meine das hätte ich beim umstieg von XP auf Win7 gesehen (dort jedoch mit installations Programmen) und gehofft, dass es auch in diesem Fall geht. Danke schon mal für eure Hilfe.
  14. Der Switch ist gegeben und es kann / soll auch nicht am Router geregelt werden. Ob der Switch eine passende Funktion hat, kann ich nicht sagen. Meine Hoffnung ist, dass der Switch eine passende Funktion hat, aber ich habe noch nichts passendes gefunden.
  15. Hallo, ich mal wieder.... Ich bin schon länger auf der Suche, ob und wie ich es schaffe, dass ich einzelne Ports am meinem HP Switch so konfiguriere, dass man wenn man dort ein Patchkabel anschließt zwar Zugriff zum internen Netzwerk hat, aber nicht zum Internet. Alternativ würde es auch reiche, wenn ich die IP vom Router blocke. Dann würde der Client zwar eine Gateway IP vom DHCP bekommen, aber diese IP nicht erreichen können und somit auch nicht ins Internet kommen. Hat einer von euch eine Idee, ob und wie man es mach kann. Danke schon mal
×
×
  • Create New...