Jump to content

Relaunch 2018: Willkommen im neuen Forum - Das MCSEboard.de wurde runderneuert. Wir wünschen Euch viel Spaß an Board.

Empfohlene Beiträge

Hallo und allen ein frohes Weihnachtsfest,

 

beim Einrichten der SUB-CA habe ich das Problem, dass ich hier nicht die Enterprise-CA auswählen kann (ausgegraut), sondern nur die Standalone-CA, die ich natürlich bei der Root-CA gewählt habe.

 

Kann mir jemand eine Erklärung und natürlich eine Hilfe dazu geben?

 

DANKE dafür

post-70447-0-40145400-1514294846_thumb.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Guten Morgen tesso,

 

die Root-CA ist kein Mitglied...die Sub-CA ist Domänenmitglied und ich bin als Domänen-Admin angemeldet....

Erkläre das nochmal genau.

 

Die  Root-CA ist also kein  AD-Member? Dann passt  der Dialog doch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die RootCA sollte doch im Gegensatz zur SubCA kein Domänenmitglied sein! Oder? Liest man doch überall. 

 

Aber der Umkehrschluss ist, dass ich die SubCA aus der Domäne genommen habe, das erstellte Zertifikat gelöscht und herunter gefahren habe. Dann habe ich eine NEUE RootCA und SubCA erstellt...beide in die Domäne genommen. Nachdem ich das kopierte Zertifikat installiert hatte, installierte ich die„Active Directory Certificate Services„ und als ich die Konfiguration erstellen wollte "Certification Authority und CA Webenrollment", hatte ich wieder nur die Möglichkeit eine "Standalone CA" zu erstellen - keine "Enterprise".

 

Ich glaube zu wissen, dass ich das schon mal vor 2 Jahren hatte. Was ich seinerzeit getan hatte, dass es wieder funzte...das entzieht sich leider meiner Kenntnis:-(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die RootCA sollte nicht in der Domain sein.

Die SubCA sollte in der Domain sein.

 

Welches Zertifikat hast du von wo nach wo kopiert?

 

Ist das ein Testlab oder produktiv? Warum nimmst nicht eine Step by Step Anleitung von MS zur Hilfe?

 

Für mich sieht es weiterhin so aus, als bist lokal angemeldet und nicht in der Domain. Was ergibt ein whoami auf der SubCA?

bearbeitet von tesso

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Sunny61....genau der:-)

 

Hat jemand eine Idee, warum die "Enterprise-Option" und anschließend die Untergeordnete CA nicht auszuwählen ist? Die AD läuft ansonsten einwandfrei!

 

Aber eine Ursache muss es ja haben..!:-(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hast du dich als "Administrator" oder als "Domäne/Administrator" eingeloggt? Wie schon mehrmals vermutet.

 

Btw. Den "Administrator" will man nicht nutzen, man möchte Personalisierte Admin Accounts nutzen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bite  Du  direkt auf der Server-Konsole oder irgenwie  remote  verbunden?

 

Gibt auf  der Konsole  des Servers  in einem CMD mal "whoami" ein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Zusammen,

 

danke erst einmal für Eure Antworten. Leider kann ich erst jetzt darauf reagieren.

 

Nee...ich bin immer als "domäne\administrator" angemeldet. Ich habe danach noch einmal folgendes gemacht. Beide aus der Rolle/Feature "CA" heraus genommen...die SubCA aus der Domäne...via ADSI die "Public Key Services" gelöscht und den Container neu erstellt. 

Dann alles noch mal ganz langsam erstellt.

 

Und siehe da...ich konnte die SubCa als "Enterprise-CA" konfigurieren. ABER....

 

Nach der Fertigstellung habe ich per MMC die "Enterprise-PKI" geladen und es wurden Fehler aufgezeigt (Pic 1&2). Ich habe trotzdem mal weiter gemacht und alles konfiguriert. Tatsächlich wurden Zertifikate erstellt (Pic 3). 

 

Wie kann ich im Nachhinein die Fehler beheben? Liebe Dank für die Antwort im Voraus und Euch Allen einen tollen und erfolgreichen "Rutsch" in das neue Jahr...:-)

 

 

post-70447-0-28607600-1514632449_thumb.png

post-70447-0-02157900-1514632461_thumb.png

post-70447-0-78642100-1514632465_thumb.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×