Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
Maraun

BDE-Terminals - Zeitserver muss up-to-date sein

Empfohlene Beiträge

Hallo zusammen,

 

wir nutzen in der Produktion spezielle BDE-Terminals mit Windows, die auf einen zentralen 2012er Server zugreifen, deren Zeit nicht mehr als mehrere Sekunden auseinander laufen darf.

Ich habe im AD einen DC als Zeitserver mit ptbtime1.ptb.de definiert. Dies funktioniert soweit ganz gut, allerdings ief jetzt der zentrale Server für die BDE-Terminals um 2 Minuten vom Rest auseinander.

Die Zeitconfig habe ich getestet und kann keinen Fehler erkennen:

W32tm /config zeigt den DC als Zeitserver, In der Registry steht der Sync-Intervall auf 3600, also extrem gering.

 

Was kann ich am 2012er Server noch testen/einstellen bezüglich der aktuellen Zeit?

 

Update:

Ein DC, der eigentlich seine Zeit beim PDC holen sollte und dies auch so meldet, bringt folgende Info bei dem Befehl:

w32tm /query /source
Local CMOS Clock

 

Hier wird die lokale Uhr abgefragt, anstatt der PDC.

bearbeitet von Maraun

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also für die VM´s in VMWare ist der Zeitabgleich deaktiviert.
Hab jetzt bei dem betreffenden DC ein rediscover gemacht, jetzt zeigt er als Source wieder den PDC an.

Komisch, wie das sich auf Local CMOS stellen konnte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da gibt oder gab es einen Bug oder ein feature bei vmware.

Nach einer VMotion-Aktion haben sich manchmal die VMs mit dem host synchronisiert obwohl das abgeschaltet war. Das lässt sich im Windows-Eventlog nachvollziehen.

Welche ESXi-Version ist denn im Einsatz?

 

http://cloudmaniac.net/ntp-esxi/

bearbeitet von magheinz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

das gleiche Problem hatte ich letztens auch, allerdings mit hyper v.

 

Habe dann nach hinweis hier aus dem Forum meinen 2. DC als PDC eingestellt. Danach liefs dann wieder. Seltsame sache

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da gibt oder gab es einen Bug oder ein feature bei vmware.

Nach einer VMotion-Aktion haben sich manchmal die VMs mit dem host synchronisiert obwohl das abgeschaltet war. Das lässt sich im Windows-Eventlog nachvollziehen.

Welche ESXi-Version ist denn im Einsatz?

 

http://cloudmaniac.net/ntp-esxi/

 

Deshalb konfiguriert man die ESX Hosts auch korrekt (mit den DCs oder mit der selben externen Zeitquelle), dass bei diesen Aktionen die richtige Zeit gesetzt wird.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mir ist in Erinnerung das beim booten von VMs in VMware unter Umständen beim Boot trotz korrekter Einstellungen die lokale Zeit des ESXi genommen wird. Damit ha die Aussage bzgl. korrekter Zeiteinstellngen auf de ESXi-Hosts entsprechendem Empfehlungscharakter. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×