Jump to content

Empfohlene Beiträge

Hallo, 

 

ich habe ein ähnliches Problem, auch wenn das Thema hier schon sehr alt ist, mal ein Versuch. 

 

Habe am R1200 an 

 

en1-1 192.168.1.1 einen Windows Client mit der 192.168.1.50 zum Test default Gateway auf 192.168.1.1 gesetzt

en1-2 192.168.2.1 einen Windows Client mit der 192.168.2.50 zum Test default Gateway auf 192.168.2.1 gesetzt

 

Jeder Client kann die eigene und andere Gateway IP pingen, nicht aber den anderen Client.

 

Kenne mich mit den Bintec Konfigurationen nicht aus. 

 

Kann mir jemand sagen, was ich zu konfigurieren habe dass 192.168.1.50 mit 192.168.2.50 kommunizieren kann?

 

Vielen Dank.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe de

 

Hallo, 

 

ich habe ein ähnliches Problem, auch wenn das Thema hier schon sehr alt ist, mal ein Versuch. 

Da dein Problem nur ähnlich ist wie das des anderen Threads und der von dir gekaperte Thread schon über acht Jahre alt ist habe ich deine Frage davon abgetrennt. Du musst also keinen neuen Thread aufmachen, den hast du jetzt schon. ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

hast du in der Firewall auch den jew. Zugriff zwschen den Netzen (en1-1  <->  en1-2) erlaubt?

Ich glaube, bei der R1200 hieß es Firewall-Richtlinien oder so ähnlich...

 

Gruß Sebastian

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zwei oder drei Gründe, warum  PING bei augenschelinlich richtiger Konfig fehlgehen kann, fallen mir auf die Schnelle ein:

 

- es ist, seltsamer Weise (und ob es bei aktuellen Modellen auch noch oft so ist weiß ich nicht) oft vorgekommen, dass sich die "entfernten" IP Adressen der Gateways PINGen ließen, obwohl das Routing eigentlich abgeschaltet war. Ich habe das immer wieder erlebt bei Routern, Firewalls und Multi-Homing Hosts. Ich spekuliere dass es damit zusammenhängt dass die Zuordnung von IP Paketen zu physikalischen Netzwerkkarten in höheren Protokollschichten möglicherweise etwas tricky zu programmieren war. Vielleicht dachte auch jemand irgendwann, das sei so ganz praktisch, aus irgendeinem Grund, z.B. um Problemen mit der DNS Auflösung des Gateways "dirty" aus dem Weg zu gehen, ode rum den Router aus allen Subnetzen unter der gleichen Adresse administrieren zu können. Jedenfalls war eine positive PING Antwort von einer entfernten Schnittstelle am selben Gerät kein sicherer Garant dafür, dass das Routing ein- und die Firewall für alle durchgeschaltet war. Finde jemanden, der sich mit der Konfiguration des Bintec auskennt, und der Dich schnell anleitet wie Du simples Routing einstellen und checken kannst. Ich suche bei gerätespezifischen Probleme gerne Kontakte im ip-phone-forum, und bintec wurde m.W. von Funkwerk geschluckt, da solltest Du auch ein User-Forum finden können. Jemand der das gleiche Gerät vor sich hat, tut sich leichter Dir zu helfen.

 

- Es muss nicht unbedingt am Router liegen. Bei Windows Rechnern ist die eingebaute Firewall oft der Spielverderber. Es gibt da Regeln die alle Pakete verwerfen, die nicht aus dem selben IP Range stammen wie dem der betroffenen Maschine, die alle Pakete verwerfen die nict von einem Domänen-Mitglied stammen, usw, und seit IPSEc ist sowieso alles irgendwie ziemlich kompliziert. Das kann bei einem Test eine der beiden Maschinen betreffen oder auch beide, welche kannst Du mit PING nicht feststellen. Ich würde also mal testweise kurz auf beiden Maschinen die Firewall ausknipsen. oder Du wählst als PING-Ziel einen "dummen" Client, z.B. einen Drucker mit Netzwerkschnittstelle (Diagnoseblatt drucken und IP Konfig prüfen nicht vergessen).

 

- bei Problemen mit dem Routing rate ich dazu, statt mit PING mit dem TRACERT (-d Parameter ist oft nützlich) Kommando zu arbeiten. Du machst das sowohl von der Konsole von A zu B als auch von B zu A, und vergleichst die Zwischenstationen. Es gibt manchmal durch Planungsfehler oder kleine Fehler in den Routing-Tabellen (z.B. ein Vertipper in einer Subnetzmaske) perverse Paketläufte, z.B. dass der Hin- und der Rückweg nicht gleich sind (Firewall sperrt die Pakete). Ich hatte auch schon mal eine Konfig wo versehentlich das Netz der einen Seite teilweise ein Subnetz der anderen Seite war (Irrtum bei der Berechnung der Subnetzmaske), die Seiteneffekte waren erstaunlich. und eine wo die Rück-Pakete einer Seite durch einen kleinen Konfigurationsfehler Richtung einer anderen Schnittstelle (Internet) abgebogen wurden. Tracert kann sowas sichtbar machen, PING nicht.

 

Armin.

bearbeitet von Nimral

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ob ein Rechner auf Ping antwortet? Man teste im jeweiligen Subnetz mit einem weiteren Rechner. Möglicherweise, wahrscheinlich besitzt der Bintech eine Testfunktion zum Pingen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Guten Morgen zusammen,

 

erstmal Sorry für das aufmachen des uralten Threads und danke Dr.Melzer dass du bereits einen neuen erstellt hast. 

 

@Sanches

ja, wenn ich in den Richtlinien sage, dass Quelle en1-1  <-> Ziel en1-2 Dienst any erlaube, dann erscheint: 

The required components could not be loaded.

und ich habe danach keinen Zugriff mehr auf die Weboberfläche und auch Ping ist nicht mehr möglich.

 

@lefg

danke für die hilfreiche Antwort, du hast Recht, ich hätte das 575 seitige Handbuch lesen sollen. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

ja, wenn ich in den Richtlinien sage, dass Quelle en1-1  <-> Ziel en1-2 Dienst any erlaube, dann erscheint: 

The required components could not be loaded.

und ich habe danach keinen Zugriff mehr auf die Weboberfläche und auch Ping ist nicht mehr möglich.

 

wenn das passiert, dürfte die Firewall am Bintec nicht aktiv sein. Sobald du die erste Regel hinzufügst, passiert das was du da erlebst ;)

Im Handbuch würdest du das entsprechende Verhalten auch wieder finden. Sobald du die erste Regel in der Firewall aktivierst ist die "default Regel" any <-> any allow weg und es gilt die neu definierte Regel sowie deny all danach.

 

Ohne Firewall müsste der Bintec eigentlich direkt entsprechend routen. Ich würde hier vorerst mal auf die Windows Firewall an den PCs tippen.

 

Und generell ist RTFM nie verkehrt.

 

Gruß

Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Windows Firewall hat tatsächlich den PING blockiert. 

Dass durch die oben genannte Firewall-Richtlinie Zugriff auf die R1200 Weboberfläche blockiert wurde muss ich aber wirklich noch im Handbuch nachschauen.

 

Danke allen beteiligten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

.@lefg

danke für die hilfreiche Antwort, du hast Recht, ich hätte das 575 seitige Handbuch lesen sollen. 

 

@Andreas, meine Frage war Vorschlag für den Fall, dass es hier keine Lösung gibt.

 

Es ist nicht nötig, jeden Teil solch eines Handbuches in allen Einzelheiten zu studieren. Man beginne mit mit einem Blick über das Inhaltsverzeichnis. Ich habe auch nicht alles präsent, lernte aber schon während meiner Ausbildung vor mehr als 50 Jahren: Wisse wo es steht! Dort kannst Du nachlesen. Damals gab es noch kein Internet zum Fragen.

bearbeitet von lefg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×