Jump to content

Andreas83

Members
  • Content Count

    316
  • Joined

  • Last visited

Community Reputation

11 Neutral

About Andreas83

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok, muss mir das genauer ansehen, beim groben überfliegen der Infos Blick ich ned ganz durch.
  2. Oh, kenne ich noch gar nicht und muss ich mir mal ansehen. Danke für den Tip
  3. Hallo, sorry für die späte Rückmeldung. Auf dem TS01 ist der Broker, hier lagen auch die UPDs. Die UPDs habe ich nun auf einen eigenen Server umgezogen. Nutzen seid Anfang an Round Robin... denke hier ist das Problem begraben. Denn zwischen zeitig kommt auch das Problem hinzu, dass User doppelt nach der Anmeldung gefragt werden. Zuerst am TS01 wo der Broker installiert ist und dann nochmal vom TS wo er dann gerade landet.
  4. Hallo zusammen, ich hab 3 TS 2012 R2 in einer kleinen Farm und nutze die Benutzerprofil-Datenträger. Die Sammlung habe ich für eine Usergruppe veröffentlicht. Der Adminuser ist nicht in dieser Gruppe darf isch aber per RDP am TS anmelden. Auch hier wird die UPD verwendet. Kann ich das umgehen damit ich mich mit dem einen Adminuser an alles TS gleichzeitig anmelden kann? Will ungern je TS einen TSADMIN User verwenden
  5. Ja ist mir bewusst... alle = alle Mitarbeiter und nicht die default SIDs
  6. das muss ich mir heute Abend wenn alle abgemeldet sind echt mal anschauen, in den Registrierungen müssen dann auch alle SID Einträge unter ProfileList weg sein, korrekt? Aktuell ist RoundRobin im Einsatz, setze gerade einen RD Gateway auf... evtl. macht es das auch besser
  7. Hallo zusammen, weil alte MDE CE Geräte sich nicht mit der kleinen TS 2012r2 Farm verbunden haben musste die Remotedesktop Lizenz Aktivierungsmethode erneut durchgeführt und dabei auf web umgestellt werden da hier dann andere Zertifiakte bzw. niedrigere Verschlüsselung verwendet wird womit die CEs dann noch klar kommen. Auch wurde für die sammlung die Sicherheit auf RDP Sicherheitsstufe und Verschlüsselungsstufe niedrig eingestellt. Seitdem haben wir oft das Szenario dass User am Anmeldebildschirm ihr Kennwort eintragen, es kommt kein Fehler, es kommt einfach nur erneut wieder eine Anmeldung. Bei genauerem hinsehen wenn man statt der Domäne mal .\ verwendet, dann sieht man dass er beim ersten Versuch TS-x verwendet und dann beim zweiten mal einen der anderen beiden. Eine Idee? Kann das mit der Umstellung zu tun haben oder hab ihr mir hier Tipps oder Ideen? Gruß Andreas
  8. Hallo zusammen, an einer mini TS Farm mit 3x 2012r2 Terminalserver mit einer Sammlung welchen Profildatenträger konfiguriert sind haben wir nach nun fast 1,5-2 Jahren fast täglich Probleme dass 3-4 Benutzer mit einem Temp Profil angemeldet werden. Melden Sie sich ab, lösche ich dann in der Registry den .bak Schlüssel klappts wieder. Habt ihr Ideen? Gab es Updates die Schwierigkeiten verursachen können? Die TS sind virtualisiert - war bis dato kein Problem. Auf dem Hyper-V kamen noch 2 weitere "Test" Server hinzu, Leistung sollte ausreichen. Aber dachte auch schon daran, Die Profildatenträger Freigabe liegt auf dem TS01 auf einer eigenen Partition. Soll irgendwann mal ausgegliedert werden, ursprünglich gab es nur den TS01. Dieser ist auch Lizenzserver. nach 3 Stunden Inaktivität wird der User abgemeldet so dass nichts offen bleibt... Bin über jede Rückmeldung dankbar. Gruß Andreas
  9. Hallo zusammen, derzeit gehe ich am Exchange 2013 nach dem erstellen eines neuen Postfachs in die Management Shell und erteile dem Standard Veröffentlindender Bearbeiter Zugriff. Set-MailboxFolderPermission -Identity vorname.nachname:\calendar -User Standard -AccessRights PublishingEdito Somit haben die User untereinander Kalenderzugriff. Kann ich dies noch vereinfachen damit ich das ggf. nur einmalig und nicht nach jedem anlegen eines Postfachs machen muss?
  10. bin etwas weiter gekommen... Mein großes Problem ist, es handelt sich um eine Single Domain. Ich konnte die bisher nicht umstellen, weil ich oft lese dass das mit einem Exchange Probleme bereitet. Werde wohl nicht drum herum kommen, die gesamte Domain neu zu machen. Oder hat jemand Erfahrung gesammelt, dass das mit Exchange auch geht? Die Domain heißt ntdom. gpupdate kann dann z.B. \\ntdom\ nicht auflösen udn somit die GPO nicht lesen :-( Workaround derzeit in der hosts die IP des DC für ntdom eintragen. Habt ihr noch Vorschläge die nicht nur aussagen ich muss sofort alles neu machen. Ich werde es neu machen, aber das geht nicht von jetzt auf nachher.
  11. C:\Users\Administrator.NTDOM>net share sysvol Freigabename SYSVOL Pfad C:\Windows\SYSVOL\sysvol Beschreibung Ressource für Anmeldeserver Max. Benutzer Unbegrenzt Benutzer Zwischenspeichern Manuelle Zwischenspeicherung von Dokumenten Berechtigung Jeder, READ VORDEFINIERT\Administratoren, FULL NT-AUTORITÄT\Authentifizierte Benutzer, FULL Der Befehl wurde erfolgreich ausgeführt. Im Sysvol sind die Ordner do note remove Policies MSI und scripts
  12. Hallo, auf einem DC 2012R2 habe ich Probleme mit GPOs Bei vielen erhalte ich beim Öffnen der Einstellungen den Fehler Was auch verschwunden ist sind diverse Punkte unter Computerkonfiguration - Windows-Einstellungen - Sicherheitseinstellungen steht dann rechts: Die Vorlagedatei kann nicht geöffnet werden. Unterpunkte fehlen wie z.B. Kontorichtlinien, lokale Richtlinien, Eingeschränkte Gruppen Oder beim bearbeiten einer anderen "Beim Analysieren der Datei ist ein Fehler (0x80070035) aufgetreten" "Der Netzwerkpfad wurde nicht gefunden" Habt ihr mir Ideen?
  13. Hallo, ich habe auf einem Printserver (W2K12 R2) zwei Drucker für Briefbögen, einen Kyocera M5526cdn und einen Sharp 2600n. Beiden wurde in den Erweiterten Standardeinstellungen Kopie Anzahl 2 hinterlegt. Die Drucker werden per GPO verteilt. Egal ob am 2012 R2 TS oder W10 Client. beide identisches Problem In den Eigenschaften des Druckers steht auch Anzahl 2 bei beiden drin. Aber sobald aus einer Anwendung auf dem Drucker gedruckt werden soll, steht Anzahl 1 Habt hier jemand Erfahrung oder eine Idee an was das liegen kann? Noch was: Wo liegt in den GPOs der Unterschied zwischen Benutzerkonfiguration - Richtlinien - Windows-Einstellungen - Bereitgestellte Drucker und Benutzerkonfiguration - Einstellungen - Systemsteuerungseinstellungen - Drucker Bin dankbar für jede Info
  14. Interessant, beim 2016 haben wir Veeam Replikation im Einsatz, beim 2012er nicht, aber auch hier ist Veeam ebenfalls im Einsatz. Ich geh mal über Veeam und melde mich wenn es eine Lösung gibt.
×
×
  • Create New...