Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
wilgin

Softwareproblem nach MS-Update

Empfohlene Beiträge

Hallo an alle!

Wir haben auf einigen Computern letzte Woche das Update KB976576 bzw. KB982524 via WSUS installiert. Jetzt haben wir das Problem das bei einer Anwendung beim Beenden die Meldung:

Anwendungspopup: alviewer.exe - Fehler in Anwendung: Die Anweisung in "0x00869aa0" verweist auf Speicher in "0x014e2c48". Der Vorgang
"read" konnte nicht auf dem Speicher durchgeführt werden.

erscheint. Wenn wir den Patch deinstallieren ist es korrigiert.

 

Abgesehen davon das ich mich an den Softwarehersteller (Opentext/IXOS) wende, gibt´s da noch andere Möglichkeiten zum Eingrenzen des Fehlers?

 

Danke für alle Antworten im voraus!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi wilgin.

 

Die alviewer.exe ist imho eine Komponente des Alternatiff-Viewers um archivierte Dokumente im SAP anzuzeigen.

Normalerweise sollte es auch mit den Updates funktionieren wenn Du die Anwendung neu registrierst.

 

ciao und 'nen angenehmen Resttag

M.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die raschen Reaktionen.

 

An zahni: Im WSUS ist eigenartigerweise beim Titel "Microsoft .Net Framework 2.0 Service Pack 2-Update für Windows Server 2003 und Windows XP x86 (KB976576)" angeführt. Wenn man auf den Link klickt (An update is available for the .NET Framework 3.5 Service Pack 1 and the .NET Framework 2.0 Service Pack 2 in Windows Server 2003 and in Windows XP) kommt man jedoch zum Update "An update is available for the .NET Framework 3.5 Service Pack 1 and the .NET Framework 2.0 Service Pack 2 in Windows Server 2003 and in Windows XP"

 

An s_sonnen: Stimmt. Es handelt sich um den Opentext Ixos Liflink Viewer. Eine deinstallation und neuinstallation brachte keinen Erfolg.

 

Danke an alle!

Wilfried

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Wilfried.

 

Du siehst mich leicht verwirrt. Ich hab's grad' nochmal an 'ner Testmaschine probiert.

Updates installiert, Neustart, geht nicht, .reg aufgerufen, Neustart, tut.

Da scheint's noch ein paar systembedingte Unterschiede zu geben.

 

Vielleicht kommt meine Erleuchtung ja noch.

 

Trotzdem ein angenehmes Wochenende, ... gleich links der Sahara.

M.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo!

 

Hab mittlerweile von Opentext schon eine Info erhalten.

Problem ist bekannt. Es gibt eine alviewer.exe.config Datei die ins Bin-Verzeichnis kopiert werden muss. Danach ist das Problem behoben.

 

Das zur Info.

Schönes Wochenende

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hello,

 

I have the same problem... where can I find the file alviewer.exe.config

 

thanks

Xavier

 

Hallo!

 

Hab mittlerweile von Opentext schon eine Info erhalten.

Problem ist bekannt. Es gibt eine alviewer.exe.config Datei die ins Bin-Verzeichnis kopiert werden muss. Danach ist das Problem behoben.

 

Das zur Info.

Schönes Wochenende

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab die an den Beitrag angehängte .exe Datei gelöscht, da wir weder sicherstellen können dass sie frei von Malware ist, noch ob sie frei von geschützten Urheberrechten ist.

 

Wer die Datei benötigt wendet sich bitte an die Entwickler der Software!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

sorry, das wusste ich nicht. Es ist eine 5zeilige Konfigdatei die sagt, welche Runtime Version verwendet werden soll, ich habe mal den Inhalt gepostet, ist das ok?

 

<?xml version="1.0"?>

<configuration>

<startup>

<supportedRuntime version="v1.1.4322" />

</startup>

</configuration>

 

Die Zeilen in die Datei alviewer.exe.config kopieren und ins selbe Verzeichnis wie alviewer.exe legen. Fertig.

 

Das Problem tritt auf, wenn dotnet Version 4 installiert ist.

 

Viele Grüße,

Frauke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

(translation from the german text above ;) )

 

you need to copy the following lines in a new file, name it "alviewer.exe.config" and place in the same directory as the alviewer.exe.

 

 

<?xml version="1.0"?>

<configuration>

<startup>

<supportedRuntime version="v1.1.4322" />

</startup>

</configuration>

 

The problem occurs if .Net 4 is installed.

HTH,

Zoni

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

Werbepartner:



×