Jump to content

Zoni

Member
  • Content Count

    180
  • Joined

  • Last visited

Community Reputation

10 Neutral

1 Follower

About Zoni

  • Rank
    Member
  1. SAS ist eine Software zur Datenanalyse, Aufbereitung etc.: http://www.sas.com/offices/europe/germany/software/business-solutions.html In folgendem Technote ist eigentlich alles zur Verbindung mit SQL-Server (über ODBC bzw. OLEDB) beschrieben (selbst nicht getestet, da ich kein SAS habe): https://support.sas.com/techsup/technote/ts765.pdf
  2. Update wird kostenfrei über den Windows Store verfügbar sein: Quelle: http://blogs.technet.com/b/firehose/archive/2013/05/14/free-windows-8-1-update-will-be-unveiled-june-26.aspx
  3. Hi. und willkommen an Board. In diesem Thread http://www.mcseboard.de/topic/130588-ldap-abfrage-in-hta-an-andere-dom%C3%A4ne/ hatte auch jmd. die beschriebene Fehlermeldung. Er verwendete statt "user@domain2.local" folgende Syntax "domain2\user", also den Netbios-Namen der zweiten Domäne. Vielleicht liegt es ja schon an einer solchen Kleinigkeit... Viele Grüße Zoni
  4. Ich benutze dafür LanTopolg http://www.lantopolog.com/. Das Tool benutzt SNMP um die MAC- und IP-Adressen von den Switchen abzurufen und daraus einen Baum mit den Switchen aufzubauen. Dann kann man jeden Switch anklicken und bekommt dort die Geräte angezeigt, die an den jeweiligen Ports hängen. Allerdings kann das Programm nicht gut mit LACP-Verbindungen umgehen, da muss man dann schon mal von Hand nachhelfen. Kann man auch in der Shareware-Version testen, dann werden bei einer Suche nur nicht alle Ergebnisse angezeigt. Die Lizenz kostet 30$.
  5. Ok, aus dem SSID1-WLAN folgende Dinge probieren: Anpingen AP Anpingen Cisco Switch Anpingen Default GW Aber ich befürchte fast, dass das Problem damit zusammenhängt, dass das Native Vlan und Vlan 5 im gleichen Subnet sind. Was sagt "show vlans" auf dem Cisco Switch?
  6. Was funktioniert denn dann genau nicht?
  7. *hm*, zumindest werden jetzt Pakete übertragen. Was sagt "show vlans dot1q" auf dem AP? Ist aktuell wieder der kleine Switch zwischen AP und Cisco SW? Im SSID1-WLAN(Vlan 5) benutzt Du den gleichen IP-Adressbereich wie auf dem Native Vlan? Hast Du Deinem Gerät im SSID2-WLAN die IP-Adresse zugewiesen oder klappte die Vergabe per DHCP? Wenn die Vergabe klappte, funktioniert ein Ping auf den Default-GW?
  8. Wie lautet nun die Ausgabe von "show vlans" und "show dot11 associations"?
  9. Hallo, (nach wie vor ohne Garantie ;-): Was mich stutzig macht ist, die "0" bei Transmitted: In dem Artikel bei Cisco wird noch das Native Vlan auf dem AP konfiguriert. VLANs on Aironet Access Points Configuration Example - Cisco Systems Das müsste ja dann bei Dir folgendermaßen lauten: interface fastethernet 0.1 encapsulation dot1q 1 native exit interface dot11radio 0.1 encapsulation dot1q 1 native Danach sollte dann bei "show vlans" nicht mehr sondern anzeigen (analog zu dem Cisco-Konfigurationsbeispiel).
  10. Was ergibt show vlans auf dem AP?
  11. Ok, ich hatte mich auf bezogen. Da liegt ja der von mir vorher beschriebene Tippfehler vor. Und laut unterstützt der Switch doch 802.1Q :confused: "dot1Q" ist nur eine andere (einfachere) Schreibweise für 802.1Q (siehe z.B. dot1q and 802.1Q) Auf dem Switch müsstest Du für das Interface GigabitEthernet1/0/31 noch folgendes konfigurieren: switchport trunk encapsulation dot1q und noch das gleiche native Vlan wie auf dem AP. Hier ist auch ein Konfigurationsbeispiel für eine ähnliche Konstellation: http://www.cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a0080665ceb.shtml
  12. Hi, ohne die Konfiguration von Cisco näher zu kennen, würde ich tippen dass es nicht encapsulation 802.1Q 5 sondern encapsulation dot1Q 5 heißen muss (genauso wie Du es auch in der Switch-Konfiguration benutzt hast). Daher kommt zumindest die "Invalid input" Meldung. Vielleicht hilft das ja schon. Viele Grüße
  13. Ich werde es demnächst wieder durch Windows 7 ersetzen. Der Standby funktioniert nicht vernünftig auf meinem Rechner, einmal klappt, danach wacht der Rechner sofort wieder auf *grml* Und Standby und Hyper-V vertragen sich auch nicht, nach dem Standby gab's weder Maus noch Tastatur. Ansonsten sehr stabil und schnell...
  14. Hi, ich habe mir gerade mal das Beispiel aus der squid-Konfiguration readme.txt - cacheboy - A continuation of the Squid-2 development tree - Google Project Hosting angeschaut. Mein Ansatz ist demnach doch nicht richtig. Dein Beispiel bräuchte demnach ein paar Korrekturen: external_acl_type win_domain_group ttl=120 %LOGIN c:/squid/libexec/mswin_check_ad_group.exe -d -G acl Inet external [color="DarkRed"][b]win_domain_group[/b] [/color]INTERNET [color="DarkRed"][b]http_[/b][/color]access allow Inet [color="DarkRed"][b]http_[/b][/color]acces[color="DarkRed"][b]s[/b][/color] deny all Außerdem weiß ich nicht genau, ob noch folgende Zeile benötigt wird: acl password proxy_auth REQUIRED Der Name der Gruppe "INTERNET" ist auch im AD groß geschrieben? Die Abfrage auf den Gruppennamen unterscheidet zwischen Groß- und Kleinschreibung.
  15. Moin, ohne genau über die Konfiguration Bescheid zu wissen, würde ich die beiden "access"-Zeilen tauschen. Denn was bringt es der Inet ACL den Zugriff zu erlauben und danach wiederum allen (inkl. der Inet ACL) den Zugriff zu verbieten. Viele Grüße Zoni
×
×
  • Create New...