Jump to content

r4z13l

Members
  • Gesamte Inhalte

    37
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

11 Neutral

Über r4z13l

  • Rang
    Newbie
  1. Hallo Zusammen, wir haben am Wochenende folgendes (neu) aufgebaut: - Windows Server 2016 std. als Domain Controller - Windows Server 2016 std. + Exchange 2016 std. (+POP3 Connector) Nach Problemen bei der Installation (was nur mit MS Exchange 2016 CU4 möglich war) lief nach mehreren Stunden der Exchange. Jedoch war kein Mailempfang noch -versand möglich. Nach mehreren Einstellungsänderungen an den Empfangsconnectoren, DNS - Einstellungen (von Exchange, nicht vom Server selbst) war es möglich, mit dem Server e-Mails zu Empfangen. Leider ist der Versand von eMails (weder nach intern noch nach extern) möglich. Die eMails bleiben in Ordner "Drafts/Entwürfe" liegen (Über Outlook wie auch über OWA). Im ersten Schritt geht es mir um den internen Mailversand. Gerne stelle ich Logs, Konfig-Einstellungen, ps-ausgaben etc zur Verfügung. LG r4
  2. Tacacs Fehler

    und kannst du den server per ping erreichen? config des switches?
  3. Auf welche finale Version? Windows 10 wurde von MS freigegeben und es gibt massenhaft Beispiele im Internet wie es zu konfigurieren ist und auch das es funktioniert.
  4. Hallo Zusammen, wir haben in unserer Firma die RA bisher mit dem Windowsboardmittel MSRA realisiert. Von einem geupdateten Windows 10 Arbeitsplatz funktioniert das versenden eines RA Offers jedoch nicht mehr. Es kommt sofort nach dem klicken folgende Fehlermeldung (egal ob mit Hostname, FQDN oder IP): Ideen? LG r4
  5. Hallo Zusammen, falls jemand mal das selbe problem haben sollte, hier die Lösung: nat (outside,inside) 1 source static Destination_LAN Destination_LAN destination static NAT_LAN Source LAN access-list inside_access_in_1 line 1 extended permit ip object Source LAN object NAT_LAN Grüße r4
  6. Hallo Zusammen, folgendes Szenario ist gegeben: Ein VPN - Tunnel zu einem Kunde soll mit genatteten IP Adressen aufgebaut werden. Der VPN Tunnel wird auch sauber und korrekt aufgebaut. Jedoch nattet die ASA das Source LAN nicht. Source LAN: 192.168.10.0/24 NAT LAN: 172.31.31.0/24 Destination LAN 10.15.20.0/24 Es soll ein 1-1 NAT für das Source LAN auf das NAT LAN stattfinden, wenn dieses über den Tunnel kommunizieren möchte. Meine ACL´s passen laut Packettracer alle. Wenn ich jedoch ein "sh nat" mache, sehe ich keine hits auf der NAT Regel welche aus dem Source LAN das NAT Lan machen soll: nat (inside, outside) source static SourceLAN NATLan destination DestinationLAN VPN Tunnel und ACL´s müssten wie gesagt i.O. sein. Hat hier einer eine Idee, was ich falsch mache? Vielen Dank für eure Unterstüzung Grüße r4
  7. CISCO ASA 5505 hinter FRITZ.Box betreiben

    Hast du entsprechende ACL´s eingerichtet? Sprich, darf man vom inside - LAN der ASA auf das Netz der FB zugreifen? Dashier ist dein Problem: du schickst den Traffic wieder zurück. Hast du beim Routing das richtige Interface ausgewählt?
  8. Domainbeitritt einschränken

    Hallo Zusammen, weiß jemand, wie ich im AD sperren kann, dass neue (unbekannte) Computer beitreten können? Ich will, dass bevor ein PC der Domain hinzugefügt wird, er im AD angelegt werden muss. Bei neuen Domains kann man das soweit ich weiß bei der Installation einstellen. Ich finde jedoch nicht, wo ich das nachträglich umstellen kann. DC1 = 2008R2 DC2 = 2012R2 Funktionsebene & Schema = 2008R2 Vielen Dank für euere Hilfe! LG r4
  9. ASA5512x 8.6 Routing dmz <-> inside

    Bekommst du im Logging der ASA ein Meldung wenn du "Echtdaten" durch die Leitung schickst?
  10. Vlan + bssid

    Hallo, ich habe es nun soweit am laufen :) SSID01 im VLAN 1 (native) SSID02 im VLAN 10 hier die config vom Switchport: interface GigabitEthernet1/0/31 description testIT switchport trunk allowed vlan 1,10 switchport mode trunk switchport nonegotiate macro description cisco-switch und hier die config des AP: ap#sh run Building configuration... Current configuration : 8993 bytes ! version 12.4 no service pad service timestamps debug uptime service timestamps log datetime msec service password-encryption service sequence-numbers ! hostname ap ! enable secret 5 xxx ! aaa new-model ! ! aaa authentication login default local none ! aaa session-id common clock timezone CET 1 clock summer-time CET recurring last Sun Mar 2:00 last Sun Oct 3:00 ip domain name xxx.xxx ! ! dot11 association mac-list 700 dot11 syslog dot11 vlan-name DHCP vlan 10 dot11 vlan-name festeIP vlan 1 ! dot11 ssid SSID01 vlan 1 authentication open mbssid guest-mode ! dot11 ssid SSID02 vlan 10 authentication open authentication key-management wpa version 2 mbssid guest-mode wpa-psk ascii 7 xxx ! power inline negotiation prestandard source ! crypto pki trustpoint TP-self-signed-3041608536 enrollment selfsigned subject-name cn=IOS-Self-Signed-Certificate-3041608536 revocation-check none rsakeypair TP-self-signed-3041608536 ! ! crypto pki certificate chain TP-self-signed-3041608536 certificate self-signed 01 xxxx quit username Cisco password 7 xxx ! ! bridge irb ! ! interface Dot11Radio0 no ip address no ip route-cache ! encryption vlan 10 mode ciphers aes-ccm ! ssid SSID01 ! ssid SSID02 ! mbssid channel 2437 station-role root l2-filter bridge-group-acl ! interface Dot11Radio0.1 encapsulation dot1Q 1 native no ip route-cache bridge-group 1 bridge-group 1 input-address-list 700 bridge-group 1 block-unknown-source no bridge-group 1 source-learning no bridge-group 1 unicast-flooding bridge-group 1 spanning-disabled ! interface Dot11Radio0.10 encapsulation dot1Q 10 no ip route-cache bridge-group 10 bridge-group 10 block-unknown-source no bridge-group 10 source-learning no bridge-group 10 unicast-flooding bridge-group 10 spanning-disabled ! interface Dot11Radio1 no ip address no ip route-cache no dfs band block channel dfs station-role root bridge-group 1 bridge-group 1 subscriber-loop-control bridge-group 1 block-unknown-source no bridge-group 1 source-learning no bridge-group 1 unicast-flooding bridge-group 1 spanning-disabled ! interface FastEthernet0 no ip address no ip route-cache duplex auto speed auto ! interface FastEthernet0.1 encapsulation dot1Q 1 native no ip route-cache bridge-group 1 no bridge-group 1 source-learning bridge-group 1 spanning-disabled ! interface FastEthernet0.10 encapsulation dot1Q 10 no ip route-cache bridge-group 10 no bridge-group 10 source-learning bridge-group 10 spanning-disabled ! interface BVI1 ip address 192.168.xx.xx 255.255.255.0 no ip route-cache ! ip default-gateway 192.168.xx.xx ip http server ip http secure-server ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag logging trap warnings logging 192.168.xx.xx access-list 700 permit xxxx.xxxx.xxxx 0000.0000.0000 access-list 700 deny 0000.0000.0000 ffff.ffff.ffff snmp-server view dot11view ieee802dot11 included snmp-server view ieee802dot11 ieee802dot11 included snmp-server community xxx view ieee802dot11 RO snmp-server chassis-id BLD_AP01 snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart snmp-server enable traps tty snmp-server enable traps entity snmp-server enable traps disassociate snmp-server enable traps deauthenticate snmp-server enable traps authenticate-fail snmp-server enable traps dot11-qos snmp-server enable traps switch-over snmp-server enable traps rogue-ap snmp-server enable traps wlan-wep snmp-server enable traps config-copy snmp-server enable traps config snmp-server enable traps syslog snmp-server enable traps cpu threshold snmp-server enable traps aaa_server snmp-server host 192.168.xx.xx xxx bridge 1 route ip ! ! ! line con 0 logging synchronous line vty 0 4 logging synchronous ! end nun habe ich nur noch ein Problem: Ich möchte für SSID01 + VLAN1 einen MAC-Filter einsetzen. Definiere ich einen und setzte diesen nur für VLAN1 zeigt er keine Wirkung (Geräte die nicht definiert sind kommen ins WLAN). interface Dot11Radio0.1 ... bridge-group 1 input-address-list 700 ... Setzte ich den Filter mit dot11 association mac-list 700 funktioniert dieser, jedoch muss jedes Gerät, egal welche mit welchee SSID/VLAN es sich verbindet in der Liste definiert sein. Gibt es eine Möglichkeit, den MAC-Filter nur für VLAN1 zu aktivieren?
  11. Vlan + bssid

    Hi Myoey, habe ich gemacht und nochmal auf VLAN 5 umgestellt. Leider hat das ebenfalls nicht geholfen. Ich überlege mir einen anderen Weg, vielen Dank für euer Hilfe!
  12. Vlan + bssid

    VLAN Name Status Ports ---- -------------------------------- --------- ------------------------------- 1 default active Gi1/0/9, Gi1/0/11, Gi1/0/14 Gi1/0/17, Gi1/0/27, Gi1/0/30 Gi1/0/47, Gi1/0/51, Gi1/0/52 5 mmFesteIP active 10 mmDHCP active Gi1/0/32, Gi1/0/33, Gi1/0/34 Gi1/0/35, Gi1/0/36, Gi1/0/37 Gi1/0/38, Gi1/0/39, Gi1/0/40 Gi1/0/41, Gi1/0/42, Gi1/0/43 Gi1/0/44, Gi1/0/45, Gi1/0/46 53 ZFvLan53 active 1002 fddi-default act/unsup 1003 trcrf-default act/unsup 1004 fddinet-default act/unsup 1005 trbrf-default act/unsup VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2 ---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------ 1 enet 100001 1500 - - - - - 0 0 5 enet 100005 1500 - - - - - 0 0 10 enet 100010 1500 - - - - - 0 0 VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2 ---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------ 53 enet 100053 1500 - - - - - 0 0 1002 fddi 101002 1500 - - - - - 0 0 1003 trcrf 101003 4472 1005 3276 - - srb 0 0 1004 fdnet 101004 1500 - - - ieee - 0 0 1005 trbrf 101005 4472 - - 15 ibm - 0 0 VLAN AREHops STEHops Backup CRF ---- ------- ------- ---------- 1003 7 7 off Remote SPAN VLANs ------------------------------------------------------------------------------ Primary Secondary Type Ports ------- --------- ----------------- ------------------------------------------
  13. Vlan + bssid

    wenn ich mich der SSID01 (also VLAN5 auf dem AP & Switch) verbinde komme ich nicht ins Internet. Mit SSID02 (VLAN10) funktioniert es Problemlos. Hänge ich einen PC mit fester IP an den Switch kommt dieser ebenfalls ins Internet. Es funktioniert also nur SSID01 nicht richtig. EDIT: Es funktioniert: dot11 ssid ACDMaxMuelleRiD48 no vlan 5 vlan 1 d.h. ich muss das bestehende Netz im nativen VLAN lassen. Kann man das anders machen? Falls nicht, herzlichen Dank für deine Unterstüzung!
  14. Vlan + bssid

    Total statistics for 802.1Q VLAN 1: 12115 packets, 1109812 bytes input 5735 packets, 552069 bytes output Total statistics for 802.1Q VLAN 5: 5810 packets, 475058 bytes input 3565 packets, 257766 bytes output Total statistics for 802.1Q VLAN 10: 17019 packets, 3875667 bytes input 15844 packets, 3787274 bytes output Ja Ja Ja, beides
×