Jump to content

Alle Aktivitäten

Dieser Verlauf aktualisiert sich automatisch     

  1. Gestern
  2. Nicht mal für eine Test- oder Entwicklungsumgebung? Das für produktive Umgebung eine vertrauenswürdige CA oder eine eigene PKI der beste Weg ist, sollte klar sein.
  3. Letzter macht das Licht aus. Teil 2

    ´nabend an Board, ich haue ab. *Licht aus* Schlaf gut, Board
  4. Wenn Du jetzt schon weißt, welche Einstellungen du brauchst, dann würde ich sie aus der Registry exportieren und auf dem neuen Zielsystem importieren. Einen Spezialisten wollt ihr euch nicht leisten? Wie lange darf denn die Downtime sein? 5 od. 10 Minuten?
  5. Wenn Du eine EXE anstatt einer MSI nimmst, dann brauchst Du nur die EXE eintragen. MSIEXEC fällt dann ersatzlos weg.
  6. Hi, das geht mit Parametern (param()). Aufruf dann mit <Scriptname>.ps1 -Zahl 100 - Zeichenkette "Guten Tag" Gruß Jan
  7. Hallo, eine frage, wie kann ich in einen Script definierte Variable ein Wert bei Aufruf ein Wert übergeben=? zB. .\test.ps1 2 <-- Wert Also ein fertiges script wo die Variable $Wert definiert ist und wenn ich diesen aufrufen möchte, er ein Wert abfragt, oder wie oben diese mit einem Leerzeichen und Eingabe des Wertes übergeben wird
  8. SFTP WinSCP

    Es war definitiv ein "Fehler" seitens Empfaenger - was aber genau werde ich wohl nie erfahren. Jedenfalls danke an alle fuer ihre Tipps, Ratschlaege, ...
  9. Hi zahni, es geht gar nicht so sehr um die DB und das SAP. Die bekomme ich beide mit einer einem Backup umgezogen und eingerichtet. Mir gehts viel mehr um die Einstellungen, die Windows im Bauch (Registry) hat. Eigentlich müsste das neue System schon komplett mit dem alten Hostnamen in der neuen Windows-Umgebung installiert und restored sein, damit man schnell umschalten kann. Später diese Änderungen vorzunehmen ist unendliche Fummelarbeit und mir auch ehrlich gesagt zu gewagt. Grüße Samoth
  10. Liebe Community, mittels MSI-Paket ist es möglich in der DeploymentWorkbench Eigenschaften der Installation des Paketes mitzugeben (msiexec /i wordview.msi /qb /norestart). Ich möchte als nächsten Schritt kein MSI Paket sondern eine EXE-Datei die Eigenschaften zur Installation mitgeben. Ist dieses möglich? Durch was müsste ich das msiexec ersetzen. Danke euch für die Hilfe. Viele Grüße
  11. Exchange 2013 Postfachprotokollierung

    Hmmm, komisch. Ich guck mal, was ich noch so finde...
  12. Es ist wohl prinzipiell möglich, einen MS-SQL-Server umzubenennen: https://technet.microsoft.com/en-us/library/ms143799(v=sql.110).aspx Solltest Du vorher austesten. Ansonsten ist stark vom eingesetzten System abhängig. Ich habe das neulich mit DB2 durch und war war absolut einfach (nur mit db2set ein paar Werte ändern und eine Datei editieren).
  13. Hallo mwiederkehr, leider ist es nicht so einfach. Die Applikation auf dem Server ist ein SAP-System. Das ist über den Hostnamen erreichbar und der müsste dann an einigen Stellen angepasst werden. Letztlich ist der Hostname auch in anderen Systemen bekannt, die dann wiederum darüber ihre Verbindung zum server1 aufbauen... Grüße Samoth
  14. Muss der Windows-Hostname des Servers identisch bleiben, oder hat einfach eine Anwendung einen DNS-Hostnamen konfiguriert für den SQL Server oder ähnlich? Ich vermute letzteres. Da könnte man dem neuen Server einen neuen Hostnamen geben und im DNS dann den alten auf den neuen Namen umstellen, wenn es so weit ist.
  15. Outlook 2016 Autodiscover Problem

    ist vielleicht doch eine Option. Wenn ich die prod-global-autodetect.acompli.net blackliste wird nicht versucht den imap.1und1.de zu erreichen. :) Mit der URL kommen auch diverse Treffer bei Google. Es kommt dann das Auswahlfenster welches Mail Konto ich verwenden möchte! Irgendetwas läuft da im Hintergrund seltsames. man kann seine eigene URL von dem "Service" befreien/clearen lassen: https://social.technet.microsoft.com/Forums/office/en-US/7716642b-c99a-44b3-acb8-c6bdcb60491d/clear-data-from-prodnamautodetectacomplinet?forum=Office2016setupdeploy Hallo geht's noch? --> Anfrage dort gestartet
  16. Outlook 2016 Autodiscover Problem

    Würde dennoch mal den 1und1 Sup anrufen.. Vielleicht hatten die so einen Fall ja schon mal und wissen gleich woran es liegen kann..
  17. Hallo Forum, klingt vielleicht ganz simpel aber: Ich würde eine Beschreibung suchen die mir richtig erklären kann, wie die Empfangs-Sendeconnectoren unter Exchange 2016 funktionieren. Das "alte" Konzept bis Exchange 2010 hab ich soweit so gut verstanden. Aber die "neuen" Connectoren bringen mich komplett durcheinander. Ich hab schon gelesen dass hier zusammengefügt wurde was früher getrennt war. Aber eine wirklich gute Anleitung die mir verständlich erklärt was der Unterschied zw. Hub und Frontend und Default und Proxy etc ist und was welcher jetzt macht und welcher jetzt für meine int. Clients tatsächlich ist etc, das habe ich nicht gefunden. Vielleicht hat jemand von euch hier eine Empfehlung - Danke
  18. Outlook 2016 Autodiscover Problem

    Noch zu dem Wireshark mitschnitt: - der Client holt per LDAP von einem AD die eingetragene Mailadresse des angemeldeten Benutzers - der Client will IPs von officeapps.live.com und auch z.B. prod.odcsm1.live.com.akadns.net prod-global-autodetect.acompli.net - der Client baut eine verschlüsselte Verbindung nach redmond auf, Zertifikate werden getauscht und geprüft - der Client will von meinem DNS die IP für imap.1und1.de - der Client tauscht Zertifikate mit imap.1und1.de und will sich dann scheinbar anmelden. Sehr eigenartig, autodiscover Domains sind nicht im Spiel. Die imap.1und1.de erreicht den Client scheinbar verschlüsselt. Als nächstes sperre ich für den Client diese Domains die er dabei kontaktiert.
  19. Hallo zusammen, wie seht ihr das: Ich habe hier auf einen Kundensystem (VM) ein Windows 2008 R2 mit älterem SQL-Server und einer produktiven Applikation und dem Hostnamen bspw. "server1.domäne.de". Nun soll die Applikation auf ein aktuelles Windows mit aktuellem SQL-Server umgezogen werden. Das Zielsystem soll jedoch wieder den Hostnamen "server1.domäne.de" nutzen. Ein Wechsel des Hostnamens ist wg. der installierten Applikation nicht möglich. Idealerweise soll dann (später) auch wieder die IP des Quellsystems genutzt werden. Das Quellsystem wird nach dem erfolgreichen Umzug nicht mehr benötigt. Die Herausforderung ergibt sich aus dem Produktivcharakter des Systems. Ich kann also nicht mal schnell das alte System abschalten, die Applikation auf den neuen Server umziehen und dann wieder starten. Der Umzug an sich dauert aufgrund der notwendigen Nacharbeiten ein paar Tage. Die Downtime soll möglichst kurz sein. Wie könnte man so einen Umzug aus Windows-Sicht durchführen, um später wieder den alten Hostnamen zu nutzen? Grüße + Danke im Voraus! Samoth
  20. Hallo, für unsere Internen Applikationen haben wir einen eigenen "Frontend" receive connector (Internal Relay) angelegt. Die Applikation versendet mehrere Mails (7-15) via SMTP und einem Exchange Benutzer für die Authentifizierung am connector. Im FRONTEND Transportlog (SmtpReceive) wird die Mail über den entsprechenden connector angenommen und verarbeitet. Dennoch wird die Übertragung mit dem Fehler "4.4.2 Message submission rate for this client has exceeded the configured limit" zurückgewiesen. Die limits für den eigenen connector (Internal Relay) wurden entsprechend konfiguriert. - MessageRateLimit = unlimited - MaxInboundConnectionPerSource = 40 - TarpitInterval = 00:00:05 Im Connectivity Log vom FRONTEND finden ich den folgenden Fehler: 2018-02-22T11:07:16.228Z,08D55E8F04BD872C,SMTP,client proxy,+,Client proxy session for . Proxied session id 08D55E8F04BD872B 2018-02-22T11:07:16.478Z,08D55E8F04BD872C,SMTP,,-,Messages: 0 Bytes: 0 (Remote error from proxy target - SocketError) Nach längerem Suchen habe ich dann den folgenden Fehler im HUB-Transport Log (SmtpReceive)) 2018-02-22T11:07:16.306Z WIN10065\Client Proxy WIN10065 08D55E8EF21599E6 28 172.16.162.31:465 172.16.162.31:62493 > 421 4.4.2 Message submission rate for this client has exceeded the configured limit Der HubTransport connector "Client Proxy <servername>" kommt mit der Exchange installation standardmäßig mit. In diesem sind default auch andere Schwellwerte gesetzt als in mein eigenen. - MessageRateLimit = 5 - MaxInboundConnectionPerSource = 20 - TarpitInterval = 00:00:05 Ich habe die Schwellwerte mal angepasst, warte nun auf die Rückmeldung des AM und beobachte das Log (siehe Anhang). Was sieht Microsoft hier vor, wie richtig zu agieren und konfigurieren ist? Den Frontend-Connector kann ich ja ganz gut für meine Applikation limitieren. Wenn nun auch der HubTransport Connector angepasst werden muss, birgt es nicht irgendwechle Risiken? Theoretisch muss dieser ja so denfiniert werden, wie das Maximale eines einzelnen Frontend Connectors. Warum aber hatte ich bisher mit Outlook keine Probleme, wenn ich viele Mails (>30) auf einmal versende. Das genaue Zusammenspiel zwischen dem Frontend und HubTransport connectoren ist mir noch etwas Rätselhaft... jimmyone hatte mal über das gleiche Problem berichtet .. danke
  21. Exchange 2013 Postfachprotokollierung

    Hallo Norbert, in der Tat komme ich aus Bremen. ;) Vielen Dank für Deinen Link. Mit dem kann ich leider nichts anfangen, da ich dieses bereits umgesetzt habe. Get-Mailbox zeigt mir auch an, das Audit Enabled = true ist. (AuditAdmin/-Delegate) <- alles hübsch Der Auditor ist auch Mitglied der Organization -und RecordsManagement Vielen Dank
  22. Call Pickup Group - IP Phone 9951

    Hi Kazuma, wie genau wählst du denn die Pickup Group aus? VG
  23. Outlook 2016 Autodiscover Problem

    1und1 wird sicher auch nicht wissen wie der Assistent von Outlook 2016 zu den Daten kommt, bzw. auf meine konfig verweisen, die Supporten ja nur ihre eigenen Mailserver. Die DNS Herrschaft habe ich ja selber.
  24. Outlook 2016 Autodiscover Problem

    Kann sein, habe jetzt nicht alle gelesen. Was sagt denn nun 1und1? Ich würde dem Support mal auf den Senkel gehen.
  25. Outlook 2016 Autodiscover Problem

    Schaut so aus als wäre das der gleiche Key wie aus dem ersten Post. hmm
  1. Ältere Aktivitäten anzeigen
×