Jump to content

All Activity

This stream auto-updates     

  1. Yesterday
  2. Wenn man lange genug im Job ist, hat man das von jemandem gehört der jemanden kennt der mal gesehen hat wie jemand eine IP doppelt vergeben hat
  3. Woher kennst Du meinen Kunden? ... inzwischen versuchen wir so oft es klappt nach dem Motto "Wir fragen nicht. Wir informieren." zu arbeiten.
  4. Ohne jemanden verteidigen zu wollen, ich kenne die Umstände nicht: oft entstehen solche Konstrukte auch, weil der Kundes das unbedingt will. Einige Dienstleister setzen das dann halt um. Die intelligenteren von denen haben dabei dokumentiert, dass hier entgegen ihren Rat gehandelt wird. So wie eine Selbstentlassung aus dem Krankenhaus.
  5. Laut dem Link kann der Server auch zu einer bestehenden Workgroup hinzugefügt werden: https://docs.microsoft.com/de-de/windows-server-essentials/install/add-windows-server-essentials-as-a-member-server
  6. Hallo Forum-Freunde, könnt ihr mir beantworten, ob man noch ein Win10 AD-Member im azure-ad anmelden kann ? also ich bin mir sicher dass da immer die Funktion unter Konten war.. (join azure-ad) lg sven
  7. LOL - das hab ich jetzt noch nie gesehen, aber ok ich hab auch noch nie doppelte IPs vergeben
  8. Hallo NorbertFE, eine weitere Zusammenarbeit wird nicht stattfinden. Wer statische IPs im DHCP-Bereich konfiguriert disqualifiziert sich selbst. Dafür hätte ich meinen Azubi den Parkplatz kehren lassen :o) Nicht überwachte Raidsysteme usw. Der Geschäftsführer ist der Meinung man habe alles korrekt gemacht und kosten gespart. LG, d33jay
  9. Wo ist denn das Problem? Man schaut ggf. In die Angebote bzw. Aufträge und überprüft das mal. Im Zweifel kann man ja rückabwickeln bzw. Mal anmerken, dass eine zukünftige Zusammenarbeit nicht notwendigerweise mit denen stattfindet.
  10. Moin, der Server hat gemerkt, dass diese IP-Adresse bereits im Netzwerk verwendet wird und nutzt sie daher nicht. Gruß, Nils
  11. Hallo, ja es geht hier um zwei unterschiedliche Systemhäuser. So etwas hätte es bei meinem ehemaligen Arbeitgeber nicht gegeben! LG, d33jay
  12. Geht es um ein oder um zwei Syszemhäuser? Warst du ursprünglich bei dem Systemhaus, dem du jetzt die Fehler vorwirfst?
  13. Ich weiß nicht, was Du anders machst - hier sieht das so aus, und das ist gut so Ethernet adapter vEthernet (External Network): Connection-specific DNS Suffix . : Description . . . . . . . . . . . : Hyper-V Virtual Ethernet Adapter Physical Address. . . . . . . . . : 4C-CC-6A-69-57-A4 DHCP Enabled. . . . . . . . . . . : No Autoconfiguration Enabled . . . . : Yes Link-local IPv6 Address . . . . . : fe80::603d:d0cb:5727:ebd3%3(Preferred) IPv4 Address. . . . . . . . . . . : 192.168.100.120(Preferred) Subnet Mask . . . . . . . . . . . : 255.255.255.0 Default Gateway . . . . . . . . . : 192.168.100.1 DNS Servers . . . . . . . . . . . : 192.168.100.120 192.168.100.113 NetBIOS over Tcpip. . . . . . . . : Enabled Beachte "External Network" statt "Virtual Switch", kein 9.9.9.9 im DNS und kein "duplicated" oder APIPA. Und da mein Router kein IPv6 kann, hab ich das auch noch soweit nötig abgeschaltet. DNS .120 ist der HyperV selber, die .113 einer der DCs.
  14. Hallo Gemeinde, ich habe aus einem Systemhaus gewechselt und betreue nun die IT eines kleinen Mittelständigen Unternehmens. Das "Systemhaus" hat 3 virtuelle Windows 10 Syteme auf einem Hyper-V installiert. 1x als Terminalserver, 1x als Applicationsserver (sfirm, UPS) und ein Mgmt-System für Verwaltungsaufgaben. Natürlich ist es nicht korrekt Lizenziert. Auf eine erste Nachfrage habe ich unsanft eine Abfuhr erhalten. Man ist sich keines Fehlverhaltens bewusst. Ich gehe nicht davon aus das wir eine Einigung erzielen. Hatte schon mal jemand einen solchen Fall? Mein Chef hat sich "blind" auf das Systemhaus verlassen und ist mehr als nur überrascht durch die gefundenen Mängel (nicht nur falsch Lizenzierte Systeme). LG, d33jay
  15. Windows-IP-Konfiguration Hostname . . . . . . . . . . . . : Hyper-V Primäres DNS-Suffix . . . . . . . : ad.domain.tld Knotentyp . . . . . . . . . . . . : Hybrid IP-Routing aktiviert . . . . . . : Nein WINS-Proxy aktiviert . . . . . . : Nein DNS-Suffixsuchliste . . . . . . . : ad.domain.tld Ethernet-Adapter vEthernet (Broadcom NetXtreme Gigabit Ethernet - Virtual Switch): Verbindungsspezifisches DNS-Suffix: Beschreibung. . . . . . . . . . . : Hyper-V Virtual Ethernet Adapter Physische Adresse . . . . . . . . : 6C-2B-59-B7-F0-5F DHCP aktiviert. . . . . . . . . . : Nein Autokonfiguration aktiviert . . . : Ja IPv6-Adresse. . . . . . . . . . . : fd00::e48d:a84f:cf86:9fb5(Bevorzugt) Verbindungslokale IPv6-Adresse . : fe80::e48d:a84f:cf86:9fb5%8(Bevorzugt) IPv4-Adresse . . . . . . . . . . : 10.0.0.1(Dupliziert) Subnetzmaske . . . . . . . . . . : 255.255.255.0 IPv4-Adresse (Auto. Konfiguration): 169.254.159.181(Bevorzugt) Subnetzmaske . . . . . . . . . . : 255.255.0.0 Standardgateway . . . . . . . . . : 10.0.0.254 DHCPv6-IAID . . . . . . . . . . . : 191638361 DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-26-0D-37-D1-6C-2B-59-B7-F0-5F DNS-Server . . . . . . . . . . . : 10.0.0.4 9.9.9.9 NetBIOS über TCP/IP . . . . . . . : Aktiviert Die Autokonfiguration ist aktiviert, DHCP aber aus...
  16. Ich habs gemessen. Und ok, ich hab noch Domain=%Computername% mit drin, aber das läuft in 0,5 bis 5 Millisekunden durch. Sobald Du aus Versehen in der Domäne landest, bist Du natürlich bei den zweistelligen Sekundenzahlen. Edit: Seit ich https://evilgpo.blogspot.com/2014/11/wmi-filter-performance-in-group-policy.html geschrieben habe, messe ich JEDE neue WMI-Abfrage, die ich irgendwo in GPOs verwende, erst mal mit Measure-Command nach. Gerne mehrfach, gerne auf unterschiedlichen Rechnern.
  17. 169.254 ist eine APIPA-Adresse - da ist DHCP aktiviert und er findet keinen DHCP-Server. "ipconfig /all | clip", dann Zwischenablage hier als Codeblock einfügen. Ich tippe auf "ungünstige" Konfiguriation der virtuellen Switche
  18. Guten Abens zusammen, aktuell teste ich zu Hause einen Hyper-V Server mit 4 VMs einzurichten. Hänge aber an einem für euch Profis vermutlich banalem Problem... Der Hyper-V Host (Windows Server Standard 2019) hat die feste IP 10.0.0.1, als Gateway wurde meine Fritzbox (DHCP aus) mit der IP 10.0.0.254 hinterlegt. Also DNS Server ist der DC mit 10.0.0.4 eingestellt. Der DC01 in läuft als VM und stellt DNS und DHCP. Der DC01 kommt problemlos ins Internet (Bis auf die eigene IP sonst identische Einstellungen zum Hyper-V). Der Hyper-V Host kommt jedoch nicht ins Internet. Obwohl am Hyper-V die feste IP 10.0.0.1 definiert ist und das Icon auf der Taskleitste keinerlei Probleme signalisiert komme ich nicht ins Internet. Das Icon in der Taskleiste zeigt wie gewohnt ad.domain.tld, Internetzugriff. Ein ipconfig spuckt mir die IP 169.254.159.181 aus... Ein ipconfig /release meckert: Der Vorgang ist fehlgeschlagen, weil kein Adapter sich in einem für diesen Vorgang zulässigen Zustand befindet. Der DHCP Server hat den Bereich von 10.0.0.1-10.0.0.254, wobei 10.0.0.1-10.0.0.100 sowie 10.0.0.200-10.0.0.254 von der Verteilung ausgeschlossen sind. DHCP vergibt auch Adressen, das passt soweit. Ein nslookup sowohl vom DC als auch vom Hyper-V auf den DC oder seine IP funktioniert problemlos. Auch auf www.google.de funktioniert und er zeigt mir die IP an. Kann mir leider nicht erklären wo hier der Hund begraben liegt...
  19. Super, Danke werde ich morgen direkt ausprobieren und berichten.
  20. Ich fahre meinen Backup-Server nach dem letzten Backup herunter. hilft auch. (derzeit nicht, da er folding rechnet)
  21. Ja. Ich habe einen Kunden, der konnte Umlizensieren - der hat das aber direkt mit seinem Händler gemacht, ich weiß den Weg leider nicht. Das Dokument ist unter meiner URL nicht verfügbar, hat das vielleicht noch jemand parat?
  22. Hallo Gemeinde, Ich habe heute bei einem Kunden einen Server2012 zum Server2019 migriert. Dabei ist auch den DHCP-Server umgezogen. Da es nur ca. 10-15 DHCP Clients gab, habe ich mir die Migration erspart. Also den alten DHCP deaktiviert und den neuen aktiviert und entsprechend eingerichtet. Die meisten Geräte haben auch brav nach Neustart ihre IP vom neuen DHCP erhalten. 2 Geräte hatten, trotz Neustart, und Neuanforderung einer IP, als DHCP-Server den alten in der Übersicht angegeben. Das hatte zur Folge, das die Clients einen falschen DNS-Server genutzt haben. Einer hätte als DHCP die IP 255.255.255.255 angegeben ?! Hat da wer eine Idee zu ?
  23. Das Thema wurde wahrscheinlich behoben. In der betreffenden Anwendung war als Server-Name die komplette fqdn des Ziel-Servers angegeben. Das hat bei einigen Clients, warum auch immer, sporadisch zu DNS-Fehler geführt. Nach Eintragen des "reinen Servernamens", trat der Fehler nicht mehr auf. Nur haben wir den Grund des ganzen noch nicht gefunden.
  24. Dank Dir schon mal. D.h., wenn ich es ohne AD will, müsste man zu einem Windows Standard greifen.
  25. Die Idee mit dem switch ist ziemlich gut und die haben wir auch schon auf dem Schirm gehabt. Wenn möglich, würde ich den einfach an eine Zeitschaltuhr hängen. Sobald der vom potentiell dann angegriffenen Server gesteuert wird, solange ist der Schutz nur eingeschränkt vorhanden.
  1. Load more activity
Werbepartner:



×
×
  • Create New...