Jump to content
Sign in to follow this  
mcse_killer76

Wer kennt dieses Phänomen?

Recommended Posts

Hi @all,

 

habe da folgendes Problem, vielleicht kommt es ja jemandem bekannt vor.

Auf Rechner1 habe ich Windows XP installiert (mit Office etc., was man halt zur täglichen Arbeit so braucht). Die ganze Zeit hat alles tip top funktioniert, von heute auf Morgen kam es zu den folgenden Fehlfunktionen:

 

- Festplatte fängt an zu arbeiten (und den Rechner auszulasten) ohne Aktionen angestoßen zu haben (also quasi im Leerlauf) --> die Maus ruckelt beim Bewegen ohne Ende

Im Taskmanager sind keine verdächtigen Prozesse auszumachen

- die Klicks auf der Maus funktionieren in jedem Zustand (auch wenn nicht wie oben beschrieben) nicht mehr korrekt. Klicke ich z.B. bei einem Fenster auf das X dann schließt es nicht mehr. Erst beim 2. oder 3. Klick geht es. Genau dasselbe im Internet Browser. Beim 1. Klick wird der Link nicht geöffnet, beim Ziehen der Maus markiert er lediglich den Text, wie wenn ich auf der Taste geblieben wäre.

 

Das Ganze hat von heute auf Morgen angefangen. Maus und Tastatur bereits getauscht, daran liegt es nicht. So, dann habe ich paralell einen 2. Rechner von Grund auf sauber installiert und konfiguriert. Danach vom "kaputten" Rechner die Daten rübergezogen (Dokumente usw.). Siehe da, plötzlich zeigt dieser auch die Effekte auf. Sprich an einer zerschossenen Installation kann es auch nicht liegen.

Ich tippe auf einen Wurm/Virus/Schädling, obwohl mein stets aktueller Virenscanner absolut nichts anzeigt.

 

Frage: sind bei jemandem ähnliche Effekte aufgetreten bzw. hat jemand Infos zu Schädlingen, die solche Fehlfunktionen verursachen können?

Share this post


Link to post

Wie gesagt, im Taskmanager sind keine verdächtigen Prozesse zu sehen, wenn die Festplatte anfängt aus heiterem Himmel "loszulegen" sind sowohl die Prozessor- als auch die Speicherauslastung im grünen Bereich, gehen also nicht nennenswert nach oben.

Sieht so aus als würde ein Schädling irgendetwas auf der Platte suchen oder so in der Richtung. Das "Maushandling" funktioniert permanent nicht richtig.

Meine Vermutung ist, dass es sich um einen Schädling handelt, der auf eine Art Rootkit zurückgreift, um sich vor dem System zu verstecken. Er muss sich auf jeden Fall von Rechner zu Rechner "fortpflanzen" können...

Meine Frage war, ob solch ein Schädling irgendwo in den letzten Tagen bekannt geworden ist? Das Ganze fing vor ca. 1 Woche an...

Share this post


Link to post

Hi

 

auch ein aktueller Virenscanner findet nicht alle Würmer und Trojaner. Auch "verstecken" sich manche dieser "netten" Progrämmchen. Schon mal im abgesicherten Modus die diversen Tool wie z. B. Hjack oder Spyboot ausgeführt?

Share this post


Link to post

Jepp, schon erledigt. Habe den Rechner mit ner garantiert sauberen BartPE hochgefahren, dann Spybot und diverse Virenscanner mit aktuellster Virendefinition rüber laufen lassen. Nichts, gar nichts :-(

Share this post


Link to post

Hi,

 

schau doch mal mit Filemon von sysinternals.com welcher Prozess auf deiner Platte rummacht. Vielleicht gibt das einen Hinweis auf die Ursache...

 

Gruß

Andre

Share this post


Link to post
Hi,

 

schau doch mal mit Filemon von sysinternals.com welcher Prozess auf deiner Platte rummacht. Vielleicht gibt das einen Hinweis auf die Ursache...

 

Gruß

Andre

Jo,

 

ich denke auch an einen Schädling. Deshalb zusätzlich gleich noch "processexplorer und ethereal" mitlaufen lassen.

 

Weitere Mölichkeit ist noch ein online Scan bei Kapsersky und Trend Micro.

Wenn das nichts bringt, dann noch den Rootkit'Revealer.

Share this post


Link to post

Ich kenne das Problem. Hatte es vor 8 Wochen an meinem Rechner auch. Bei mir war es die HDD. Check doch die HDD mit HDTune oder dem Herstellertool ob die Performance und die S.M.A.R.T Werte I.O. sind. Das sind in der Regel die Ersten Anzeichen, dass die HDD sich bald verabschiedet.

 

Zusätzlich habe ich im Prozessexplorer beobachtet, dass die Interrupts die CPU zu 80% ausgelastet hatten.

 

Mit Filemon kannst du auch checken was im Hintergrund passiert, aber vorher dein AntiVirus Prog schliessen.

Share this post


Link to post

Hallo mcse_killer76,

 

das kann am Index-Dienst liegen dieser speichert alle Aktionen und bescleunigt somit die die Suchfunktion. Arbeitsplatz/Laufwerk/Eigenschaften hier "für schnelle dteisuche indizieren" deaktivieren. Das muß für jedes LW gemacht werden. Probiere das mal aus evtl hilft dir das weiter.

 

MfG Schotti

Share this post


Link to post

Check Liste.

1. Avast Home Runterladen ist Kostenlos dann Registrieren anschließend aktuelle Virendefinitionen runterladen.

2.Das Avast Antivirus auf Höchste ScannPriorität stellen die Option in Arciven scannen einschalten dammit auch die pagefile.sys gescannt wird denn da hängt der Trojaner wahrscheinlich drinn.

Avast erkennt zu 90% Viren Tojaner die weder Trend Mirco noch Mc Affe oder Irgendein anderes Antivirenprogramm findet ich meinte auch Norton antivirus 2006.

Wenn du ein Router hast ist das schön für dich aber das hält den Trojaner nicht auf, der kommt meißt über Icq und das ich glaube AIm Netzwerk heißt das ding ins Haus .

3.Sollte deine Ausslagerung Beafallen sein bietet dir Avast nach dem Scann die Option das Teil also den Trojaner umzubenenen und dan zu verschieben das musst du dann auch machen, wenn das alles erledigt ist schalte vor dem Neustart die Auslagerung ganz aus also kein Virtueller speicher mehr da es sonst leider so ist das der ****e Trojaner am ende wider da ist und du es nicht bermerkst.Nach dem also alles erledigt ist und du neugestartet hast kannste deine Ausslagerung wider einschalten und dann ist der Virus entgülig raus .

Mfg.

Share this post


Link to post

Index-Dienst von Office - oder Speichermanagement von "pagefile.sys"

 

Vielleicht wurde der Rechner runtergefahren als er gerade die Indizes erstellen wollte. Einfach mal abwarten, ob das "gerödel" der Pladde nach 10-15 Minuten aufhört (ca.)

 

Wenn nicht....Hard-Drive-Check mit Tool vom Hersteller und ggf. die "BadBlocks" ausmappen lassen. Es wäre möglich, das die Pladde versucht auf defekte Sektoren zu schreiben, welches ihr natürlich nicht gelingt. In dem Fall ist es eine Frage der Zeit, wann die Pladde aussteigt, denn die "defekten Sektoren" werden immer wieder der Reihe nach aussteigen, bis nix mehr da iss :-))

 

Sollte es die Pladde nicht sein, kannst Du nur versuchen, den prozesslastigen Part herauszufinden (mittels Taskmanager) oder wie oben schon erwähnt mit dem ProcessExplorer; damit kannst Du den Ressourcenfresser ausfindig machen.

 

mfg

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...