Jump to content

Automatisches Herunterfahren


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Ich kenn das Problem noch von der 2 Edition WIN 98, obwohl ATX usw. klappt das automatische ausschalten nach dem runter fahren nicht , sondern bleibt bei der meldung "Sie können ihren Computer jetzt ausschalten" (oder aus dem Fenster werfen) stehen.

 

Das Problem trifft mich jetzt zum ersten mal bei Windows XP Prof !

 

Compaq Presario mit Athlon 700 MHZ und Asus Board, 512 RAM, usw.

 

XP ist up to date !!!!

 

Alle Tricks aus den einschlägigen Ecken haben nix gebracht !!

 

Im Geräte-Manager steht die Kiste als Standard-PC, obwohl APM aktiviert wurde, ich kann das auch so nicht löschen und den ACPI hinzufügen !!

 

HELP !!

Link to comment
Original geschrieben von networker31

Im Geräte-Manager steht die Kiste als Standard-PC, obwohl APM aktiviert wurde, ich kann das auch so nicht löschen und den ACPI hinzufügen !!

ich kenn eigentlich nur den umgekehrten Weg, wenn APM nicht funktioniert....

 

Ist es sicher, dass diese funktionalität auch im Bios aktiviert ist?

und PnP-OS auch?

grutsch

Link to comment

Also, ich habe jetzt alles mögliche und unmögliche ausprobiert, aber das ding will einfach nicht runterfahren, es bleibt immer noch beim Bildschirm "Sie können den PC jetzt ausschalten" stehen.

 

Das Board is ein ASUS K7M Slot A mit Athlon 700 MHZ und VIA Chipsatz.

Bios update und alle anderen möglichen updates (die mir eingefallen sind) wurden gemacht.....

 

Jetzt seit ihr dran, ich verszuch alles was sinnvoll erscheint !!

 

(ausser einen win98 Patch aufzuspielen)

:-))

 

cu

Link to comment
  • 2 weeks later...

versuch mal bei der neuinstallation von xp wenn er sagt "F6 drücken um disk-controller zu installieren" F5 zu drücken.

jetzt solltest du eine menü bekommen in dem sich der maschienentyp auswählen lässt. dort hart auf ACPI-Computer stellen.

 

wenn du keine neuinstallation willst, in der Systemsteuerung unter Energieoptionen im Reiter APM die APM-Unterstützung aktivieren (wenn nicht schon geschehen). das hat bei mir geholfen.

Link to comment

Das sieht fast so aus, als wäre der HAL nicht der richtige. Es gibt einen separaten HAL für ACPI-PC's. Dann würde der Rechner im Gerätemanager aber auch als ACPI-PC angezeigt, und nicht als Standard-PC.

Bei W2K gab's die Möglichkeit , dies über den Gerätemanager zu ändern, das führte aber meist zum Disaster.

Vielleicht hat sich das bei XP ja geändert...

 

Wenn es soooo stört, gibt's zwei Möglichkeiten:

1) Testen, ob's über den Gerätemanager geht (und es dann auch funzt!)

2) Neuinstallation mit neuem HAL

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...