Jump to content

Netzwerkproblem


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

ich hatte eine funktionierende Verbindung zwischen einem Win2k und einem XP-Rechner mit den üblichen IP-Adressen 192.168.0.1 und 192.168.0.2 und hatte mich zu diesem Zeitpunkt immer per Kennwortabfrage bei Windows angemeldet.

Dann kam ich auf die blöde Idee, das Feld, das eine Kennwortabfrage vorschreibt zu deaktivieren und habe gesagt, daß beim Hochfahren immer ein bestimmter Nutzer angemeldet werden soll. Seit dem geht nichts mehr. Ich habe es natürlich wieder rückgängig gemacht, jedoch ohne den gewünschten Erfolg. Bei dem Rechner, den ich als Host eingesetzt habe wird zumindest der Client richtig erkannt, er darf aber nicht darauf zugreifen. Berechtigungen seien nicht vergeben worden (keine NTFS-Formatierung). Ich habe den Rechner auch schon neu aufgesetzt ( ohne Erfolg! ) und bin jetzt völlig am Ende mit meinem Latein

Link to comment

Das hat was mit den Zugriffsrechten zu tun. In einer Domäne hast du Domänenuser (z.B. Administrator), die von allen Rechnern die Domänenmitglied sind anerkannt werden. In einer Arbeitsgruppe gibt es so etwas nicht. Da vertraut keiner irgendwem. Das Konto Gast ist ein Konto, das Rechtemässig nicht viel darf und deswegen keine hohe Sicherheit hat (Passwort und Benutzerabfrage) Als Admin kommst du nicht drauf, weil der Admin auf dem zugreifenden Rechner nicht Admin des freigebenden Rechners.

Link to comment

Ich würde an Deiner Stelle die lokalen Sicherheitsrichtlinien kontrollieren, den dazu bedarf es kein NTFS. Wenn Du an dem einen Rechner eingestellt hast, das sich immer DER User anmeldet, kann es durchaus sein, das sich auch nur DER User über das Netzwerk anmelden darf, da ja für einen anderen User kein Useraccount (gehe ich mal von aus) hat. Das mit dem Gastkonto funktioniert nicht wegen der Arbeitsgruppe oder Domäne, sondern weil der Gast ein User ist, der auf beiden Seiten ein Useraccount hat, wie der Administrator.

Link to comment

Ich sehe hier keinen Widerspruch in Euren beiden Beiträgen.

 

-Es muss ein Benutzeraccount auf beiden Rechnern bekannt sein.

 

-Dies geschieht "automatisch", wenn sich die Rechner in der gleichen Domäne befinden.

 

-Dies ist in einer Arbeitsgruppe nicht der Fall, behelfen kann man sich über den Gast Account.

Link to comment

Hi !!

 

Also mal ganz abgesehen von Rechte-und Benutzerprobs die Du hast, wenn Du nicht pingen kannst stimmt wohl auch Protokollseitig was nicht !!!!

 

Geht Loopback ?? (ping 127.0.0.1)

 

Am besten machst Du mal nen ipconfig/all auf client und Host und postest das hier, dann kann man vielleicht was genaueres sagen !! Mehr info´s sind immer besser !! :)

 

Tschööö.....

Link to comment

Hier meine ipconfig- Daten:

 

Client:

 

Knotentyp: Broadcastadapter

IP-Routing aktiviert: Nein

Wins-Proxy aktiviert: Nein

DHCP-aktiviert: Nein

 

IP-Adresse: 19.168.0.2

 

Subnetmask: 255.255.255.0

 

Standardgateway: 192.168.0.1

DNS-Server:192.168.0.1

 

Hostname: eigener Computer

 

 

 

Host:

 

IP-Routing aktiviert: JA

WINS_PRoxy aktiviert: nein

DHCP-aktiviert: NEIN

IP-Adresse: 192.168.0.1

StandardGateway:192.168.0.1

DNS-Server:192.168.0.1

Knotentyp: unbekannt

Hostname: auch der eigene Computername

 

 

loopback funktioniert bei beiden Rechnern

Link to comment

Wenn du mit rechts auf den Arbeitsplatz klickst, bekommst du ein Kontextmenü, wo auch "Verwalten" aufgeführt ist. Dasklickst du an und dann öffnet sich ein Fenster. Links in dem Fenster siehst du einen Baum, wie im Explorer und da müsste dann "Erignisprotokoll" stehen. Da musste mal ein bisschen in den Meldungen suchen ob was über Netzwerkprobleme steht.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...