Jump to content
Sign in to follow this  
DJ-Silver

Tagged VLAN Hyper-V

Recommended Posts

Hallo zusammen,

 

wir haben ein kleines Problem und wissen gerade nicht warum weshalb.

 

Wir  haben ein Switch Port 3-48 ist in VLAN 2 untagged. auf Port 1 und 2 ist das Firewallcluster. auf 52 ist per fibre der Server, dies ist tagged

Dann haben wir VLAN 11 und 10.  dort sin port 1 und 2 ist mitglied VLAN 11 und 12, sowie Port 52 tagged Port.

 

Wenn wir auf dem Hyper V virtuelle Maschinen haben mit VLAN klappt alles...

Wenn wir vlan 10 oder 11 nehmen können wir nichts ereichen.

 

Wir konfigurieren in der virtuellen Maschine unter einstellungen -> Netzwerkkarte das VLAN

Share this post


Link to post
Share on other sites

Untagged (native) macht man auf VLAN1.

 

Kannst Du den Satz "Dann haben wir VLAN 11 und 10.  dort sin port 1 und 2 ist mitglied VLAN 11 und 12, sowie Port 52 tagged Port." nochmal sortieren? Ich finde den unverständlich.

Share this post


Link to post
Share on other sites

also VLAN 10 und 11 in diesem VLAN ist das Firewall Cluster welches auf Port 1 und 2 angeschlossen ist per tagged VLAN mitglied. Port 52 (hyper-v) ist auch im VLAN 10 und 11 als tagged port mitglied.

 

Firewall und Hyper-V sind natürlich auch im VLAN2.

 

hoffe das ist verständlicher.

Share this post


Link to post
Share on other sites

Kläre noch die Begrifflichkeiten: Ein Port ist  entweder untagged (und damit im VLAN1), port-based getaggt in EINEM VLAN oder nach 802.1q getaggt.

Vielleicht machst Du Dir eine kleine Liste.

 

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb djmaker:

Es gibt auch Switche die parallel tagged und untagged machen. Gruselig.

Was ist daran gruselig? H3C/ HPE machen das mit Comware. Da werden halt zusätzliche Informationen herangezogen, um Frames in VLANs zu leiten.

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

genau wir machen es mit einem HPE, was ja H3C letzt endlich ist.

 

und für die vereinfachte darstellung VLAN 2 funktioniert

VLAN 10 und 11 funktioniert quasi auch, allerdings nicht über den HYper-V

 

bei VLAN 10 und 11 kann ich von einem Notebook aus die Firewall und das Switch ereichen.

Share this post


Link to post
Share on other sites

Hat der Hyper-V Server NIC Teaming konfiguriert? Wenn ja, wurden hoffentlich keine VLAN Tags auf das NIC Team gelegt, dass könnte so ein Verhalten erklären.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...