Jump to content

Empfohlene Beiträge

Hallo liebe Community,

 

ich hatte heute morgen den Super-GAU, der Server war aus und hat die Festplatte wurde nicht mehr gefunden. Es handelt sich um einen Windows SBS 2008 Installation mit aktiver SQL Datenbank und eingerichtetem Exchange 2007. Glücklicherweise hat das Backup um 0 Uhr funktioniert (erstellt mit Windows Backup). Nun habe ich mir eine neue Festplatte besorgt und diese eingebaut und ich stelle gerade eben erwähntes Backup wieder her. Sollte danach alles wieder laufen, gibt es noch irgendetwas was ich machen muss aufgrund der veränderten Festplatte ( Der Rest der Hardware ist unverändert) ?

 

Danke im Vorraus !

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 14 Minuten schrieb mba:

Passt eventuell nicht ganz zu deiner Frage. 

Warum nur eine Platte? 

Verhindert oweh in der Zukunft 

Ja absolut richtig, ich muss jetzt zwar einfach schnell wieder startklar sein, aber ich denke wenn das soweit geht bestell ich mir nen SAS Controller mit zwei Festplatten um da etwas besser schlafen zu können ;-P

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Minuten schrieb NorbertFe:

Dann kannst ja auch gleich ein unterstütztes Serversystem bestellen. Dann schläft sich’s sogar noch viel besser.;)

Never change a running system xD ... also das ist kein Produktivsystem, eher privater Natur und als langjähriges Bastelprojekt, aber ich merke schon diverse Einschränkungen wo das System gerade nicht läuft.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Minuten schrieb NorbertFe:

Echt? Na das is ja erstaunlich...

Gell, unglaublich oder?

 

PS: Wäre schön wenn mir irgendwer vielleicht einen sinnvollen Kommentar hinterlassen könnte, ich freu mich zwar, dass ich so schnell Resonanz bekomme, aber das geht mir leider etwas zu sehr Offtopic. Ich weiß selbst das mein Server nix dolles ist, Hohn und Spott sind für mixh OK, solange ich auch konstruktive Beiträge erhalte, wofür ich dankbar wäre.

bearbeitet von DarK_RaideR

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 

Hallo,

vor einer Stunde schrieb DarK_RaideR:

 gibt es noch irgendetwas was ich machen muss aufgrund der veränderten Festplatte ( Der Rest der Hardware ist unverändert) ?

 

Danke im Vorraus !

 

wegen der geänderten Festplatte würde ich mir keine Gedanken machen, Hersteller kann geändert werden und die Größe ( gleich oder größer als Ursprung ) auch.

Wenn vorher eine 500GB SATA Hersteller X eingesetzt war und nun eine 1TB SATA Hersteller Y wird das keinen Einfluß haben.

 

Was hast du denn an Backup zur Verfügung ? Full Backup incl Systemstatus etc ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 11 Minuten schrieb XP-Fan:

 

Hallo,

 

wegen der geänderten Festplatte würde ich mir keine Gedanken machen, Hersteller kann geändert werden und die Größe ( gleich oder größer als Ursprung ) auch.

Wenn vorher eine 500GB SATA Hersteller X eingesetzt war und nun eine 1TB SATA Hersteller Y wird das keinen Einfluß haben.

 

Was hast du denn an Backup zur Verfügung ? Full Backup incl Systemstatus etc ?

Danke für Deinen Beitrag! Ja ich habe ein Full Backup inkl. Systemstatus von der ganzen Festplatte mit allen Partitionen, die letzten 10% der Wiederherstellung laufen gerade ^^

bearbeitet von DarK_RaideR

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ein Grund mehr mal über Aktualisierung des hobbyprojekts nachzudenken. Wie wärs, wenn du den sbs in eine vm packst? Dann wär zukünftig jeder hardwareumzug unkritisch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 9 Minuten schrieb NorbertFe:

Ein Grund mehr mal über Aktualisierung des hobbyprojekts nachzudenken. Wie wärs, wenn du den sbs in eine vm packst? Dann wär zukünftig jeder hardwareumzug unkritisch.

Gute Idee, ich wollte mich sowieso mal mit der Virtualisierung auseinandersetzen, danke für den Empfehlung.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also wenn du einen SAS Controller kaufst, wirst du deine SATA Festplatte damit nicht betreiben können. SAS Controller nutzen das SCSI Protokoll, das wird die SATA HDD wars***einlich nicht unterstützen. Viele Mainboards haben jedoch die Möglichkeit ein RAID 1 onboard zu machen, dazu bräuchtest du nur eine weitere Festplatte.

Das hat den Vorteil, geht eine kaputt, hast du die Daten auf der anderen gespiegelt. Du tauscht die eine aus und der onboard Raidcontroller spiegelt die Daten wieder auf beide Platten.

 

Ansonsten kann ich nur Norberts empfehlung der Virtualisierung teilen. Performancetechnisch wird das aber sicherlich kein Zuckerschlecken auf nur einer HDD. (Was es jetzt wars***einlich auch nicht ist)

 

Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei den OnBoard Raid Controllern kriegst Du das aber so gut wie gar nicht mit, wenn eine HDD ausfällt. E-Mail oder ähnliches können die fast alle nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

vor 7 Stunden schrieb coshi:

Also wenn du einen SAS Controller kaufst, wirst du deine SATA Festplatte damit nicht betreiben können.

es ist genau umgedreht, ein SAS Controller unterstützt SAS und SATA HDD, aber ein SATA Controller nur SATA HDD und keine SAS HDD.

 

Sicherlich wäre es besser ein vernünftiges Storage im Server zu betreiben aber für den Testserver zu Hause, wenn man keine Performancewunder erwartet,

geht das wohl und mann kann üben / testen / lernen.

 

 

Wie ist denn der Stand beim Restore ? Wie weit ist die Wiederherstellung derzeit ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, hab das Backup wiederhergestellt, lief auch ohne Fehlermeldungen durch. Was aber nun passiert, ist das das System den normalen Ladebalken anzeigt und dann zu einem schwarzen Bildschirm wechselt mit einem Cursor. Nach wenigen Sekunden dann resetet sich das System und startet wieder, selbiges passiert auch im abgesichertem Modus und verhält sich auch nicht anders wenn ich die letzte bekannte funktionierende Konfiguration auswähle, habe auch schon mal test weise die Registry aus dem WINDOWS\SYSTEM32\CONFIG\REGBACK Ordner wiederhergestellt. Was kann der Grund dafür sein?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×