Jump to content

Empfohlene Beiträge

Hallo und Asche über mein Haupt,

 

ich steh gerde vor einem mir nicht erklärbaren Phänomen des Autodiscover. Unsere Domain ist bei Domainfactory gehostet dort gibt es auch den autodiscover.firma.com als A und CNAME eintrag mit unserer Öffentlichen IP Adresse dahinter. Die Exchange Script Befehle für dei Externe URL sind alle auf exchange.firma.com gesetzt. Es sind überall die echten Zertifikate installiert (also auch autodiscover) etc.

 

Versuche ich jetzt über das INternet per Outlook und Outodiscovery zu verbinden gibt er als server mail.firma.com an und nicht exchange.firma.com

Hinter mail.firma.com antwortet ein emailserver der Domainfactory. Ein Technicker sagte mir, dass die Einstellungen korrekt aufgelöst werden.

 

Für mich sieht es aber so aus, als irgnoriert er meinen DNS Record für den Autododiscover und verwendet den von DF. als ob irgendwo da ein Eintrag gestetz ist, den ich nicht sehe. Kann das sein oder hab ich irgendwo was vergessen. So schwierig ist es ja eigentlich nicht....

 

oder

ich hab nur die ExternalUrls gesetzt. Muss man den zwingend internal und external gleichsetzen? Ich meine doch nicht, sonst hätte man sich das ja sparen können.

 

danke für den ein oder anderen Tipp

 

Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×